seb031

[pimp My Wii]erreur -1012

Messages recommandés

Salut à tous,

J'ai récupéré la wii d'un client qui avait installé hbc d'après ce qu'il m'a dit et il l'a effacé.

En voulant réinstaller la chaine par banner bomb j'ai le message d'erreur ios non capable...

J'ai testé de démarré pimp my wii par banner bomb ca marche mais a chaque installation d'ios il me met erreur -1012.

J'ai testé aussi avec wad manager pour réinstaller l'ios 34 original mais erreur aussi.

Que puis je faire pour la sauver ou je lui dit poubelle ??

Modifié par seb031

Partager ce message


Lien vers message
Partager sur d'autres sites

Salut seb031,

J'ai récupéré la wii d'un client qui avait installé hbc d'après ce qu'il m'a dit et il l'a effacé.

si il l'a fait de par le menu de la wii, l'effacement de la chaine n'est pas complete

avec wadmanager tu peux virer le restant en supprimant la bonne version de la chaine à problème (tu verras une étape faite avec succes)

En voulant réinstaller la chaine par banner bomb j'ai le message d'erreur ios non capable...

quel est le firmware de cette console ? le banner bomb utilisé est bien le bon ? (avant 4.1 ou 4.2)

J'ai testé de démarré pimp my wii par banner bomb ca marche mais a chaque installation d'ios il me met erreur -1012.

J'ai testé aussi avec wad manager pour réinstaller l'ios 34 original mais erreur aussi.

Lances "installation minimale" avec pimp my wii, l'ios 15 aura ensuite la faille

Ensuite tu sauras quoi faire je pense

Partager ce message


Lien vers message
Partager sur d'autres sites

Salut saya,

La wii est en version 3.4.

Le banner bomb j'ai celui pour version inférieur a 4.1 et il fonctionne car je peux lancer un boot.dol

Il a désinstallé la chaine par le system menu de la wii. Pour la désinstaller entièrement avec wad manager il faut que je sache quel version de hbc il avait mis non ?

Pour pimp my wii installation minimal ne fait rien j'ai aussi l'erreur 1012.

Je n'ai pas lancé l'outil modification ios 15 dans pimp my wii.

Si je fais ca HBC se lancera par la suite ?

Partager ce message


Lien vers message
Partager sur d'autres sites
Salut saya,

Il a désinstallé la chaine par le system menu de la wii.

? peut tu nous dire comment il a procéder!!!!

Modifié par booms

Partager ce message


Lien vers message
Partager sur d'autres sites
Salut saya,

Il a désinstallé la chaine par le system menu de la wii.

? peut tu nous dire comment il a procéder!!!!

Ben dans les options wii, il y a la section sauvegardes et la section chaines du menu

dans cette derniere section, il t'est possible de supprimer une chaine, pas tres proprement d'ailleurs

Sinon pour cette console, l'ios 249 est modifié? un ios 250 est installé ?

Seulement l'homebrew channel avait été installé ?

Peux-tu rentrer dans la config internet de la wii ?

wiiconnect est-il désactivé ? (console en veille => lumiere rouge)

Débloques l'ios 15 et taffes avec, sinon une autre technique,

lances l'installeur cios rev14, meme s'il te fait une erreur à l'installation, l'ios 250 est quand meme installé correctement, pendant qu'il est noté de patienter à la fin (pas possible si ios 250 stub, sur une wii 4.2)

Partager ce message


Lien vers message
Partager sur d'autres sites

Salut,

Une petite chose pour ceux qui ne le savent pas, le bennerbomb est compatible de 4.0 à 4.2 et pas que 4.2

Sinon il faut lancer Wad Manager et sélectionner un IOS original ( 30, 36, ou autre ) et installer tous les fichiers Wad de la mise à jour de ton choix ( perso je prendrai la 4.2 ).

A partir de là tu peux refaire le hack depuis le début.

@+

Partager ce message


Lien vers message
Partager sur d'autres sites

Bonjour,

Afin de permettre une meilleure lisibilité ainsi qu'une recherche facilitée pour les membres de ce forum, merci de bien vouloir rendre le titre de votre sujet explicite sur le problème rencontré. Pour cela, il vous suffit de cliquer sur le bouton "Editer" de votre message, puis "Edition complète".

Merci de faire le nécessaire.

Partager ce message


Lien vers message
Partager sur d'autres sites

Pour Wad manager j'ai testé et il me fait aussi erreur -1012 pour réinstaller les wad originaux.

A ce qu'il m'a dit il avait installé le cios rev8 (vieille version à mon avis).

Je vais tenté d'installer le cios 38 rev14. Par contre je mets quoi comme ios en point d'entrée dans mon cas ( le 36 ?)

J'ai bien acces au net par wifi car j'ai testé pimp my wii avec.

P.S : titre du sujet modifié

Partager ce message


Lien vers message
Partager sur d'autres sites
Pour Wad manager j'ai testé et il me fait aussi erreur -1012 pour réinstaller les wad originaux.

A ce qu'il m'a dit il avait installé le cios rev8 (vieille version à mon avis).

tu as donc normalement l'ios 249 avec la faille

Je vais tenté d'installer le cios 38 rev14. Par contre je mets quoi comme ios en point d'entrée dans mon cas ( le 36 ?)

L'ios 249 , car je ne sais pas exactement ce que tu as fait avec pimp my wii

Cela va mettre à jour ton cios rev 8 vers rev 14 + rajout d'un ©ios 250 de sauvegarde

Avec wadmanager tu chargeras l'ios 249

Le cios rev17 parait stable, tu verras plus tard si tu as vraiment besoin de passer à cette révision

Modifié par saya'

Partager ce message


Lien vers message
Partager sur d'autres sites

Bon je vais lui rendre la console et lui dire poubelle.

Le cios ne veut pas s'installer j'ai le code d'erreur -4100.

Je pense que la nand est bien embrouillée...

Partager ce message


Lien vers message
Partager sur d'autres sites
je mets quoi comme ios en point d'entrée dans mon cas ( le 36 ?)

Oui comme point d'entrée c'est bien l'IOS 36

Partager ce message


Lien vers message
Partager sur d'autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant