zetlax13

Erreur 116 Probleme Pour Dl Les Ios

Messages recommandés

Slt all

Tout est dans le titre ça fais deux heures que j'essayé via pimp my wii de mettre les bons IOS et ça me marque erreur 116

Quand je lance l'install a tous les IOS j'ai ==>Error getting tittle

Je suis en firmware 4.1 et je pense a ce que j'ai lus qu'il vaut mieux que j'y reste.

J'ai lancé aussi via pimp my wii une installation minimal ça me marque :

48 titres trouvés

Old ios used(less than 28)

Reload IOS 36 ok

Quelqu'un pourrai t'il m'aider ?

Modifié par zetlax13

Partager ce message


Lien vers message
Partager sur d'autres sites

Salut,

-116 c'est quand il y a un problème de connexion. Je te conseil d'effacer la connexion et de la refaire, et par la même occasion redémarrer le modem/routeur

@+

Partager ce message


Lien vers message
Partager sur d'autres sites

Oki je vais faire ça mais le truc c'est que la console m'a demandé de la mettre a jour en 4.2 vu que e suis en 4.1

J'ai meme ouvers des port en TCP indiqués dans la notice en ligne nintendo.

Bon je file faire ce que tu m'a dis et repasse

Merci

Partager ce message


Lien vers message
Partager sur d'autres sites

t'utilise le derniere pimp my wii ?

car certaine version ont des probleme avec internet :)

Partager ce message


Lien vers message
Partager sur d'autres sites

Re j'ai rebooté mon routeur.

Dans l'interface de mon routeur ma wii est détecté comme connecté.

De plus il me demande de la remettre a jour en 4.2(c'est pas un signe que le réseaux marche ?)

Je lance pimp my wii et toujours erreur 116

Par contre je n'ai pas accpeté le contrat de la licence pour la chaine wii et wiiconnect24 ça peux venir de là ?(j'ai accpeté et me suis connecté a la meteo nickel)

Par contre quand je rentre dans ''Chaine boutique wii il me demande une mise a jour dois je la faire ?

J'ai testé au cas ou une autre Sd card toujours pareil.

J'ai meme essayé de mettre la wii en anglais on sais jamais et c'est pareil :(

Excusez moi mais j'y suis depuis hier soir et je trouves pas....

Help me :(

Modifié par zetlax13

Partager ce message


Lien vers message
Partager sur d'autres sites

Apperement pimp my wii a travaillé en se connectant au serveur.

Car a présent la console me demande de mettre a jour le jeu wii sport resort.

Est ce que c'est bon signe ?

Partager ce message


Lien vers message
Partager sur d'autres sites
Est ce que c'est bon signe ?

non .... relance Pimp My Wii, il n'aime pas le week-end ....

Il y a bien la solution off-line mais tu pars dans tous les sens, on va donc oublier pour le bien de ta console ....

Modifié par jp33

Partager ce message


Lien vers message
Partager sur d'autres sites

Je viens de le faire avec le mod offline(via la SD) et manuellement ça a pris du temps mais j'y suis arrivée ;)

Apperement tout marche sauf que j'ai fais l'install des wad via ios249 et non là 36 j'espère que c'est pas grave.

Enfin tout est installé et sécurisé.

Par contre j'essaye d'installé d'autre wad comme neo gamma et ça marche pas ça me marque vi le ios249 ==>erreur dsi

Je comprendrai jamais pourquoi pimp my wii n'a jamais marcher avec moi et ça me gonfle....

Modifié par zetlax13

Partager ce message


Lien vers message
Partager sur d'autres sites

Relance Pimp My Wii, choisis Infos, récupère le fichier .csv à la racine de la SD, zip-le et post-le pour voir ...

Pimp My Wii a détecté qu'il se trouvait dans les Bouches du Rhône, donc il n'en fait qu'à sa tête, c'est normal ....

Modifié par jp33

Partager ce message


Lien vers message
Partager sur d'autres sites

Je ne sais pas ce que tu as fait, mais tu l'as fait à moitié !!!

Il va falloir s'y mettre sérieusement maintenant, parce que, dans le genre plombée, elle se pose là ta NAND !

Donc, tu arrêtes de te plaindre et tu suis ce tuto histoire de récupérer l'IOS36 (ben oui, pas pour rien que tu ne l'a pas utilisé, il n'est pas corrigé!!)

Ensuite, tu te débrouilles comme tu veux, tu va voir ta voisine, tu lui fais du charme, mais tu utilises sa connexion internet (toi, tu as une tête à être chez Orange).

Ou alors, tu arrête de pleurer et tu récupères les IOS en suivant intelligement et pas une ligne sur deux ça.

Et tu balances du Pimp My Wii aussi souvent de fois qu'il te trouve quelque chose à installer ....

Partager ce message


Lien vers message
Partager sur d'autres sites

Re slt jp

Je ne plains pas mais explique moi pourquoi trucha bug restore arrive a ce connecté a internet car cette phase du tuto je l'ai realisé.

Et pimp my wii n'y arrive pas.

Après pour la tete tu te trompe je suis chez neuf sfr

Pour le réseaux j'ai quand meme une psp,une ds,une xbox,une xbox 360,un pc et un pc portable donc je ne pense pas etre un noob coté réseau.

La wii se connecte au net puisque je peux avoir la meteo et les infos non ?

Je vais essayé en manuelle mais je suis sure de mon réseau.

Partager ce message


Lien vers message
Partager sur d'autres sites

Voilà j'ai tout fais en manuel tout est réparés dixit pimp my wii :)

Je comprends pas d'ou venais ce probleme c'est vraiment chiant :(

Partager ce message


Lien vers message
Partager sur d'autres sites

pimp my wii c'est mieux en offline

pour le coup d'etre figé sur l'ios 36 reload ok ,

meme en installant l'IOS36-64-v3351.wad (original non patché) ou en mettant manuellement les ios à jour (originaux non patché)

j'ai mis à jour l'homebrew channel avec hackmii 0.6 et cela a résolu le problème avec pimp my wii

ps : vu sur 2 wii ayant l'homebrew channel 0.8

Pimp My Wii a détecté qu'il se trouvait dans les Bouches du Rhône, donc il n'en fait qu'à sa tête, c'est normal ....

:maitrecapello:

Modifié par saya'

Partager ce message


Lien vers message
Partager sur d'autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant