Une date et un prix pour la Nintendo Wii noire en Europe


Messages recommandés

Comme tu dois être en 4.1, suis ce tuto puis enchaîne avec la deuxième partie

Si tu as déjà fait la mise à jour et que tu es en 4.2, c'est celui-ci

Salut,

je possède depuis peu une WII Noire et je m'intéresse de près à la solution évoquée dans les tutos proposés ici.

Problème alors que je les ai lu pour la première fois hier, ils sont aujourd'hui inaccessible.

J'ai le message suivant:

"L'erreur renvoyée est :

Désolé, le lien qui vous a amené vers cette page semble être périmé ou cassé."

J'avoue redécouvrir le Hack (plus rien depuis la xbox1) donc étant perdu avec tous les termes employés et solutions existantes, cela me serait bien utile.

Merci

Lien vers message
Partager sur d'autres sites
  • Réponses 215
  • Created
  • Dernière réponse

Top Posters In This Topic

oui, ils ont été fusionné (t'inquiètes, je n'ai pas été prévenu non plus hihihi).

Tu trouveras donc un tuto unique ici. Il suffit de suivre la partie 3.1 à 4.1, c'est le mien formaté différemment (mais avec mes fichiers mis à jour de hier soir).

Pour ceux en 4.2 mais qui veulent utiliser mes fichiers, voici un lien pour le Bannerbomb 4.2 adapté pour cette partie.

Pour ceux qui sont en 4.1U, il faudra ajouter ceci.

Pour ceux qui sont en 4.2U, il faudra ajouter ceci.

Modifié par jp33
Lien vers message
Partager sur d'autres sites
oui, ils ont été fusionné (t'inquiètes, je n'ai pas été prévenu non plus hihihi).

Tu trouveras donc un tuto unique ici. Il suffit de suivre la partie 4.1, c'est le mien formaté différemment (mais avec mes fichiers mis à jour de hier soir).

Ah merci cool.

Bravo pour le taf réalisé,avant de passer pour un neuneu et poser des questions à la con (c'est ma spécialité :whistling: ) je vais regarder ça de plus près. Par contre, j'avais trouvé celui là mais apres avoir bien cherché (ici) mais étonnamment il n'apparait pas .

Une erreur ou j'ai de la merde aux yeux (très probable)?

Par contre j'ai quelques questions style DD ou clé USB,..., je créer un sujet dédié ou je profite de ta présence sur le forum pour te les poser, toi qui à l'air extrêmement calé sur le sujet?

Merci

Modifié par filgoud
Lien vers message
Partager sur d'autres sites
Pour ceux en 4.2 mais qui veulent utiliser mes fichiers, voici un lien pour le Bannerbomb 4.2 adapté pour cette partie.

Pour ceux qui sont en 4.1U, il faudra ajouter ceci.

Pour ceux qui sont en 4.2U, il faudra ajouter ceci.

Ok pour ton edit, par contre 4.1 ou 4.1U idem? (1ere question à la con)

Ensuite depuis ma 1ere visite sur le hack wii hier, j'ai téléchargé ça:

-BannerBomb_3.1_4.1.zip

-USB Loader GX.zip

et donc hacks.ini4.1U.zip

J'ai tout bon pour l'instant? Manque autre chose? (à mon avis oui)

Merci

Lien vers message
Partager sur d'autres sites
Ok pour ton edit, par contre 4.1 ou 4.1U idem? (1ere question à la con)

oui, presque ... au hacks.ini prêt .... Mais uniquement si tu es en 4.1U

Je viens de vérifier, je suis en 4.1E.

Quelle difference entre 4.1 et 4.1E? E pour Européen? (niveau 0 des questions neuneu :rolleyes:).

Je suppose que je peux trouver facilement sur GX le hacks.ini de la version 4.1E?

Merci

Modifié par filgoud
Lien vers message
Partager sur d'autres sites
Salut,

Oui E=Europe

@+

Merci.

1) Donc 4.1=4.1E?

2) Autre question:

je découvre petit à petit le tuto (celui là) avant de faire toute manip qui pourrait merder et là c'est au niveau du "Dump de Nand":

"Une fois HBC installé, vous pouvez rebooter la console.

Si BootMii à été installé en Boot2 alors vous arriverez immédiatement dessus. Sinon voiçi comment vous y rendre : Sur le menu Wii, lancez la nouvelle chaîne HBC, appuyez sur le bouton "Home" de la Wiimote et choisissez "Launch BootMii".

Voiçi l'écran principal de Bootmii :

La navigation se fait a partir du bouton "Power" et "Reset" :

Power = faire défiler la sélection du Menu.

Reset = Valider pour rentrer dans le Menu.

Ensuite pour faire un DUMP de votre Nand allez dans :....puis à cet écran :

appuyez sur EJECT et Inserez votre SD, Bootmii vous demande d'appuyez sur Eject pour continuer"

C'est à ce niveau là que je comprends pas trop.

On reboote la console sans la SD card? Et la console reboote directement sur l'ecran de bootmii? C'est bien ça?

Je demande ça car ça ne me parait pas très clair.

Merci

(Dites moi si je dois poser mes questions ailleurs)

Modifié par filgoud
Lien vers message
Partager sur d'autres sites
Je suppose que je peux trouver facilement sur GX le hacks.ini de la version 4.1E?

La version 4.1E de Hacks.ini est déjà intégré dans l'archive, inutile de le chercher ....

1) Donc 4.1=4.1E?

Non ... mais pour toi ce sera oui sinon tu ne vas pas comprendre .... :encolere12:

On reboote la console sans la SD card? Et la console reboote directement sur l'ecran de bootmii? C'est bien ça?

La vache, il poserait même des questions intelligentes en plus .... :whistling:

Alors, il faudrait comprendre: insérer, si nécessaire, la SD pour la sauvegarde de la NAND (1 Go minimum).

Parce que si l'installation est en boot2, il faudra obligatoirement la SD contenant le dossier bootmii dans le lecteur. Et si c'est en IOS, ben là, on peut le lancer sans la SD (même si une chaine HBC toute nue, ça peut surprendre).

Je demande ça car ça ne me parait pas très clair.

Oui ... ben, bon, ça va .... inutile d'en rajouter en plus .....

(Dites moi si je dois poser mes questions ailleurs)

Et tu le ferais vraiment ? ... hihihi

Modifié par jp33
Lien vers message
Partager sur d'autres sites
Je suppose que je peux trouver facilement sur GX le hacks.ini de la version 4.1E?

La version 4.1E de Hacks.ini est déjà intégré dans l'archive, inutile de le chercher ....

1) Donc 4.1=4.1E?

Non ... mais pour toi ce sera oui sinon tu ne vas pas comprendre .... :encolere12:

On reboote la console sans la SD card? Et la console reboote directement sur l'ecran de bootmii? C'est bien ça?

La vache, il poserait même des questions intelligentes en plus .... :whistling:

Alors, il faudrait comprendre: insérer, si nécessaire, la SD pour la sauvegarde de la NAND (1 Go minimum).

Parce que si l'installation est en boot2, il faudra obligatoirement la SD contenant le dossier bootmii dans le lecteur. Et si c'est en IOS, ben là, on peut le lancer sans la SD (même si une chaine HBC toute nue, ça peut surprendre).

Je demande ça car ça ne me parait pas très clair.

Oui ... ben, bon, ça va .... inutile d'en rajouter en plus .....

(Dites moi si je dois poser mes questions ailleurs)

Tu es méchant avec moi :( .

J'essaye de comprendre et tu te moques de moi, c'est pas gentil. Je vais le dire.

Non sérieux, en tout cas merci pour les réponses.

PS: Par contre je suis très sérieux quand je pose la question "Dites moi si je dois poser mes questions ailleurs?" car à la base s'est un topic news sur la Wii black et non sur le tuto lui meme. Je pourrais comprendre qu'il existe des topics dédiés.

Enfin, quand j'aurais tout lu, je te réserve quelques questions bien mode neuneu ON et certaines mêmes très intelligentes. Si si , je t'assure. :whistling:;)

Merci

Lien vers message
Partager sur d'autres sites

Salut,

!

jp33 si à mon prochain passage ton message d'incitation au suicide n'est pas édité t'as une semaine de ban, fais vite ( même si c'est pour rire ).

@+

Lien vers message
Partager sur d'autres sites
car à la base s'est un topic news sur la Wii black et non sur le tuto lui même.

Si tu considères que ça n'a plus de rapport avec le tuto, c'est effectivement plus simple (en plus, tu aurais plus de chance d'avoir des réponses variées (avec moins d'humour, mais bon, faut faire avec hihihi))

Lien vers message
Partager sur d'autres sites
si à mon prochain passage

heureusement que tu ne passes pas souvent hihihi

même si je ne suis pas d'accord avec ton interprétation, je comprend que d'autres pourraient avoir la même que toi ... donc c'est édité.

Lien vers message
Partager sur d'autres sites
si à mon prochain passage

heureusement que tu ne passes pas souvent hihihi

même si je ne suis pas d'accord avec ton interprétation, je comprend que d'autres pourraient avoir la même que toi ... donc c'est édité.

Putain, je suis de retour que depuis 1 jour sur le forum, qu'un pilier de GX risque le Ban. ggne

En plus de poser des questions certainement débiles, le bon fonctionnement du forum risque d'être touché.

Je fais pas les choses à moitié.

Vraiment désolé.

Si tu considères que ça n'a plus de rapport avec le tuto, c'est effectivement plus simple (en plus, tu aurais plus de chance d'avoir des réponses variées (avec moins d'humour, mais bon, faut faire avec hihihi))

Perso, si ça pose aucun souci, je vais continuer ici un peu comme l'a fait océane. Et puis, au niveau de l'humour, y a aucun souci comme tu as pu le remarquer.

Modifié par filgoud
Lien vers message
Partager sur d'autres sites

Bon, je viens à peine de procéder au début de la manip que ça part en sucette.

Une fois après avoir appuyé sur 1, l'ecran obtenu n'est pas le meme (peut etre que la version de hackmii est 0.6 au lieu de 0.1 comme sur le tuto).

J'ai donc:

- Install The Homebrew channel

- Install DVDX

- BootMii

- View Copyright

- Exit

Après avoir choisi Bootmii, je n'ai pas de phase de test.

Je passe diirectement à:

- Install Bootmii as IOS

- UnInstall Bootmii as IOS

- Prepare SD Card

- Return to the main menu

1) Une idée sur l'absence de test?

2) Pas de choix entre IOS ou boot2?

3) Je fais quoi je valide Install Bootmii as IOS?

Je sais vraiment que c'est vraiment bas niveau comme question mais pour une WII qui à moins de 3 semaines je voudrais pas merder.

Merci

Lien vers message
Partager sur d'autres sites
Y a t il une différence entre ce Neogamma (celui que tu m'as indiqué) et celui ci.

Le mien c'est la bêta 15 avec icône et chaine spécifique du retour de la vengeance de la mort qui tue (oupsss ..... aucune incitation de quoi que ce soit derrière tout ça ... :whistling: )

1) Une idée sur l'absence de test?

sur HackMii 0.6, il est automatique d'où l'absence de choix (mais bon, sur une Wii de 3 semaines, c'est IOS direct)

2) Pas de choix entre IOS ou boot2?

Ben non, pas de fausses joies comme ça ..... Mais l'IOS c'est bien, ça te force à installer Priiloader qui peut lancer directement l'usb loader de ton choix sans passer par le menu Wii ...

3) Je fais quoi je valide Install Bootmii as IOS?

oui

Lien vers message
Partager sur d'autres sites
Y a t il une différence entre ce Neogamma (celui que tu m'as indiqué) et celui ci.

Le mien c'est la bêta 15 avec icône et chaine spécifique du retour de la vengeance de la mort qui tue (oupsss ..... aucune incitation de quoi que ce soit derrière tout ça ... :whistling: )

1) Une idée sur l'absence de test?

sur HackMii 0.6, il est automatique d'où l'absence de choix (mais bon, sur une Wii de 3 semaines, c'est IOS direct)

2) Pas de choix entre IOS ou boot2?

Ben non, pas de fausses joies comme ça ..... Mais l'IOS c'est bien, ça te force à installer Priiloader qui peut lancer directement l'usb loader de ton choix sans passer par le menu Wii ...

3) Je fais quoi je valide Install Bootmii as IOS?

oui

Merci mon seigneur, j'y vais donc de ce pas. chinese

Lien vers message
Partager sur d'autres sites

Bon etonnamment, apres etre revnu sur la SD, apres 1, le test c'est lancé.

Par contre maintenant, j'ai:

A bootmii install requires a SD Card.

Runtime files will be written, these are required to properly bootmii.Insert a SD CARD now.

YES, continue

No, take me back

Failed (-1)

Continue

J'essaye de monter descendre avec la croix du wiimote, rien à faire No et continue sont grisés. :encolere12:

Sd Card 2 Go non adaptée? pourtant formatée en Fat (je crois).

Edit:

Bon j'ai fait "continuer" et au final tout s'est bien installé (va savoir pourquoi).

Par contre une fois tout installé,lorsque j'ai fait "exit" et lors du redémarrage je suis tombé directement sur HBC (je crois que c'est ça), écran bleu avec l'ensemble des log installés sur la sd (anyregion,....).

Sachant que bootmii est sur IOS, j'éteinds donc la console, je vais sur la chaine HBC comme indiqué et j'appuie sur Home. J'arrive bien à l'ecran gris indiqué mais au bout de quelques secondes la console reboote toute seule.

Une idée?

Pour info, j'ai mon ecran qui un court instant passe de 480p (cable YUV) à 576i.

Modifié par filgoud
Lien vers message
Partager sur d'autres sites
Une idée?

juste avant de lancer "Launch BootMii", vire la SD .... :whistling:

Tu as du rater les cinq petits points qui avance seconde par seconde .... au bout de 5 sans appui sur ON ou Reset, c'est au revoir ....

Renomme le dossier BootMii sur ta SD en BootMii.sav

Lien vers message
Partager sur d'autres sites
Une idée?

juste avant de lancer "Launch BootMii", vire la SD .... :whistling:

Tu as du rater les cinq petits points qui avance seconde par seconde .... au bout de 5 sans appui sur ON ou Reset, c'est au revoir ....

Renomme le dossier BootMii sur ta SD en BootMii.sav

Oui justement, j'ai bien vu qu'il y avait 5 petits points et c'est justement une fois qu'ils ont tous disparu que la wii reboote. Je ne savais pas que j'avais un timing pour faire la manip. Vu ou lu nulle part.

Donc pour résumer:

- je ne dois pas avoir la sd insérée au moment de la manip

- j'ai 5 secondes pour faire ce qu'il faut (chaud comme durée)

- "Renomme le dossier BootMii sur ta SD en BootMii.sav", ça sert à quoi? C'est moi qui est oublié cette étape ou c'est spécialement pour moi, tellement je suis largué pour toi? :marteau:

Si je laisse tel quel, ça change quoi? (sachant qu'à la base cette manip n'apparait pas dans le tuto?)

Merci

Lien vers message
Partager sur d'autres sites

Alors pour info, j'ai:

- Renommé le dossier BootMii sur ma SD en BootMii.sav

- juste avant de lancer "Launch BootMii", je vire la SD

- et lorsque je le lance: écran noir sur la TV et la Wii clignote bleu au niveau du lecteur CD/DVD

1) une idée?

2) Le résultat est le même si je le laisse la carte.

3) Par contre si je refais ma 1ere manip en laissant ma carte (et en remplassant le dossier BootMii.sav en BootMii sur ma SD) et faisant gaffe aux fameux 5 petits points, j'arrive bien à l'ecran où il faut "appuyer sur EJECT et Inserer notre SD, Bootmii vous nous demander d'appuyer sur Eject pour continuer".

Mais à ce niveau ça coince car ma carte est déjà dans le lecteur SD. Je fais quoi? :encolere12:

Merci

Modifié par filgoud
Lien vers message
Partager sur d'autres sites

Bon je sais pas si j'ai pris un risque, mais j'ai décidé de validé le premier icone là où je dois faire eject normalement et inserer la carte.

La carte étant déjà insérée, j'ai validé le 1er icone avec reset et je me retrouve directement sur l'ecran où un ensemble de blocs verts apparaissent et defilent à l'écran (ça rappelle d'ailleurs l'affichage du système de defragmentation de Win 98).

En espérant ne pas avoir fait de conneries.

Merci de me tenir au courant.

Edit:

Ca semble avoir marché nikel (je ne comprends pas l'absence du message du tuto et de quelques étapes).

J'ai donc 2 fichiers .bin (keys d'1Ko et nand de 540673 ko)

La sauvegarde a été faite.

Dois je laisser ces 2 fichiers à la racine de ma carte SD ou faut il les supprimer?

Modifié par filgoud
Lien vers message
Partager sur d'autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

Annonces