Hbc Ne Veut Pas Se Réinstaller Avec Hackmii 0.6


Messages recommandés

Bonjour,

Je me présente, Karlito possesseur d'une Wii avec puce wiikey 2 et avec un menu 4.2E officiel.

je suis un nouveau arrivé sur ce forum, enfin nouveau ça fait un moment que je vous lit, mais là j'ai du m'inscrire car j'ai besoin d'un peu d'aide.

j'espère que je suis au bon endroit, je pense que oui car mon problème est similaire a celui de Vito citer dans ce forum : http://gueux-forum.net/index.php?showtopic=223209

Donc je m'explique plus clairement:

Ma wii était en officiel 4.1E, j'avais ma HBC fonctionnel à 100%, après j'ai fait une mise a jour 4.2E de waninikoko, tout fonctionnait toujours HBC compris. Ensuite j'ai voulu copier la chaine sur la SD pour ensuite la lancer depuis la SD, la copie a fonctionné, mais impossible de la lancer depuis cette dernière. Et manque de bol je l'avait supprimer de la Wii sans réfléchir. La les ennuis commence, en voulant la recopier depuis la SD, un message d'erreur apparait comme quoi "copie impossible". Je me suis dit pas de soucis je recommence le bannerbnomb qui avait fonctionner en 4.1E, et la surprise, j'ai un message qui m'indique que mon IOS n'as pas de bug donc hackmii ne peut pas fonctionner. message "There is no known vulnerable IOS installed on this Wii" etc...

La en cherchant sur des forum j'apprends qu'il y a la méthode DOP-IOS qui permettrait de mettre un IOS avec une faille, mais chez moi le DOP IOS (j'utilise DOP-IOS MOD v7) se charge bien avec bannerbomb, je peux choisir l'IOS 36 v1042 mais dès que je lance mon écran se fige avec du texte illisible, et je ne peux aller plus loin. je dois éteindre ma console pour la réinitialisé.

Donc j'en viens a ma question, comment remettre ce IOS ou avez-vous une autre manière, pour récupérer la HBC ?

Merci d'avance déjà de votre aide

Karlito.

Lien vers message
Partager sur d'autres sites
relance l'install bannerbomb et lancer pimp my wii et réinstaller l'ios 64 et ensuite réinstalle hbc

++

Merci pour vos réponses, je vais tester...

Mais avec pimp my wii Version 1.3, quel menu choisir ? install manuelle ou minimale ? et qu'est-ce que le downgrade IOS15

Il me semble qu'il y avait ces 3 choix dans le menu.

Merci en tout cas dès que j'ai testé, je passerais vous redire...

Karlito

Modifié par Karlito72
Lien vers message
Partager sur d'autres sites
relance l'install bannerbomb et lancer pimp my wii et réinstaller l'ios 64 et ensuite réinstalle hbc

++

Merci pour vos réponses, je vais tester...

Mais avec pimp my wii Version 1.3, quel menu choisir ? install manuelle ou minimale ? et qu'est-ce que le downgrade IOS15

Il me semble qu'il y avait ces 3 choix dans le menu.

Merci en tout cas dès que j'ai testé, je passerais vous redire...

Karlito

Bonsoir,

Alors pas de chance, la méthode de Xam1311 ne va pas (ou du moins je parvient pas a la faire fonctionner).

Je fais surement une erreur en utilisant pimp my wii. Il n'y a pas d'IOS 64 dans le menu, et dès que je choisi un autre, et qu'il initialise une install, il me met qu'il manque le fichier WAD. j'ai bien essayer le nus downloader, mais quelle IOS prendre et ou le placer sur la SD? Enfin bref, je me décourage pas et vais essayer le 3ème lien plus haut de Shakin avec le faille du

jeu légo indiana jones. En espérant que cela fonctionne. J'ai bientôt le jeu en ma possession, donc encore un peu de patience..

Si jamais vous avez d'autre idées je suis preneur.

Salutations

Karlito

Modifié par Karlito72
Lien vers message
Partager sur d'autres sites
Mets ta Wii en wifi et laisse-le downloader !!?!!

Salut Par mes soins

Ma wii est en wifi, la synchro au réseau se fait, mais une erreur se produit lorsqu'il faut aller chercher le fichier. C'est pour ça que je demandais si il fallait les mettre du genre a la racine de la sd pour que ce soit plus facile.

Mais ce soir je vais tester avec le jeu légo on verra bien

Merci en tous cas...

--------------------------------------------------------------------------------------------------**************************************----------------------------------------------------------------------------------------------------------

Youpiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiii :P:P

Problème résolu, et avec pimp my wii de surcroit, l'erreur a mon avis venait bel et bien de la connection wi-fi qui se coupait de temps à autre, et le fichier ne se téléchargeait pas. J'ai simplement enlevé mon cryptage WPA, et j'ai utilisé le downgrade IOS 15, et ensuite relancer bannerbomb avec hackmii installer 0.6. Et miracle tout est revenu. Mais c'était bien l'ios du menu 4.2E qui bloquait tout ça.

En tous cas merci pour les conseil donnés.

Maintenant je voudrais lire les DVD Vidéo avec le Mplayer, mais je vais fouiller dans les forum si je trouve la solution.

Bonne suite a vous tous, et merci a Gueux pour tout. :ok:

Je voudrais mettre comme quoi se sujet est résolu, mais je ne sais pas comment, merci de votre aide.

Karlito

Modifié par Karlito72
Lien vers message
Partager sur d'autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant