Smully

Aide Downgrade 3.2 /upgrade 4.1

Messages recommandés

Bonjour les foromeux !

Je vous explique mon souci qui n'en est pas réellement un :

Je veux hacké ma wii et installé l'usbloader. jusque là pas de souci.

J'ai installé l'HBC pas de souci

Je suis en Version 4.1E j'ai cru comprendre qu'il n'était pas possible d'installer le Cios36 vu que la 4.1E ecrase l'emplacement 249. je ne peux donc pas utiliser l'installer et mettre en place le .Wad. Arrétez moi si je me trompe.

Donc je voulais savoir :

Est-ce possible de downgrade en 3.2 installer tout le bardas et re-upgrade en 4.1E (non officielle je pense) car je veux pouvoir jouer à Wii Sport Resort l'original (j'ai cru lire qu'il fallait absolument la 4.1) tout en pouvant jouir de l'usbloader.

Si vous avez tutos qui permettrait de faire ça sans risque je suis preneur aussi

N'étant pas sur de l'emplacement de ce post les modos feront leur boulot en le déplaçant.

Have fun Smully

Modifié par Smully

Partager ce message


Lien vers message
Partager sur d'autres sites

Bonjour,

Afin de permettre une meilleure lisibilité ainsi qu'une recherche facilitée pour les membres de ce forum, merci de bien vouloir rendre le titre de votre sujet explicite sur le problème rencontré. Pour cela, il vous suffit de cliquer sur le bouton "Editer" de votre message, puis "Edition complète".

Merci de faire le nécessaire.

Partager ce message


Lien vers message
Partager sur d'autres sites

voila éditer désolé j'ai essayer de mettre le titre le plus clair possible.

Ah oui autre question est-ce que l'USBloader evite les MAJ et ainsi empeche le Brick de la console parceque ça me fait un peu peur cette affaire ?

Modifié par Smully

Partager ce message


Lien vers message
Partager sur d'autres sites

Salut,

Les mises à jour ne font rien de mal si tu ne fais rien de mal avant. Sachant que tu vas faire un truc très mal là... Il ne faut JAMAIS downgrader de 4.x à 3.2 c'est là que tu rends ta console vulnérable.

Sinon oui USB Loader "bloc" car il se contente d'exécuter directement le jeu, il ne se préocupe pas de la Partition0.

@+

Partager ce message


Lien vers message
Partager sur d'autres sites
Salut,

Les mises à jour ne font rien de mal si tu ne fais rien de mal avant. Sachant que tu vas faire un truc très mal là... Il ne faut JAMAIS downgrader de 4.x à 3.2 c'est là que tu rends ta console vulnérable.

Sinon oui USB Loader "bloc" car il se contente d'exécuter directement le jeu, il ne se préocupe pas de la Partition0.

@+

Bonjour,

Vulnérable à quoi ?

Existe il quelque part un tuto unique qui dit la méthode à employer selon le firmware ?

Dans l'exemple d'une 4.1, quelle méthode ? bootmii ?

Merci

St@n

Partager ce message


Lien vers message
Partager sur d'autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant