dsr2

[Résolu] -Au Demarrage Ecran Noir...

Messages recommandés

Bonjour,

J'ai un message m'indquant que mes fichiers sont corrompu mais les caracteres ont l'air un peu effacés ... au demarrage de ma consol...

J'ai installé Preloader 0.29

Donc au demarrage je presse "Reset" et le menu du preloader apparaît!

Je vais sur Homebrew channel qui s'execute normalement et je visualise tout mes fichiers se trouvant sur ma carte SD.

Mais le probleme c'est qu'aucuns de mes fichiers ne s'executent...

Lors du lancement de ces derniers je vois la barre rouge qui m'indique que le fichier charge et ensuite ecran noir...

Pas bien ca...

Que faire?

Sur l'ecran du preloader j'ai ceci comme données:

Ios v60

System menu v418

preloader 0.29

J'ai aussi essayé en appuyant sur les 4 boutons directionnels de la manette game cube... Et en bas a droite il m'indique que j'ai la version 4.0 E

Je pensais aller acheter Sport Resort pour faire la mise a jours en 4.1!

J'ai l'option aussi Load/install file... oui d'accord mais executer quoi comme fichiers...

Que des questions...

Merci d'avance pour votre aide!

Modifié par dsr2

Partager ce message


Lien vers message
Partager sur d'autres sites

Salut,

Lance Anytitle Deleter et efface le dernier fichier Wad que tu as installer.

@+

Partager ce message


Lien vers message
Partager sur d'autres sites

je super content que quelque fonctionne via le homebrew channel...

Mais j'ai ceci comme erreur "informing wii that i am god... error! ES_identify (ret = -1017)"

Petite idée?

Mais y a quelque chose!

J'essayé la procedure avec la manette gamecube donc les boutons en meme temps= ca fonctionne

Par contre quand je mets le jeux "sport resort" j'ai lu qu'il y a la mise ajours 4.1 donc superieur a ma 4.0

Ca va pas ecran noir apres la disparition du 4.0 E en bas a droite...

Merci.

Partager ce message


Lien vers message
Partager sur d'autres sites

Salut,

Wiisports possède la 3.4 et aucun rapport avec ça, tu as un Banner brick apparemmentment.

Tu as installer des Wad avant ou pas ?

@+

Partager ce message


Lien vers message
Partager sur d'autres sites

Voila j'ai reussi!

Mettre boot.dol (Wad manager) sur root de la sd

Dans mon preloader...

il faut aller dans load et choisir le boot.dol

Quand fini y a une inscrit qui apparait endessous....

Quitter avec boutton "B"

Lancer le programme avec "install" tjs menu preloader.

Wad manager s'execute...

J'ai reinstaller system menu V4 via IOS36

Et bingo nouvelle Wii.

Merci a vous!

PS: Ne pas utliser Anytitle delete car il a efface pleins trucs tout seul et mon Homebrew channel a donc disparu... Ce n'est pas un reproche fallait essayer... ;-)

Partager ce message


Lien vers message
Partager sur d'autres sites

Salut,

Ne t'en fait pas, nous sommes ouvert à toutes critiques, mais si un autre jour tu as un probleme ( ce que je ne te souhaite pas ) essaye de mieux détailler que l'on te guide plus facilement.

@+

Partager ce message


Lien vers message
Partager sur d'autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant