Newserator

Tutoriel : récupérer sa clé DVD et CPU

Messages recommandés

Sorry, re-télécharge et re-essaie, ça doit fonctionner maintenant. ;)

merci soft fonctionnel :oki:

Partager ce message


Lien vers message
Partager sur d'autres sites

Salut à tous

pour Hack-Tarus

si ça peut t'aider moi j'ai un dump sui est à priori correct quand j'utilise un cable p/p en plus de mon montage mais alors j'ai des erreurs en l'ouvrant avec un editeur hex et

mais quand je branche directement la fiche male de mon montage sur la prise femelle directement à l'arrière de mon pc alors la plus de problème plusieur dump et aucune erreur

Par contre j'ai rajouter une diode 1N148 et depuis nickel mais je répète j'ai essayer avec 2 cables p/p différents et ça ne fonctionne pas correctement

Partager ce message


Lien vers message
Partager sur d'autres sites

Salut all , je viens de tester le sft et ca m affiche 076F au deux dump de ma nad seulement il n y a rien marquer a CD c est normale ?

Partager ce message


Lien vers message
Partager sur d'autres sites

merci pour le tuto et le petit log sympa.

ps:lol quentin67 tu te mais au hack maintenant mdr

Modifié par ludo1421

Partager ce message


Lien vers message
Partager sur d'autres sites
merci pour le tuto et le petit log sympa.

ps:lol quentin67 tu te mais au hack maintenant mdr

loll

Partager ce message


Lien vers message
Partager sur d'autres sites

Oui comme tu peut le voir mais bon on va arrêté le HS tout de suite sinon on va avoir des problèmes

Partager ce message


Lien vers message
Partager sur d'autres sites
Salut all , je viens de tester le sft et ca m affiche 076F au deux dump de ma nad seulement il n y a rien marquer a CD c est normale ?

Salut,

Non ce n'est pas "normal", je fix le bug dans quelques dizaines de minutes.

J'éditerai le lien et le posterai sur ce post.

Merci du retour.

---

Edit : mise à jour de CD Info en v1a :

Changelog :

- ajout de la reconnaissance de plusieurs dizaines de CD

- fix du bug 076F

- reset des infos en cas d'ouverture de mauvais fichier

Téléchargement : CD Info v1a

Non testé, comme d'hab.

Merci pour vos anciens ou futurs retours (bons ou mauvais).

Modifié par Mazouck

Partager ce message


Lien vers message
Partager sur d'autres sites
Hex value : 0001

voila ce que ca m'affiche

j'ai un doute sur mon dump de la Nand.

Au pire, mets la en téléchargement, je la récupèrerai

Partager ce message


Lien vers message
Partager sur d'autres sites
Salut all , je viens de tester le sft et ca m affiche 076F au deux dump de ma nad seulement il n y a rien marquer a CD c est normale ?

Salut,

Non ce n'est pas "normal", je fix le bug dans quelques dizaines de minutes.

J'éditerai le lien et le posterai sur ce post.

Merci du retour.

---

Edit : mise à jour de CD Info en v1a :

Changelog :

- ajout de la reconnaissance de plusieurs dizaines de CD

- fix du bug 076F

- reset des infos en cas d'ouverture de mauvais fichier

Téléchargement : CD Info v1a

Non testé, comme d'hab.

Merci pour vos anciens ou futurs retours (bons ou mauvais).

Nikel ca fonctionne , j ai

Hex value : 076F

CD = 1903

Mais quand je lance hexedit et que je cherche la ligne 0x8400 il me dit un truc no found et si je cherche manuellement je ne trouve pas de 0x8400

je ne comprend rien

enfin demain je vais chercher un deuxieme clavier et utiliser un pc rien que pour ca

si quelqu un a un conseil ?

Merci d avance

Partager ce message


Lien vers message
Partager sur d'autres sites

"cherche la ligne 0x8400" => 0x8400 signifie que tu dois aller à la ligne 8400 (en hexa)

t.jpg

Partager ce message


Lien vers message
Partager sur d'autres sites

Avec 360 flash tool, ouvrez votre backup perso.

Utilisez les même clé 1BL, XEX1, XEX2 et modifiez la clé CPU par celle que vous avez obtenue

La clé DVD apparaît...

salut a tous je comprend pas trop ce qu il faut faire a ce moment pourrai je avoir une petite explication merci

c est bon j ai trouver merci quand meme

Modifié par chamin

Partager ce message


Lien vers message
Partager sur d'autres sites
"cherche la ligne 0x8400" => 0x8400 signifie que tu dois aller à la ligne 8400 (en hexa)

t.jpg

Salut all voici ce que j ai a la ligne 8400 sur mes 2 nand

ligne8400.jpg

et quand je lance la commande pour verifier si ils sont identique il n y a rien d identique sur les 2 colonnes , d apres moi le dump n as pas fonctionner qu en pensez vous ?

Partager ce message


Lien vers message
Partager sur d'autres sites

post les 2 dumps pour qu'on jette un oeil wow

Partager ce message


Lien vers message
Partager sur d'autres sites

Lo,

j'ai pas capté Blunt, tu compares tes fichiers comment ? Qu'obtiens tu ?

Pour le reste à 0x8400 on peut lire que tu as un CD 1903. Rien à d'autres à flasher donc qu'une nand hackée embarquant le XeLL ...

++

Partager ce message


Lien vers message
Partager sur d'autres sites

Salut all,

pour bugess voici mes 2 nand extrait

mes 2 nand

pour Jlz , pour comparer j ai lancer la commande que voici "fc nand.bin nand1.bin /b" j avais les 2 nand dans le fichier nadpro nand et nand1 taper enter et la j avais 2 colonnes me suis dit que ca devais etre identique au deux et ca ne l etais pas (j ai heu tord?)

merci de votre aide

Partager ce message


Lien vers message
Partager sur d'autres sites
Salut all,

pour bugess voici mes 2 nand extrait

mes 2 nand

pour Jlz , pour comparer j ai lancer la commande que voici "fc nand.bin nand1.bin /b" j avais les 2 nand dans le fichier nadpro nand et nand1 taper enter et la j avais 2 colonnes me suis dit que ca devais etre identique au deux et ca ne l etais pas (j ai heu tord?)

merci de votre aide

Lo,

chaques lignes = une erreur, ca fait bcp trop pour le coup là ...

Dump encore et si tu peux rajoute une diode, le montage devient bcp plus stable !

++

Partager ce message


Lien vers message
Partager sur d'autres sites

Ok merci pour le conseil

Alors deja la je suis occuper d installer un windows sur un pc qui trainais de facon a n avoir aucun processus qui tourne a par nandpro

mais je me demandais , la diode il me fo une bien specifique ? et je peux la souder avant la resistance , j entend par la que y aurrais la fiche DB25 le fil puis le diode puis la resistance souder a la carte X360

et demain je vais au mag pour acheter une diode , j espere que j y arriverais a recuperer cette clefs dvd lol :encolere12:

Partager ce message


Lien vers message
Partager sur d'autres sites

Lo,

prend une diode 1n4148 (ou 1n914), tu la monte sur le port J1D2, pin 4 coté carte mère xbox, bague noire vers le pcb ....

Bon sinon pour le reste, je tente des lectures sur une autre carte mère, et moi qui pensait n'avoir que des dumps cleans (étant donnés les résultat obtenu pendant mes premiers essais avec autre xbox), et ben c'est la cata ... sur trois, les trois sont différents ... :/ Comme quoi, ça doit dépendre des consoles aussi !

++

Partager ce message


Lien vers message
Partager sur d'autres sites

Re une derniere question pour etre sur de mon soudage , la diode se met en regardant les couleur du plan la couleur turquoise ? (numero4 sur carte mere et 11 sur la DB25) desoler si c est un peux bete comme question mais je veu etre sur de ce que je fait hihihi

Partager ce message


Lien vers message
Partager sur d'autres sites
Re une derniere question pour etre sur de mon soudage , la diode se met en regardant les couleur du plan la couleur turquoise ? (numero4 sur carte mere et 11 sur la DB25) desoler si c est un peux bete comme question mais je veu etre sur de ce que je fait hihihi

Oui c'est bien cela.

++

Partager ce message


Lien vers message
Partager sur d'autres sites

Salut all , lol encore lever je veux arriver a truver la clefs dvd (que cette console refonctionne lol)

Alors au final avec l autre pc j ai extrait 3 fois la nand (sans reboot le pc ni allumer la console a aucune moment)

la premiere et la deuxieme sont pas identique , mais la deuxieme et la troisieme : aucune difference il me marque c est deja un bon debut je me dit

donc j ai reboot juste le pc je relance la lecture de la nand et si c est toujours identique je passe a l etape suivante :0

petite recpitulatif pour voir si j ai bien compris ce que j aurrais a faire apres , comme j ai le CD1903 je dois juste flasher avec le fichier xenon_hack.bin ?

et si j aurrais le CD1920 ou 1921 je devrais flasher avec le xenon_hack.bin puis encore flasher avec le image_00000000.ecc qui contient le CD voulu (et bien sur je dessoude la resistance R6T3)

si c est ca c est cool je commence a capter si pas ca ben je vais encore plancher

merci encore de votre aide :ok:

Modifié par Blunt

Partager ce message


Lien vers message
Partager sur d'autres sites

Salut,

Pour le CB1903 tu flash directement xenon_hack.bin ou NewXell.bin. Sans oublier tes 3 résistances entre J1F1 et J2D2. Aussi, à mon souvenir, xenon_hack.bin ne supporte que le mode VGA donc si tu n'as pas de câble VGA opte plutôt pour NewXell.bin qui supporte RGB (Component)

Je crois, je ne l'ai pas testé, que pour un CB1920 tu peux également flashé directement avec une des 2 images puisqu'elles exigent un CB1920 ou inférieur. Pour CB1921 c'est différend.

Ciao

Modifié par LeVeL

Partager ce message


Lien vers message
Partager sur d'autres sites

yo all , voila flash effectuer

MAIS , je me retrouve avec une belle erreur 79 c est du fait que j ai flasher avec le xenon_hack.bin ?

je commence a stresser la

Partager ce message


Lien vers message
Partager sur d'autres sites

vérifie ton montage au niveau de tes résistances 330 ohms

Thetool avait eu le même souci ;)

Partager ce message


Lien vers message
Partager sur d'autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant