maloups

[Résolu] -Probleme Avec Les Backups De Jeux Récent

Messages recommandés

Bonjour à tous,

Ne sachant pas d'où viens mon problème, ce n'est pas évident de poster dans la section la plus adaptée :rolleyes:

Alors voilà, comme mentionné dans le titre, plus moyen de lire des backups de jeux récent sur ma 360...

Caractéristique de ma xbox :

- Liteon avec firmware 1.5 (le premier sortie)

- Bannie du xbox Live (avant de flasher mon lecteur donc pas compris pourquoi ) :marteau:

- Dernier dashboard installé par usb il y a quelques mois...

- Installation toujours via usb du firmware : http://x360.gx-mod.com/modules/news/article.php?storyid=2089

Ma xbox fonctionne toujours avec tous les originaux et backup que j'ai pu gravé jusqu'à il y a quelques semaines... mais voilà, les 3 derniers backups que j'ai testé, ne fonctionne pas sur ma console, alors qu'ils fonctionnent très bien chez des amis... il ne s'agit donc pas d'un problème de gravure ou autre, mais d'un problème de ma console...

Etant sûre que ces jeux fonctionnent, que ma xbox aussi (il n'y a visiblement que ces trois backup en question qui ne fonctionne pas...), je ne sais plus trop quoi faire pour résoudre ce probleme...

J'imagine que si il se présente aujourd'hui, il risque de se reproduire avec tous les prochains jeux....

Je suis ouvert à toutes les idées... problème de mise à jour de mon firmware liteon ? problème de mise à jour de ma xbox ? des idées sur ce qui se passe ? hihihi

Merci d'avance !

Partager ce message


Lien vers message
Partager sur d'autres sites

Salut si tu avais cherché un peu t'aurais pu trouvé que pour les nouveaux jeux il te faut le firmware 1.51 a cause de la nouvelle structure dans les jeux. Le firmware de ton ami doit etre pas mal plus vieux que le tien ou il est déja en 1.51.

Partager ce message


Lien vers message
Partager sur d'autres sites
Salut si tu avais cherché un peu t'aurais pu trouvé que pour les nouveaux jeux il te faut le firmware 1.51 a cause de la nouvelle structure dans les jeux. Le firmware de ton ami doit etre pas mal plus vieux que le tien ou il est déja en 1.51.

Quand on ne sait pas d'où viens le problème, ce n'est pas évident de faire des recherches... mais je ne poste jamais sans avoir rechercher avant... je ne devait donc pas avoir les bon mots clés ggne

Le firmware de mon pote est en effet beaucoup plus vieux...

En tout cas, je suis bien comptant d'apprendre que ce n'est qu'un problème de firmware, plus qu'à démonter une nouvelle fois ma box newlaugh

En tout cas merci beaucoup de ta réponse, je test ca très rapidement, et désolé pour le post "doublon" !

Partager ce message


Lien vers message
Partager sur d'autres sites

Si le firmware du lecteur de ton pote est beaucoup plus vieux c'est peut-être qu'il a un Xtreme et toi un iXtreme. Ça voudrait dire que tes backups ne sont pas stealth...

++

Partager ce message


Lien vers message
Partager sur d'autres sites
Si le firmware du lecteur de ton pote est beaucoup plus vieux c'est peut-être qu'il a un Xtreme et toi un iXtreme. Ça voudrait dire que tes backups ne sont pas stealth...

++

Salut ca ne veux pas dire que c'est backup ne sont pas stealth mais plutot avec la nouvelle structure (3wave) donc les firmware ixtreme sont fait pour ne passer que un certaine type de copie(stealth et 2 wave). Quand a eux les firmwares xtreme eux font passer tout donc meme ceux qui ne sont pas stealth et ceux qui ont un 3 wave.

Partager ce message


Lien vers message
Partager sur d'autres sites

Merci pour ces éclaircicements !

C'est vrai que mes backups ne sont pas stealth.... plus d'accès au live alors à quoi bon ! hihihi

Si le firmware du lecteur de ton pote est beaucoup plus vieux c'est peut-être qu'il a un Xtreme et toi un iXtreme. Ça voudrait dire que tes backups ne sont pas stealth...

++

Salut ca ne veux pas dire que c'est backup ne sont pas stealth mais plutot avec la nouvelle structure (3wave) donc les firmware ixtreme sont fait pour ne passer que un certaine type de copie(stealth et 2 wave). Quand a eux les firmwares xtreme eux font passer tout donc meme ceux qui ne sont pas stealth et ceux qui ont un 3 wave.

Partager ce message


Lien vers message
Partager sur d'autres sites

Aïe Aïe Aîe !!!

Please Help !!!

J'crois que j'ai un peu cracké....

J'ai voulu reflasher mon liteon... etant donnée que ce n'est pas mon premier, j'y suis allé un peu freestyle, malheureusement, ca ne c'est pas très bien passé...

Au lieu de me mettre au gout du jour, j'ai prefere utiliser mon vieux jungleflasher...

Disposant des fichiers key.bin, inquiry.bin et identify.bin, je les importes, les fusionnes avec le firmware liteon 1.6 (j'ai aussi tester le 1.51), et là "liteon erase"...

tant bien que mal, je reussis à efface mon lecteur... mais là, pas moyen de réécrire le nouveau firmware !!!! la verification termine toujours par un "failed"

Je part donc à la recherche de tuto et de soft plus récent...

Je tombe sur ca : http://gueux-forum.net/index.php?showtopic=210747

Disposant de mon fichier dummy.bin d'origine, je click sur "Dummy from iXtreme", mais là j'obtiens un beau :

Drive in vendor Mode !

DVDKey files extraction aborted !

Disposant de tous mes fichiers d'origines, je me dis que ça n'est pas mort... mais je n'ai pas la moindre idée de par quel bout m'y prendre pour remettre mon lecteur en état....

N'ayant pas peur de la bidouille, je suis ouvert à toutes les idées !!!

Merci d'avance !

Partager ce message


Lien vers message
Partager sur d'autres sites
flash sous dos tu verra en 1 min c'est ok

Menteur, j'en suis déjà à 1h et toujours blocké hihihi

J'ai un peu persevéré avant de faire des essaies sous dos, j'ai gagné un beau brickage de lecteur....

Je décide de passer sous dos...

Et la... SUPRISE ! Mon liteon n'est plus reconnu dans le BIOS !!!

Non seulement il n'est plus reconnu, mais en plus il fait planter le deuxième peripherique sata qui se trouve sur le meme canal que lui !!

360Xtractor HS ??? pourtant il s'allume toujours ....

Du déjà vu ? des idées ???

Merci d'avance !

Modifié par maloups

Partager ce message


Lien vers message
Partager sur d'autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant