Back Up Qui Ne Fonctionne Pas!


Messages recommandés

Bonjour,

J'ai de la difficulté à faire rouler certain backup sur ma wii...En fait, le channel lance le jeu, mais lorsque je click sur "start", l'écran devient noir et rien ne se lance. La plupart des back-ups qui font ça sur ma console fonctionnent très bien sur la console de mon ami qui a la même version de puce que moi....quel serait selon vous le problème et surtout comment faire pour le résoudre?

merci beaucoup

Lien vers message
Partager sur d'autres sites

Bonjour,

afin de préserver une organisation la plus lisible possible sur le forum, nous allons déplacer votre sujet dans une section plus appropriée.

Merci de votre compréhension.

Lien vers message
Partager sur d'autres sites
Salut,

Utilise le Config Disc de la puce. C'est quoi comme puce ?

@+

Ça va te sembler bizarre...mais j'ai aucune idée, je crois que c'est une wiikey 2...ou quelque chose comme ça...J'ai vu sur internet que si j'installais les IOS 38 53 55 ça devrait aller....qu'est-ce que tu en penses?

Comment je fais pour savoir qu'elle est ma puce et est-ce que le config disc se trouve sur internet?

merci beaucoup!

Lien vers message
Partager sur d'autres sites

Salut,

J'en pense que ça serait moins risquer de le faire de facon normale. Renseigne toi sur la puce que tu as, c'est important de le savoir.

@+

Lien vers message
Partager sur d'autres sites

Si ça marche chez ton pote, c'est qu'il y a une Wii à jour et pas toi. Installe les mises à jour de ces jeux et ils vont passer. Tu peux aussi installer manuellement les IOS38, 53 et 55, mais il te faut la chaîne homebrew installée.

Lien vers message
Partager sur d'autres sites

Bonjour à tous,

J'ai exactement le même souci. Ma Wii PAL est avec une puce D2pro, le firmware est en 3.2E, j'ai installé la chaine Homebrew, et comme Thebazaar, écran noir. J'ai un peu peur de faire les màj de la console. Je voudrais être sur de pouvoir continuer à lire mes backups. J'ai quelques jeux japonais et je voudrais pouvoir continuer à jouer avec. Et surtout, surtout je veux éviter le brick de la console. Le fameux écran noir, ce n'est pas ça que l'on appelle "erreur 002" ? J'ai vu et lu pas mal de choses, mais rien qui me paraisse fiable. Merci d'avance pour vos commentaires.

Breizh Bigoud.

Lien vers message
Partager sur d'autres sites
J'ai un peu peur de faire les màj de la console.

on se demande vraiment pourquoi .... :whistling:

Je voudrais être sur de pouvoir continuer à lire mes backups.

que veux-tu que ça change, tu as une puce ...... :blink:

Tu aurais un softmod, je pourrais admettre la paranoïa, mais là, non ....

J'ai quelques jeux japonais et je voudrais pouvoir continuer à jouer avec.

Et ? non, parce que ça n'a aucun rapport ... sauf si tu as des jeux signés trucha ce qui est d'une imbicilité sans nom quand on a une puce (et c'est aussi limite avec un softmod)

Et surtout, surtout je veux éviter le brick de la console.

aucun risque avec une mise à jour d'un jeu (il suffit de n'autoriser que les mises à jour des jeux de la même région que celle de ta console, ta puce sait faire ça très très bien)

Le fameux écran noir, ce n'est pas ça que l'on appelle "erreur 002" ?

non.

En plus, quand on voit que ta chaine homebrew est la 0.8 .... :rolleyes:

Modifié par jp33
Lien vers message
Partager sur d'autres sites

Donc si j'ai bien suivi, je peux faire les mises à jour avec les différents jeux du moment qu'ils sont toujours en PAL comme la console ?

Est ce que la version (3.2E) de la console va changer ? Pour ce qui est des jeux imports, ce sont juste les mises à jour qu'il ne faut pas installer ?

Y'a quand même des choses qui m'échappent ! Partout on voit "ne faites pas les mises à jour ! vous ne pourrez plus revenir en arrière !"..... etc...

Moi j'en perd mon mauvais latin.

Merci de vos réponses.

Breizh Bigoud.

Lien vers message
Partager sur d'autres sites

Salut,

Les mise à jour des imports tu peux les faire, à condition d'avoir au minimum la mise à jour intégré dans le jeu. Vu que tu as homebrew channel tu peux même upgrader en 4.0 si tu le désire, et par la suite downgrader si l'envie te passe par la tete.

En gros tu veux faire quoi avec ta Wii ?

  • Modifier des jeux et les signés ?
  • Lancer simplement des backups ?
  • Lancer des imports ?

@+

Lien vers message
Partager sur d'autres sites
En gros tu veux faire quoi avec ta Wii ?

Merci pour vos réponses.

Alors ce que je veux faire avec ma Wii, c'est tout simple. Je veux lancer des Backups que ce soit des backups en PAL ou autre. J'ai également quelques applications qui utilisent le Homebrew Channel. J'ai un émulateur Super nintendo qui l'utilise. Je voudrais pouvoir continuer à l'utiliser.

Tierns une question au sujet du Homebrew Channel. Quand je le lance, il me propose une mise à jour, dois je l'installer ou pas ?

Breizh Bigoud.

Modifié par Breizh Bigoud
Lien vers message
Partager sur d'autres sites

la désinstaller ou la transférer sur une carte SD ..... Une chaine HBC, c'est dans la NAND et uniquement là ....

et si tu passes en 4.0, passe par l'utilitaire de Waninkoko histoire d'avoir tous les atouts en main ...

Modifié par jp33
Lien vers message
Partager sur d'autres sites
la désinstaller ou la transférer sur une carte SD ..... Une chaine HBC, c'est dans la NAND et uniquement là ....

Effectivement, il y a ça aussi. ^^

A la limite, c'est pas grave s'il la transfère sur une carte SD, puisqu'il faut de toute façon une carte SD pour lancer les homebrews.

Mais il vaut mieux la laisser dans la NAND, sinon on ne peut plus la remettre. :ok:

Lien vers message
Partager sur d'autres sites
et si tu passes en 4.0, passe par l'utilitaire de Waninkoko histoire d'avoir tous les atouts en main ...

Ce dont tu parles c'est le cIOS ? J'ai installé "Custom IOS Installer rev 10" en pensant pouvoir résoudre le souci mais ça n'a rien changé. C'est de ce pack dont tu parles ?

BreizhBigoud

Modifié par Breizh Bigoud
Lien vers message
Partager sur d'autres sites

Alors j'ai lu plein de choses intéressantes sur ce topic.

Par contre il est précisé qu'il faut utiliser backup gamma launcher ou autre pour lancer les imports après avoir fait la màj en 4.0. Faut il que j'installe gamma avant de faire la mise à jour ou pas forcément ? Pourrais je le modifier par la suite ?

Pouvez vous aussi me confirmer que je conserve la faille trucha ? Merci

Breizh Bigoud

Lien vers message
Partager sur d'autres sites
Si tu fais la 4.0 Waninkoko c'est justement pour conserver la faille trucha... Mais si tu as pas besoin de la 4.0, reste en 3.x, c'est préférable ;)

Le fait de passer en 4.0 va me permettre de jouer avec les nouveautés, sinon adieu Madworld, Kororimpa 2 et surtout moto gp 2008.

Allez, je me lance ce matin et on verra bien, advienne que pourra !

Breizh Bigoud

Lien vers message
Partager sur d'autres sites

Salut,

Non pas la peine d'installer plus de conneries sur ta console, utilise GeckoOS pour les imports. Et franchement tu auras vraiment besoin de la faille Trucha, ça vaut le coup de se prendre autant la tête ?

@+

Lien vers message
Partager sur d'autres sites
Salut,

Non pas la peine d'installer plus de conneries sur ta console, utilise GeckoOS pour les imports. Et franchement tu auras vraiment besoin de la faille Trucha, ça vaut le coup de se prendre autant la tête ?

@+

Bon, ça y est j'ai appliqué le tuto que tu m'as montré ! Et bien pour le moment j'ai plus aucun jeux qui fonctionne. Je suis bien passé en V4.0E. Par contre dès que je mets un original ou un backup, Paf, le chien il me demande une mise à jour. Exemple : Lego Indiana Jones PAL me demande de faire une mise à jour de la console. Du coup, je ne sais plsu ce que je dois faire. Dois je faire la mise à jour ? Même mes backup me demande une mise à jour alors qu'ils ne m'a jamais rien demandé par le passé. Là on panique !!!

Merci de votre aide passée et surtout FUTURE (assez proche le futur hein ?, genre presque tout de suite, SVP).

Breizh Bigoud.

Lien vers message
Partager sur d'autres sites
Et franchement tu auras vraiment besoin de la faille Trucha

Tu veux dire qu'il n'en aura pas besoin. La faille trucha est inutile de nos jours.

Je suis bien passé en V4.0E. Par contre dès que je mets un original ou un backup, Paf, le chien il me demande une mise à jour.

Vas-y, installe la mise à jour. Si le jeu est en PAL comme ta console, tu ne risques absolument rien.

Sinon, les jeux que tu cites n'ont pas besoin de la mise à jour 4.0. D'ailleurs, aucun jeu n'en a besoin actuellement. Pas la peine de faire les mises à jour via les paramètres, si un jeu a besoin d'une mise à jour, installe-là depuis le jeu. :ok:

Puis pour les imports, utilise Gecko OS et non le Backup Launcher.

Lien vers message
Partager sur d'autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant