Newserator

Ultimate USB Loader v7

Messages recommandés

L'appli dans une chaîne et un forwarder, c'est pas la même chose... On dirait que Deihnyx parle du passage dans une chaine. Sinon idem le forwarder de Badabek marche avec l'ultimate 7.3.

ouaip, nikel, je vous remercie ;)

en fait, j'avais pas vu que la 1ere version contenait le chaine forwarder, l'icone... tout quoi... :rolleyes:

Par contre, derniere petite chose, le chemin que j'utilisait pour les covers de usb loader (SD:/usb-loader/covers) ne fonctionne pas...

Ultimate loader me met toujours les covers dans le rep images....dommage, mais bon.. vu que j'ai la forwarder maintenant...tout va bien :oki:

Partager ce message


Lien vers message
Partager sur d'autres sites

Salut,

RoyalTaz : pour les covers tu peux régler la ou tu veux les mettre dans le config.txt.

images_path = SD:/images/

wimages_path = SD:/images/

En changeant ca, tu peux les mettre dans SD:/apps/usbloader/images/ par exemple.

A+

Partager ce message


Lien vers message
Partager sur d'autres sites

J'ai essayé en passage en chaine dans un premier temps et en utilisant un forwarder (HDD forwarder) et dans les deux cas j'avais eu le même message d'erreur...

Enfin j'avais du faire un gros cafouillage, ça marche avec ce forwarder en tout cas, merci :)

Partager ce message


Lien vers message
Partager sur d'autres sites
pour les covers tu peux régler la ou tu veux les mettre dans le config.txt.

images_path = SD:/images/

wimages_path = SD:/images/

En changeant ca, tu peux les mettre dans SD:/apps/usbloader/images/ par exemple.

bin ouaip, j'avais changé le chemin dans config.txt (sans oublié le / à la fin ;) ) mais non, il veux pas... :-p

mais bon, pas grave vu que le forwarder marche nikel à présent... ;)

Merci pour tes réponses !

Partager ce message


Lien vers message
Partager sur d'autres sites

Et comment vous faite pour avoir les images avec le forwarder? il faut les laisser sur la carte SD?

Partager ce message


Lien vers message
Partager sur d'autres sites

Salut,

Pour avoir les images, il suffit de les mettre dans SD:/images/ et de remplir le config.txt.

Content de t'avoir aider taz :)

A+

Modifié par spacem33t

Partager ce message


Lien vers message
Partager sur d'autres sites

et si t'en a pas avec le forwarder, quand t'es sur ton jeu, tu fait B et puis 1

et la le loader va la télécharger sur le net ;-)

et refait B pour revenir au menu normal ;-)

dans le config.txt, il y a meme une option "download" qui quand elle est à 1, il va tout seul chopper les covers sur le net...

mais chez moi, si le 1er jeu n'as pas de covers, le loader merde sur le download...

Partager ce message


Lien vers message
Partager sur d'autres sites

je cherche une version chaine stable de l'Ultimate USB loader v7. Vous avez un lien à me proposer ? Merci pour votre aide

Partager ce message


Lien vers message
Partager sur d'autres sites
je cherche une version chaine stable de l'Ultimate USB loader v7. Vous avez un lien à me proposer ? Merci pour votre aide

s'il n'est pas proposé sous forme de chaîne, c'est pour une bonne raison.

ce loader au format chaîne "pure" te fera un joli "Code dump" à chaque fois que tu essaieras de le lancer. D'où la nécessité d'utiliser un Dol forwarder.

si tu veux une version chaîne d'un bon loader, y'a l'USB Loader GUI, que je trouve vraiment magnifique, et qui marche parfaitement bien en chaîne pure.

si intéréssé, voir section Software > USB Loader.

Partager ce message


Lien vers message
Partager sur d'autres sites

bonsoir, j'ai une question

Je viens de tester cette nouvelle version et c'est vraiment joli et facile d'utilisation ...

par contre j'ai toujours un soucis quand je lance Mario Sluggers ou Tsunoko vs capcom, car l'écran apparait uniquement en rouge, c'est normal ?

quand je force le pal, le jeu ne se lance pas du tout :/

que faire ?

Partager ce message


Lien vers message
Partager sur d'autres sites
bonsoir, j'ai une question

Je viens de tester cette nouvelle version et c'est vraiment joli et facile d'utilisation ...

par contre j'ai toujours un soucis quand je lance Mario Sluggers ou Tsunoko vs capcom, car l'écran apparait uniquement en rouge, c'est normal ?

quand je force le pal, le jeu ne se lance pas du tout :/

que faire ?

T'as essayé de le lancer avec gecko os ?

Modifié par RoyalTaz

Partager ce message


Lien vers message
Partager sur d'autres sites
bonsoir, j'ai une question

Je viens de tester cette nouvelle version et c'est vraiment joli et facile d'utilisation ...

par contre j'ai toujours un soucis quand je lance Mario Sluggers ou Tsunoko vs capcom, car l'écran apparait uniquement en rouge, c'est normal ?

quand je force le pal, le jeu ne se lance pas du tout :/

que faire ?

Salut,

Tu as une option VIDTV patch que tu dois mettre sur on, ca permet de lire les jeux ntsc sur une console pal via le cable rgb dans les couleurs normales.

Et n'oublie pas de sauver les options pour le jeu en question pour ne pas avoir a le refaire a chaque fois.

A+

Partager ce message


Lien vers message
Partager sur d'autres sites

Est-ce que queulq'un connait un site qui propose des wad forwarder avec différentes images? Le mien affiche "v1.1", c'est pas top :)

Modifié par MythiK

Partager ce message


Lien vers message
Partager sur d'autres sites
Salut,

Tu as une option VIDTV patch que tu dois mettre sur on, ca permet de lire les jeux ntsc sur une console pal via le cable rgb dans les couleurs normales.

Et n'oublie pas de sauver les options pour le jeu en question pour ne pas avoir a le refaire a chaque fois.

A+

J'ai essayé de mettre video mode sur default, et game, ça m'affiche le jeu uniquement en rouge

si je met sur console, le jeu ne se lance pas et affiche un écran vert avec la console à éteindre à la main à cause du plantage :/

Partager ce message


Lien vers message
Partager sur d'autres sites
Salut,

Tu as une option VIDTV patch que tu dois mettre sur on, ca permet de lire les jeux ntsc sur une console pal via le cable rgb dans les couleurs normales.

Et n'oublie pas de sauver les options pour le jeu en question pour ne pas avoir a le refaire a chaque fois.

A+

J'ai essayé de mettre video mode sur default, et game, ça m'affiche le jeu uniquement en rouge

si je met sur console, le jeu ne se lance pas et affiche un écran vert avec la console à éteindre à la main à cause du plantage :/

Je ne parle pas du mode video mais de l'option vidtv patch qu'il faut mettre sur on si tu joues a un jeu NTSC avec un cable RGB.

Partager ce message


Lien vers message
Partager sur d'autres sites

je viens de passer sous uniloader et ça marche maintenenant :)

merci

Partager ce message


Lien vers message
Partager sur d'autres sites

Bonjour,

C'est peut être bête mais la je trouve pas. :( j'ai installé le " Ultimate USB Loader v7.4 ", cela marche nickel. Mais j'en ai un peu marre de lancer le homebrew channel à chaque fois ! mdrr..

Donc, voici ma question, comment créer un raccourci de ce " Ultimate USB Loader v7.4 " pour qu'il soit en chaine sur ma wii ?

Attention, je ne veux pas de raccourci direct de mes jeux, juste un raccourci pour lancer le loader ! :P

Un énorme merci d'avance !! :P

@++

Modifié par Colonel

Partager ce message


Lien vers message
Partager sur d'autres sites

usb loader forwarder 1.3

Modifié par Xfab29

Partager ce message


Lien vers message
Partager sur d'autres sites

Hop impec ! :P

merci bien, je me suis débrouillé en trouvant un pti *.wad du nom de forwarder ! :)

@+++

[ EDIT ] C'est con mais du coup ? on ne peut pas mettre deux chaines pour faire deux raccourcis ? ( vu que l'on ne choisi pas la destination du raccourci ! :( )

Modifié par Colonel

Partager ce message


Lien vers message
Partager sur d'autres sites

le forwarder est open source. Des dizaines de versions sont compilées, spécifiques à un homebrew.

tu peux récupérer les sources, modifier le chemin d'accès, recompiler, réinjecter le tout dans un WAD, en prenant soin de ne pas utiliser le même identifiant (sinon à l'installation, tu écrases la chaîne portant cet identifiant).

Partager ce message


Lien vers message
Partager sur d'autres sites

Arf merci bien pour tous ces renseignements mais je pense que cela dépasse mes petites compétences ! :P

J'ai DL wadder ( pour créer un *.wad ) il marche plutôt bien mais ne permet pas de modifier un *.wad :)

Bref merci pour tout ^^

@++

Partager ce message


Lien vers message
Partager sur d'autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant