steffgl

Le Downgrade Impossible Maintenant ?

Messages recommandés

bonjour je viens de lire ceci sur le net :

"De nouveaux IOS sont disponible sur les serveurs de mise à jour de Nintendo.

Les IOS suivant sont ajoutés :

IOS16 (!), IOS38, IOS53, IOS55, IOS60, IOS61

Et tous les autres IOS (dont l'IOS36 et l'IOS37) sont mis à jour.

Celà veut dire que si vous effectuez une mise à jour de votre Wii via internet, vous aurez TOUS les ios patchés, ils ne contiendront PLUS la faille trucha signée, mais surtout, vous aurez déjà l'IOS16 installé et patché contre la faille.

Si vous mettez à jour votre console, vous ne pourrez plus retourner en version inférieure en utilisant un IOS16, et pour l'instant il s'agit de la seule façon connue de downgrader.

Nous n'avons pas d'informations sur le fait que ces IOS mis à jour bloquent ou pas l'installation de Twilight Hack ou du Homebrew Channel.

PS: Si vous mettez à jour votre console, vous ne pouvez plus installer de Custom IOS, et donc vous ne pouvez pas profiter des avantages tels que le SoftMod (lancer des backups sans puce)."

as t on d autres info la dessus ?

Peut ton toujours faire un downgrade wii 3.1, 3.2, 3.3, 3.4v1 ?

merci

Partager ce message


Lien vers message
Partager sur d'autres sites

Bonjour,

effectivement l'installation de hbc est impossible pour moi sur une wii upgradée il y a quelque minutes en 3.4. Cela produit l erreur 2011 quelle que soit la version de hbc.

Downgrade impossible aussi.

Une nouvelle parade de nintendo contre le hack inclu dans ces nouvels ios ?

Partager ce message


Lien vers message
Partager sur d'autres sites

Salut,

sly t'as suivi les tutos de downgrade pour les console en 3.4 à la lettre ?

@+

Partager ce message


Lien vers message
Partager sur d'autres sites

sly nous dit sur une wii upgradée il y a quelque minutes en 3.4 soit 3.4v2 .

Partager ce message


Lien vers message
Partager sur d'autres sites

Je ne peux pas downgrader car installation de hbc ko pour lancement des apps et lancement de wadmanager 1.3 et 1.6 direct par faille zelda ne donne rien ( pour installer le bon ios et le fix pour pouvoir ensuite lancer le downgrader, l un boot mais installation de l ios ko et l autre ne boot pas du tout).

Partager ce message


Lien vers message
Partager sur d'autres sites

Salut,

HBC ne s'installe pas avec Wad manager, il faut mettre le boot.dol à la racine de la SD. Suis attentivement les tutos.

Topic nettoyé.

@+

Partager ce message


Lien vers message
Partager sur d'autres sites

salut a tous

j'ai le meme probleme, je suis en 3.4E

j'ai utilisé la faille twilight pour installer HBC

ensuite j'ai suivi le tuto pour wadmanager1.3 et le reste mais....

error -2011 a chaque fois ??????

je comprend pas !!!

j'ai cherché partout mais peu de gens ont cette erreur!!

y a t'il quelqu'un qui pourait m'eclairer merci

Partager ce message


Lien vers message
Partager sur d'autres sites

Rebonjour,

Désolé d'insister, je sais de quoi je parle et tu m'as surement mal compris Shakin.

Je dis que l'installation de hbc en n'importe quelle version, en boot.elf ou boot.dol à la racine de la sd ne fonctionnement pas sur cette wii en 3.4. L'installation se lance mais j'ai une erreur d'installation de ticket 2011.

J'ai donc essayé de passé par d'autres loaders d'homebrew pour lancer le dol d'install de hbc comme loadmii, meme résulat.

Ensuite j'ai essayé en bootant directement sous twilight hack beta 2 avec le dol, a la racine de la sd, de differentes appli qui servent a installer le custom ios et son fix pour pouvoir par la suite faire de meme avec le dol du downgrader, mais l ios a la base ne s'installe pas correctement.

Voilà, donc si quelqu un a une idée, mais svp pas de me dire si j'ai essayé avec une autre sd ou si j'ai bien suivi le tuto downgrade ou si je bien mis le dol et pas le elf de hbc a la racine de la sd pour la v9 qui est incompatible avec le .elf .

Merci d'avance et belle journée.

Partager ce message


Lien vers message
Partager sur d'autres sites
salut a tous

j'ai le meme probleme, je suis en 3.4E

j'ai utilisé la faille twilight pour installer HBC

ensuite j'ai suivi le tuto pour wadmanager1.3 et le reste mais....

error -2011 a chaque fois ??????

je comprend pas !!!

j'ai cherché partout mais peu de gens ont cette erreur!!

y a t'il quelqu'un qui pourait m'eclairer merci

Bonjour tu as pu installer hbc quand meme au départ?

Partager ce message


Lien vers message
Partager sur d'autres sites
Rebonjour,

Désolé d'insister, je sais de quoi je parle et tu m'as surement mal compris Shakin.

Je dis que l'installation de hbc en n'importe quelle version, en boot.elf ou boot.dol à la racine de la sd ne fonctionnement pas sur cette wii en 3.4. L'installation se lance mais j'ai une erreur d'installation de ticket 2011.

J'ai donc essayé de passé par d'autres loaders d'homebrew pour lancer le dol d'install de hbc comme loadmii, meme résulat.

Ensuite j'ai essayé en bootant directement sous twilight hack beta 2 avec le dol, a la racine de la sd, de differentes appli qui servent a installer le custom ios et son fix pour pouvoir par la suite faire de meme avec le dol du downgrader, mais l ios a la base ne s'installe pas correctement.

Voilà, donc si quelqu un a une idée, mais svp pas de me dire si j'ai essayé avec une autre sd ou si j'ai bien suivi le tuto downgrade ou si je bien mis le dol et pas le elf de hbc a la racine de la sd pour la v9 qui est incompatible avec le .elf .

Merci d'avance et belle journée.

mais pourquoi parlez vous de version 3.4E?!

le downgrade et l'installation de hbc est possible sur le 3.4!!!

c'est sur la nouvelle 4.0 que tout cela devient impossible

Partager ce message


Lien vers message
Partager sur d'autres sites

oui la chaine HBC est installée

du premier coup sans souci en utilisant le hack spécifique au 3.4E

ensuite l'etape wadmanager palnte avec le message "ERROR -2011"

.....

j'ai reforamter la sd et recommencer avec plusieurs fichiers recuperés sur differents site mais toujours meme erreur?????

Partager ce message


Lien vers message
Partager sur d'autres sites

Salut,

@sly : Tu utilise quelle version de HBC pour ton installation ?

@+

Partager ce message


Lien vers message
Partager sur d'autres sites

On est bien d'ACCORD mellika tout est possible en 3.4, faut arreter de prendre tous les utilisateurs de ce forum pour des neuneux si je peux me permettre.

Si je poste c'est pas pour rien en général, c'est au moins la 40ième wii que je fais en softmod, et ben là si je vous dis que étant déja en 3.4 elle m'a refait une maj qui était toujours affichée 3.4 et que l installation de hbc plantait au niveau d'un ticket avec erreur 2011 après ca, c'est que c'est vrai enfin...

De toute facon pour moi la discussion est close puisque j'en ai eu tellement marre que je l'ai upgradé cette fois en 4.0 pour pouvoir tester les futures avancées de la scene wii.

Voilà, bonne journée.

Partager ce message


Lien vers message
Partager sur d'autres sites

Bonjour j'ai le meme probleme tout se que je veux intallé avec wad manager me fais erreur 2011 et quand je veut changer IOS il memet erreur 1037 que faire ????

Partager ce message


Lien vers message
Partager sur d'autres sites

Lu,

Tiens? Nintendo se réveillerait enfin...

Ca fait quand même un petit bout de temps qu'on se demande pourquoi ils ne faisaient pas au moins ça justement. Marcan leur a même plus que suggéré à plusieurs reprises.

De toutes manières ça ne changera plus grand chose à l'heure actuelle, demain il suffira de les mettre sur la sd lors du downgrade...

++

Dino

Partager ce message


Lien vers message
Partager sur d'autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant