La Psp Ne Lit Pas Les Jeux Ni Sur Umd, Ni Sur Ms


Messages recommandés

Bonjour à tous,

J'ai une PSP en CF 501 M33-4 qui refuse de jouer les UMD, de lancer les homebrew et de lancer toute mise à jour en M33-6 alors qu'elle acceptait tout jusqu'alors... depuis plus de 3 ans.

J'ai changé de MS, d'UMD,. ...

Elle refuse de passer en Recovery Mode.

Elle ne peut exécuter le Pandora Tool Kit v.2.

Elle démarrage sans problème, se connecte en USB, lance les vidéo, lit les photos et les MP3..

Mais pour le reste (et le principal) c'est un écran noir avant de revenir au mode PSP.

Je peux formater les MS sans problème.

Le retour aux paramètres d'origine n'apporte pas de changement notable hormis le retour à l'interface standard de la PSP (hors custom thème).

J'ai parcouru le forum et fait l'acquisition d'une Pandora Battery Tool afin d'essayer de refaire une clean install.

J'ai créé Une MagicGate via XP (lue et reconnue par la PSP comme compatible).

J'ai pu ré-installé un CF sans problème mais elle continue de refuser de lire les jeux et d'exécuter les homebrews...

Un problème hard ? Comment tester la CM d'une PSP ?

Un petit conseil sur ce problème de la part des connaisseurs serait le bienvenu.

Merci d'avance de vos suggestions.

Lien vers message
Partager sur d'autres sites

Salut , c'est pas le premier post que je li sur le fait qu'en 5.01 M33 , la PSP bloque pour lancer des UMD et ISO ... je vais chercher un peu plus d'info sur ce fait ....

A+

Lien vers message
Partager sur d'autres sites

Salut,

Sache qu'ici ce n'est pas PSPGen. Si tu as des questions concernant un de leur sujet, merci de les poster directement dans leur forum.

Concernant la PSP qui refuse de lire les jeux, tu peux essayer de formatter le flash1 via le mode recovery, peut-être que le problème sera résolu.

Lien vers message
Partager sur d'autres sites

pas de recovery... Essaie une MAJ officielle puis refaits un coup de pandora.

t'en fais pas pour la CM pour moi c'est software. Même si ça peut venir de la flash (des données dedans). Si tu arrives à lancer le recovery essaie la solution de roomain, le formatage de flash1.

Modifié par sneak78
Lien vers message
Partager sur d'autres sites

Salut,

Sache qu'ici ce n'est pas PSPGen. Si tu as des questions concernant un de leur sujet, merci de les poster directement dans leur forum.

Concernant la PSP qui refuse de lire les jeux, tu peux essayer de formatter le flash1 via le mode recovery, peut-être que le problème sera résolu.

Ah désolez blush ! Pour moi impossible de formater le flash1 par le recovery sa plante !

Lien vers message
Partager sur d'autres sites

Salut , je redit ce que j'ai dit sur un autre post :

pour formater ton flash1 (remmettre les paramétres de base) , tu peux aussi le faire avec une combinaison de touche :

éteint complétement ta PSP

appuis sur /\ [] start et select

démarre ta psp

et dés que tu vois l'image de démarrage tu relache les touches

A+

Lien vers message
Partager sur d'autres sites

Salut à tous et merci pour vos réponses.

A mon tour, je repond à vos questions :

> c'est une FAT

> j'ai essayé les différentes options de lecture des UMD (normal, Sony MP9660, M33 driver)

En suivant vos conseils,

> Je viens de repasser en FW 1.5 officiel avec les mêmes problèmes

> De là je suis repassé en CFW 3.71 M 33 avec les mêmes problèmes (erreur 80020148 lors du lancement ISO & UMD),

Je ne peux exécuter de MàJ en 5.00 M33 (ou d'exécution des ISO) directement à partir de la MS (lancement du lecteur systématique).

J'en viens à me demander si ce n'est pas la lentille ou autre élément du lecteur qui aurait rendu l'âme.

Qu'en pensez-vous ?

Lien vers message
Partager sur d'autres sites

si c'etait la lentille les homebrews tourneraient sur ta console

En parlant de homebrews, as tu essayé de lancer des homebrews ou seulement des jeux ? Sinon essaye de lancer des homebrews. Sinon ca ressemble a un probleme de flash du firmware qui ne s'installerai pas entierement...

Modifié par Outworld1
Lien vers message
Partager sur d'autres sites

Merci pour ta réponse.

Je viens d'essayer de lancer 2 nouveaux homebrews choisis au hasard :

> Rubicks Cube fonctionne effectivement,

> PsP Mastermind fait planter la console sans message (écran noir).

Au sujet du lecteur, ce qui me fait penser à un problème, c'est le lancement du lecteur (que j'entend démarrer et tourner) lors du lancement des ISO depuis la MS.

J'ai entretemps essayé de nettoyer la lentille à l'alcool isoprophylique sans résultat...

Intrigué par le lancement réussi d'un HomeBrew, je viens d'en essayer 2 autres qui plantent la console et l'éteignent après un écran noir.

> Alex the Allegator 4

> The Way v2.

Mystère, mystère

Modifié par leppo
Lien vers message
Partager sur d'autres sites

En fait au vues des symptômes ça m'a tout l'air d'un idstorage corrompu. Auquel cas je déconseille fortement de reflasher un firmware par dessus avec pandora, de un ca ne changera rien et de 2 l'idstorage sera complètement perdu.

Pour info l'id storage c'est un genre de numéro unique et propre a chaque psp, une psp sans iDstorage peut lire des mp3 des photos et tout le tralala mais ne lancera jamais plus d'umds ou d'isos.

J'ai donné une partie de la solution sur ce forum il y a plusieurs années, fait un peu de recherche sur idstorage et full brick. Si je me souviens bien il faut une psp en firmware 1.5 + la psp qui foire + batterie pandora et magik ms préparée spécialement avec le programme de corcky qui permet de flasher seulement les parties que l'on veut. La solution doit aussi se trouver sur Maxconsoles mais en anglais cependant.

Edit: mon pote google t'a trouvé un tuto [Pandora] Récupérer l'iDstorage corrompu

Modifié par Gunmoule
Lien vers message
Partager sur d'autres sites

@ Gunmoule

Merci à toi et à ton pote google.

Je lis le lien et de tiens au courant de la suite. Effectivement, les symtomes semblent correspondre (notamment, cette PSP n'accepte plus depuis 2 ans la connection WiFi ce que j"ai mis sur le compte d'une défaillance Hard (l'antenne)...

A plus et encore merci de ton post.

Lien vers message
Partager sur d'autres sites
  • 5 weeks later...

Pour les autres, voila ce qu'il ne faut pas faire lorsqu'on a un problème! Flasher des firmwares à tout vas comme le conseillent beaucoup de gens ça peut être dangereux et provoquer la perte irrécupérable de votre iDstorage. Leppo n'a pas donné de nouvelles mais je doute fort qu'il soit parvenu à réparer son iDstorage.

Lien vers message
Partager sur d'autres sites
  • 1 month later...

bonjour !

n'osant pas creer un topic qui serait tres proche de celui çi je me permet d'exposer mon probleme içi :)

voila, pour faire court :

psp fat(m33 4.10)-ne lance ni jeux umd ,ni isos

boot sans prob ,lit photo ,video et zik

accede au recovery (mais freeze des qu on veut en sortir "exit")

les soluces déja testé(sans succes):

1 re install du m33

2 repassage en firmware original puis en m33

3 formattage des flash

4 et meme re-generer idstorage (tout ça avec ddc7)

je sais que c est mal barré ...mais si parmi les petits genies qui peuplent ce forum ,l'un d entre eux aurait une ultime soluce a me proposer ?

merci ;)

Lien vers message
Partager sur d'autres sites

Si tu n'as pas sauvegardé ton iDstorage c'est foutu! Si par chance tu as une vieille sauvegarde du flash de lorsque ta PSP etait fonctionelle flashe la via dcc c'est ta seule chance dans le cas contraire la meilleure solution (bien que malsaine) est de trouver un pigeon pour refourguer ta PSP.

Lien vers message
Partager sur d'autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant