Magic Mushroom M3 Cd Flash Non Reconnu


Messages recommandés

Bonjour à tous,

Je vous expose mon cas. J'ai installer une Magic Mushroom sur une PSTWO V12 en suivant le plan situé à cette adresse:

http://www.mdchips.com/Diagram/M3%20MUSHROOM/

Premier essai, la PS2 lit toujours les DVD originaux mais affiche le menu "veuillez insérer un disque au format PlayStation ou PlayStation2" lors de l'insertion de mon DVD backup (Verbatim gravé en 2x).

Après renseignement, il semblerait que la puce ne soit pas flashée. J'ai donc gravé un CD-R avec néro à partir de l'image contenue dans le m3FullFlash.zip .

Rien à faire, elle n'arrive pas à lire le CD (même message qu'au dessus) contenant les fichiers

M3_UPG10.ELF

SYSTEM

ZZZ.ZZZ

Comment faire pour la flasher ?

Devrait elle lire le CD ?

qu'en ai t il avec la V12 ? Cela devrait fonctionner même s'il n'y a pas de subzero fix ?

faut il que je passe par le Launchelf ?

Si qqun a une idée ou a déjà installer cette puce sur une V12, pourrait il m'aider ?

merci de vos réponses

Modifié par gudul
Lien vers message
Partager sur d'autres sites

Voici qq photos de mon montage si j'arrive à les insérer

Je l'ai fait suivant le fichier de chez MDChips. voir M3 V12

Le problème c'est qu'il est pour jap et je ne sais pas s'il est compatible PAL. C'est le seul sur le site. Je n'arrive pas à trouver de plan pour V12 PAL.

Vue d'ensemble

mini_090211111507563083139071.jpg

détail 1

mini_090211111507563083139068.jpg

détail 2

mini_090211111507563083139069.jpg

détail sx

mini_090211111507563083139070.jpg

Modifié par gudul
Lien vers message
Partager sur d'autres sites

Salut,

Tes fils GND et 3.3V sont bien trop longs, il faudrait aussi raccourcir l'ensemble du montage, au niveau du point SX je sais pas si c'est moi mais on dirait que le fil est trop long et touche le composant juste après.

Test aussi les points B et F.

++

Lien vers message
Partager sur d'autres sites

Merci pour la réponse.

Pour la masse, il y en a une en dessous, pour le 3v3, il ne devrait pas y en avoir un trop éloigné.

Je ne suis pas sûr que la longueur des câbles soit en cause (les pistes du pcb sont bien plus longues et fines que les câbles) et j'ai vu des photos avec un câblage plus long.

Mais mes cours d'électronique sont bien loin.

Et si je doit déplacer le champignon, il a peu de place possible avec le blindage qui vient par dessus l'ensemble

Le SX peut toucher le condensateur et la résistances puisqu'ils sont reliés par une piste (visible sur plan et test de continuité entre les 2 avant montage pour être plus sûr

Je vais essayer via le USB avec le Launchelf avant de raccourcir l'ensemble.

Modifié par gudul
Lien vers message
Partager sur d'autres sites

Lu,

Salut,

Tes fils GND et 3.3V sont bien trop longs, il faudrait aussi raccourcir l'ensemble du montage, au niveau du point SX je sais pas si c'est moi mais on dirait que le fil est trop long et touche le composant juste après.

Test aussi les points B et F.

++

Perso le coup des fils trop longs ça m'intrigue car j'ai vu et fait des montages avec des fils beaucoup plus longs dû à l'implantation de la puce et je n'ai jamais eu de souci... De plus sur la photo, il y a du fil en trop mais ce n'est pas abusé... Mais bon peut être que c'est ça après tout...

Par contre, c'est clair que la première chose est de vérifier les soudures, ne pas hésiter à refaire celles qui paraissent ternes ou litigieuses, il suffit de pas grand chose pour que ça ne fonctionne pas...

++

Lien vers message
Partager sur d'autres sites

Je ne pense pas non plus que ça vienne de la longueur de mes fils. J'ai essayé de tester les continuités de l'ensemble et les court-circuit possibles sans pour autant en trouver.

Je vais quand même tout défaire et recommencer coté PCB.

Vous avez déjà monté une puce M3 sur PSTwo ? une V12 ?

Lien vers message
Partager sur d'autres sites

hello

pour la plan, ca a l'air correct, tout est a souder, sauf CDE.

au niveau du point SX, en effet, on dirait qu'il est en contact avec le point du dessous, mais tu peux laisser comme ca ( les points sont a la base deja reliés )

si j'etais toi, je prendrais le GND le plus proche de la puce ( le rectangle en face du point P de la puce par exemple )

et pour le 3.3 V, pres du B entouré sur la carte mere, tu as un gros fusible noir, sers t'en. ( test de continuité pour le bon coté ;) )

puis testes.

++

Lien vers message
Partager sur d'autres sites

Salut,

Normalement les V12 nécessite un fix il me semble sachant que plus d'une V12 ( entre mes mains ) ont déjà eu ce type de problème lorsqu'il manquait le fix.

josky57 pour le SX ce n'est pas un problème cae de toute facon les 2 composant sont relié, donc même si il soude sur le composant en dessous c'est bon.

Moi je testerai bien en dessoudant le F pour voir.

@+

Lien vers message
Partager sur d'autres sites

Pourquoi le F ?

Je ferais des essais demain.

Le fixe permet de ne pas user la lentille prématurément. Je ne pense pas qu'il empêche de lire un CD gravé.

Je vous tiens au courant si je m'en sort.

Si qqun a déjà fait le montage M3 Mushroom/ V12, s'il peut me dire si çà a fonctionner du premier coup .

Lien vers message
Partager sur d'autres sites

J'ai raccourci gnd et 3v3 comme sur les conseils de Josky mais cela ne change rien. Impossible de reconnaitre le CD de flashage.

j'ai enlevé le F et test,

puis enlevé le H et test,

puis mis le EJ à a place du reset de la matrix infinity.

j'ai testé les points A, F, G, H, I directement de la M3 aux pattes de la puce.

rien n'y fait.

Suis je le seul à avoir mis un champignon dans une V12 ?

J'ai vu que Josky57 avait mis plusieurs Champi dans des PS2.

Si quelqu'un a d'autres idées, je suis preneur.

Modifié par gudul
Lien vers message
Partager sur d'autres sites

Salut,

J'ai souder une Mushroom dans une V12, mais ça fait bien 3 ou 4 ans de cela donc plus trop le souvenir du montage à suivre. Mais bon, moi j'aurai tout de même sécuriser mon bloc optique avec un fix car il ne sert pas à protéger le bloc optique dans le temps mais immédiatement l'amplitude du signal est trop élevée.

Va falloir tester différents montages.

@+

Lien vers message
Partager sur d'autres sites
  • 3 weeks later...

Je viens de faire le test sur une 2ème PS2 V12(j'ai réussi à en avoir une autre et j'ai démonté la M3 pour la mettre dans l'autre).

J'ai exactement le même problème. Elle ne reconnait pas le CD de Flash, les originaux passent toujours.

Si quelqu'un trouve d'autres plans (M3 + V12 PAL), d'autres liens ou à déjà rencontré ce problème, je suis preneur de toute suggestion.

merci

Lien vers message
Partager sur d'autres sites
  • 4 months later...

Bonjour à tous,

je suis nouveau sur ce forum, je viens de m'inscrire car j'ai commandé (et reçu) mon magich mushroom, ma PS2 est une V12 (j'ai également reçu le petit pcb pour éviter la surtension sur la lentille).

ayant lu le post de dudul et avant de me lancer dans le montage j'aurais aimé savoir si qqun avait réussi le montage du mushroom sur sa V12 sachant que le seul schéma dispo sur le net que j'ai trouvé est pour une V12 japan.

Merci d'avance pour vos réponses

David

Lien vers message
Partager sur d'autres sites

J'viens de terminer le montage à l'instant, subzero fix et magic mushroom sur ma V12, pour le point H, j'ai monté un petit switch externe, au cas où, après validation du montage je l'enleverai...j vais essayé ça ce soir je vous tiendrai au courant si ça vous intéresse.

David

Lien vers message
Partager sur d'autres sites
  • 11 years later...

Salut à tous. Je déterre un vieux sujet. 

J ai actuellement une ps2 fat dans laquelle j' avais soudé le champignon. Je ne l ai jamais flashée car j' attendais un check de mes pin par un pote qui me l a restituée 10 ans après. J ai mis cette année le freemcboot avec hdd 80 gb. Au top!

Ma question : La puce ne revêt plus trop d intérêt en 2020 me semble t il. Mais si je tentais de flasher la ps2 aujourd'hui  pour dire qu' elle est pucée (et craner :-), est ce je risque d' altérer selon vous son bon fonctionnement? Risque de brick?

Lien vers message
Partager sur d'autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant