[Obsolète]Flasher Son Lecteur Liteon


Messages recommandés

Alors j'ai suivi votre soluce et tjs la même chose :

si j'éteins 5 secondes le CK3 il me demande de resend avec dos flash

si j'éteins pas le CK3 et que je lance dosflash direct derrière il demande pas de resend mais quand je choisi le lecteur il me met Invalid flash chip !

-> :'(

salut fait dosflash

n

le n° e ton sata

e

si ca marche pas le eras de dosflash refait un l-o-eras jusqua avoir ff72 et apres relacer le eras de dosflash

puis

dosflash

n° ou ya le lecteur donc n° du sata

w

ix15.bin ou le nom de ton flash

tu aura un autre eras et le flash par juste apres

normalement avec ca tu deverai etre bon =)

Modifié par killler
Lien vers message
Partager sur d'autres sites
  • Réponses 308
  • Created
  • Dernière réponse

Top Posters In This Topic

bonjour a tous

apres plusieur flash de lite-on

si je peux conseille , faites votre "firmware" lite-on avec jungleflasher , puis dans le mkvflash , erase le lite-on sans aucune intervention pendant celui ci . Puis je vous invite a flasher le lite-on sous DOS

Rien ne garantie le flash du 1er coup mais a 90% , et en terme de temps c'est quasi identique

Modifié par isogame
Lien vers message
Partager sur d'autres sites
Merci beaucoup ca m'a bien aider mais pas asser, j'ai quand meme beaucoup galerer donc laisse moi corriger un ou deux petit points :

1) éteindre votre pc et donc le ck3, changer de port sata si possible

2) rallumer uniquement le pc et booter sur la disquette ou clé usb

3) allumer le ck3, et utilise L-O-ERAS numportsata 3 fois de suite ( pour le trouver c'est assez simple, vous tapez dosflash, vous voyez le numero attribué a votre lecteur ( entre 0 et 9 ) c'est un truc qui ressemble à ca 0xA800 cependant il ne faut ni prendre tout les chiffres ni trois chiffre comme nous indique l'exemple mais il faut taper les 4 derniers chiffres (A800 dans cette exemple ). Donc on tape un truc qui ressemble à ça : L-O-ERAS A800.

Explication : la premiere fois il affiche statut FF80

La 2eme fois il affiche status FF72

la 3eme fois s'il affiche status FF72 vous avez normalement GAGNE !!

4) ETEINDRE LE CK3 plusieurs sec (5sec pour etre sur)

5) lancer dosflash, il vous demandera meme pas de "resend" il identifiera le chip du lecteur tout seul, vous n'avez plus qu'a choisir le numéro et taper W puis flasher :) !!

Sinon nikel :) , merci à toi ;) .

Yop et content d'avoir pu t'aider !

Tes rectifications sont "bonnes" en effet quand je dis : numportsata, il va de soit que je parlais des 4 numéro d'identification (comme on peut le voir sur tout les tutos).

Je ne pensais pas que ca porterait à confusion donc merci d'avoir rectifié ! et désolé pour l'oubli du S aussi ! lol

Pour ceux avec qui l'arret du CK3 5 sec ne suffit pas, et si vous avez bien un statut FF72 deux fois de suite sous L-O-ERAS sous DOS, alors arretez votre pc qq sec, puis relancez le, comme ca vous êtes sur que le port est plus utilisé, et lancez ensuite dosflash qui devrait reconnaitre directement le chip du liteon !

EDIT : je suis 100% d'acc avec isogame ! lire la clé et faire le firm sous windows, puis erase avec l-o-erase et flash avec dosflash sous dos... c'est ma devise :P

Bon flash

Modifié par Bobby139
Lien vers message
Partager sur d'autres sites
Pour la clé USB, j'ai vérifié je peux booter dessus mais faut que je boot sur le DOS donc faut utiliser le truc windows, car y a des fichiers spéciaux à mettre si ma mémoire est bonne ?

Sinon qu'est il conseillé de faire, d'utiliser le logiciel de Maximus Ou Xecuter pour le dump de la clé ou bien dumper par le tuto ?

Ou les 2 méthodes afin de vérifier que c'est la bonne clé, car je vois des gens utilisent Xtractor et d'autres passer par le dos directement.

J'ai commandé le Xtractor + Spear au passage.

Salut,

si t'as un xtractor je te conseille d'utiliser le 360xtractor reader. Jungleflasher n'a pas l'air compatible avec le 360xtractor (en tous cas pas chez moi)

Une fois que tu as tes 3 fichiers, tu peux tout faire sous Jungleflasher

bonjour a tous

apres plusieur flash de lite-on

si je peux conseille , faites votre "firmware" lite-on avec jungleflasher , puis dans le mkvflash , erase le lite-on sans aucune intervention pendant celui ci . Puis je vous invite a flasher le lite-on sous DOS

Rien ne garantie le flash du 1er coup mais a 90% , et en terme de temps c'est quasi identique

Salut isogame :)

J'ai flashé 2 lite-on sous windows hier et tout s'est bien déroulé.

Autant je flashais mes samsung / benq sous dos autant là ça a l'air de bien se dérouler sous windows ..

Pourquoi préfères tu la méthode dos ?

A cause du timing sur le power cycling ?

Chalut !

Lien vers message
Partager sur d'autres sites

Salut isogame :)

J'ai flashé 2 lite-on sous windows hier et tout s'est bien déroulé.

Autant je flashais mes samsung / benq sous dos autant là ça a l'air de bien se dérouler sous windows ..

Pourquoi préfères tu la méthode dos ?

A cause du timing sur le power cycling ?

Chalut !

oui , un peu pour cela et sous dos il n'y a pas de plantage , en general

ca aurait ete sympas qu'au lieu des petits point , qu'il y est une barre defilante avec un changement de couleur pour indiquer le timing lors du erase ;)

Modifié par isogame
Lien vers message
Partager sur d'autres sites
Moi le problème c'est que dès qe l'alimetation du CK3 estéteint il me perd le status FF72 et reviens à FF80 x c'est pour ça que je l'ai dans l'os je pense que j'ai réussi à le bricker xD

salut si ta briquer c juste sous windobe fait la technique sous dos tu a le tuto de soulheaven qui est bien expliquer pour les pb sav liteon plnater ce lecteur tous comme le samsung et benq increvable meme si badflash pas comme hitachi pas de droit a l'erreur =)

Lien vers message
Partager sur d'autres sites

Bonjour , Enorme merci pour le tuto ( oui je sais c'pas original )

Quand je lance le logiciel jungleFlasher , j'obtient un joli message d'erreur : PortIO32.dll est introuvable

Pourtant j'ai bien installé PortIO32.exe ...

Seulment j'ai installé PortIO32 sans le lecteur xbox branché ...

Donc ma question est : faut-il que le lecteur lite on soit brancher pour installer PortIO32 ? comment faire pour lancer le logiciel ?

Merci beaucoup , désolé si c'est pas super clair :s

Lien vers message
Partager sur d'autres sites

De toute façon, je vais devoir le faire sur un vieux PC car mes pc récents actuels sont en x64.

Deplus j'ai pas de port série ?

Et sinon vaut mieux un port série ou usb ?

J'ai lu que sous dos seul le série était reconnu mais sous windows ?

Sinon je resors le vieux PC avec une A7N8X avec sata intégré et série derrière j'espère que ca marchera.

Mais j'aurais pas de plantage car il est fraichement installé, pas de merde dessus.

Pas connecté à internet.

j'attends mon kit là.

J'ai déjà relu plusieurs fois le tuto, je commence à le connaitre par coeur enfin les grandes lignes.

ET de toute façon après x flashages on connait la manip par coeur comme sur PSP.

Sinon merci pour les confirmations sous windows je ferais sous windows alors puisque ça marche. Et vu que je sais pas comment préparer ma clé pour quelle lance le mode dos, (je sais le faire par F8 c'est tout)

Modifié par ordimans
Lien vers message
Partager sur d'autres sites

Yep killler,

le prob' c'est que là, je rentente que sous DOS tout le tps ! et à chaque fois même si j'ai un FF72, lorsque je lance dosflash et que je veux choisir mon numero ou il y a le lecteur : Invalid flash chip. Et j'ai suivi la soluce à la lettre au moins 5 fois xD donc la je deviens FOU :D

Encore merci à tous pour le support SAV sur le forum :P et encore merci Soulheaven

Lien vers message
Partager sur d'autres sites
Yep killler,

le prob' c'est que là, je rentente que sous DOS tout le tps ! et à chaque fois même si j'ai un FF72, lorsque je lance dosflash et que je veux choisir mon numero ou il y a le lecteur : Invalid flash chip. Et j'ai suivi la soluce à la lettre au moins 5 fois xD donc la je deviens FOU :D

Encore merci à tous pour le support SAV sur le forum :P et encore merci Soulheaven

J'ai exactement le meme pb que toi : J'arrive a passser FF72 avec L-O-ERAS mais apres, quoi que je fasse DOSFLASH ne reconnait pas le lecteur...... et je me retrouve en FF80....

Au secours,

Redmask

ps : J'utilise le XTRACTOR 360 et non le CK3.. mais j'ai lu que c'était du pareil au meme...

Lien vers message
Partager sur d'autres sites
Yep killler,

le prob' c'est que là, je rentente que sous DOS tout le tps ! et à chaque fois même si j'ai un FF72, lorsque je lance dosflash et que je veux choisir mon numero ou il y a le lecteur : Invalid flash chip. Et j'ai suivi la soluce à la lettre au moins 5 fois xD donc la je deviens FOU :D

Encore merci à tous pour le support SAV sur le forum :P et encore merci Soulheaven

J'ai exactement le meme pb que toi : J'arrive a passer FF72 avec L-O-ERAS mais apres, quoi que je fasse DOSFLASH ne reconnait pas le lecteur...... et je me retrouve en FF80....

Il me semble que le changement de statut ( de FF72 a FF80) soit provoquer par l'extinction et le rallumage du XTRACTOR

Au secours,

Redmask

ps : J'utilise le XTRACTOR 360 et non le CK3.. mais j'ai lu que c'était du pareil au meme...

Lien vers message
Partager sur d'autres sites
moi mon probleme mnt c'est qu il bloque a writing bank 0 et il reste la tout le temps pas moyen d'aller plus loin :s 

J'avais le même probleme, j'avais creer le dummy.bin avec Jungleflasher puis j'avais creer mon fw avec firmtool... et donc au final writing bank bloqué a 0 :).

Ce que j'ai fais, j'ai utilisé jungleflasher pour creer mon dummy.bin et aussi mon fw hacké et j'ai flashé le tout sous DOS :).

Voilas.

Modifié par Afterdie
Lien vers message
Partager sur d'autres sites

Salut

moi j'ai un petit prob je n'ai que le rs232 et lorsque je clique sur get key il me dit **WARNING** look key not good

j'ai tout souder et rien ne veut fonctionner :(

une petite soluce ?

merci d'avance

Lien vers message
Partager sur d'autres sites
Salut

moi j'ai un petit prob je n'ai que le rs232 et lorsque je clique sur get key il me dit **WARNING** look key not good

j'ai tout souder et rien ne veut fonctionner :(

une petite soluce ?

merci d'avance

salut et si tu branche pas le sata c'est pas bon

et pour kozi

fait l-o-eras jusqua avoir ff72 si tu a que ff80 coupe alime et realiùante le liteon puis recommence normalement 2 ou 3 eras tu deverai avoir ff72 et dosflash n°sata avec le lecteur w et nom du flash =)

puis le eras de dosflash donc le sata puis e

si ne fait pas le eras tu peut le flash direct

Modifié par killler
Lien vers message
Partager sur d'autres sites

J'en est deja fait 2 mais là j'ai un probleme avec le writing...

Ce ne depasse pas l'etape 0... une fois c'est assez à l'etape 2 mais ensuite c'est resté bloqué !

Merci et joyeux noel :)

Ps: je me repond moi même :) si ca peux en aider d'autre en faite j'ai tout simplement changé de port sata :)... bizarre bizarre !

Modifié par Afterdie
Lien vers message
Partager sur d'autres sites
Sallut killer

Evidement mon sata est brancher lol :P

je pete une cazse jarrive pas a les extrraire ces clef

salut regarde que tu est pas de contact entre 707 et 708 et au tour ca pas venir de ca le pb que tu a

moi la jai fait 13 liteon et me suis amuser avec mes 360 qui avais plus de lecteur a spoof le liteon en 2 samsung pour 2 360 qui avais un samsung et 1 avec hitachi depuis pas de pb

pour moi regarde bien ta soudure sur 707 si tu a fait avec koi explique photo si possible =)

Lien vers message
Partager sur d'autres sites

re ! tjrs rien a faire ! ca veut pas !

j'ai suivi le tuto de dump de soulheaven

j'ai refait mes soudures y veut rien savoir... pourtant j'ai deja dumper un lite-on

Lien vers message
Partager sur d'autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

Annonces