Wiikey 2 Bloque Le Lecteur


Messages recommandés

Bonsoir,

J ai recu 2 Wiikey 2 en 5-6 fils, apres les avoir installées, j'ejecte le dvd mais impossible de remettre un DVD si je ne reboot pas la console.

Quelqu un aurait une solution.

Cdlt

Ps: je precise que les jeux fonctionnent, et que les leds rouge et bleu s'allume bien !

Modifié par HoubiHouba
Lien vers message
Partager sur d'autres sites

c'est bizarre, cette histoire de wiikey et autres, qui buguent a l'eject , j'en ai posé deux ou trois, toujours de la meme manière, et je n'ai pas encore rencontré ce souci,

serait il possible de fournir la serie de lecteur et le chipset afin de valider d'eventules problemes sur certains lecteurs

exemple le probleme d'autres puces non compatible avec certains lecteurs

bon de mon cote, j'ai testé pas mal de modèle différent

et après coup, quand j'entends "ouais wiikey 2 etc c'est le top" et après je vois ca, je me dis qu'aucune puce est infaillible, pour preuve

les d2all et les wasabi, soi disant merdiques d'apres certains, et bien sur certains lecteurs, ce sont le seuls qui fonctionnent sans souci au bout de plusieurs heures de test, alors que d'autre bugaient des le depart sur le memes lecteurs

donc pour resume

de mon cote, je pose tjrs niveau damier avec fil plus ou moins long suivant la patience du client, (delai)

vitesses et precipitation n(ont jamais fait bon menage

et j'ai rarement eu de souci

une puce bug sur un lecteur, hop je change de puce, et puis c'est tout

Lien vers message
Partager sur d'autres sites

Amis gueux bonjour!!!

Moi j'ai exactement le même problème que toi, j'ai pourtant essayé sur 2 consoles différentes une D2c v1 et une d2c v2 les jeux se lance bien tout marche parfaitement! sauf qu'une fois que j'ai éjecter le CD, impossible de le remettre obligé de redémarrer la console! je précise que j'ai essayé le montage avec un wiiclip et cela marche sans aucun problème!? Dés que je soude le puce le problème reviens, je précise que j'ai fait la mise a jour de la puce et que j'ai bien branché les 6fils!? et bizarrement j'ai ce problème qu'avec les D2C!

(Pour info la Puce est une Wiikey 2 6 fils mis a jour!)

je compte sur vous pour me trouver une solution car je suis entrain de sombrer dans la folie.....hihihihi!!

Merci.

Lien vers message
Partager sur d'autres sites
  • 2 weeks later...

re moi

bon pour le souci des bug d'eject, ne pas s'en inquieter,

si correction du bug par firmware, ce qui me semble tres facilement realisable, il suffit d'une demande de reset de la part de la puce apres detection de la sortie d'un dique,

bon ca c'est ce que j'en dis, car sous yaosm, c'est de cette manière qu'a ete règlé un souci recensé sur une version,

après c'est suivant la motivation de la team

autrement comme le dit xam, deplacement de la puce + modification du montage semble gerer le problème, quoique, ayant eu le souci une fois, cette methode n'est pas parfaite, tout du moins ne fonctionne pas sur tous les drives

ensuite, d'un avis perso, le fait d'avoir un bug apres eject , semble provenir de la puce, d'onc aucun risque cote drive au niveau electronique ou mecanique

Lien vers message
Partager sur d'autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant