Xbox30

Carte Mère De 1.4 Dans Xbox 1.6

Messages recommandés

Bonjour.

Voilà, j'ai une Xbox Crystal 1.6 et j'aimerai mettre une CM de 1.4 que je possède (pour faire tourné Linux sans les problème de puce Xcalibur).

Est-ce que la fixation de la CM est pareille et l'alimentation compatible?

Si oui il me suffit donc de changé l'eeprom du HD?

Ps: Les 1.4 marche t-elle avec Linux, pas de problème comme les 1.6?

Merci

Modifié par Xbox30

Partager ce message


Lien vers message
Partager sur d'autres sites

Si ça peut t'aider j'ai une crystal à base de v1.4 sur laquelle j'ai mis une carte mère de v1.6a...et ça fonctionne ^^

++

Lylian

Partager ce message


Lien vers message
Partager sur d'autres sites

indépendemment des soucis de fixations et d'alim (il me semble effectivement qu'il y a des soucis à ce niveau-là, M$ ayant tout fait pour éviter ce genre de manip, les 1.6 étant soit-disant moins hackable (du moins, ils avaient tout fait pour et en était persuadé), quelques précisions:

Si oui il me suffit donc de changé l'eeprom du HD?

si tu as un exploit, oui. Si tu as autre chose, il n'y a rien à faire si ton DD est délocké ...

Ps: Les 1.4 marche t-elle avec Linux, pas de problème comme les 1.6?

seul les 1.6 ont des soucis ...

Dernière précision, linux sur une Xbox, pour le fun, ça le fait .... si c'est pour réellement s'en servir, oublies tout de suite .... achète un vieux PC, c'est nettement plus utilisable ...

Partager ce message


Lien vers message
Partager sur d'autres sites

il faut modifier la cage , les languettes de masse ne sont pas au meme endroit , risque de court circuit , la decoupe arriere pour la prise reseau est plus bas , limer l'ouverture , ainci que les 2 points de fixation du connecteur video , il faut les reduire ,; remplacer l'alime

apres le reste c'est du soft , DD delocker relocker avec bonne eeprom

Partager ce message


Lien vers message
Partager sur d'autres sites

Je viens de transférer la CM d'une Xbox 1.1 dans une 1.6 Crystal (Chiante les soudures a refaire pour mes RCA)

Tout marche impec.

Jé juste un souci d'écran, sé comme si la luminosité de la TV baisser puis reaugmenté, de façon aléatoire et sa s'arrete jamias.

Sé quoi Docteur, un problème de masse avec la nouvelle carte mère. Jé changé l'alim avec et jé enlevé la cage métallique.

Merci

Partager ce message


Lien vers message
Partager sur d'autres sites

finalement jais remis la cage mettalique et tous marche. Setait bien une kestion de point de masse.

Partager ce message


Lien vers message
Partager sur d'autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant