mwa

Pops Et Cfm 5.00m33

Messages recommandés

Salut a tous,

paraitrait que les popsloader ne fonctionneraient pas en 5.00m33?

quelqu un a t il tester?

J ai pas mal de jeux psx et ca me ferai mal de ne plus y jouer sur ma psp!!! :o

Partager ce message


Lien vers message
Partager sur d'autres sites

salut

popslaoder ne fonctionne plus sur 5.00M33, à essayer avec le pops integré

je fais tourner:

MGS

GT

gunners heaven

darius

ce sont les seuls jeux ps1 auxquels je joue encore.

un correctif existe pour ceux qui ont une erreur au lancement des jeux, mais le phenomene a l'air assez rare pour l'instant (je ne l'ai pas encore rencontré)

Partager ce message


Lien vers message
Partager sur d'autres sites

est-ce que cela veux dire que je peut quand meme convertir mes final fantaisy multidisc et y jouer alors....

Partager ce message


Lien vers message
Partager sur d'autres sites

je sais pas, teste

j'ai jamais aimé les FF, donc lance toi, je le ferais pas pour toi :P

Partager ce message


Lien vers message
Partager sur d'autres sites

essayez avec le 5.0 M33-2, ça améliore peut être

Partager ce message


Lien vers message
Partager sur d'autres sites

et bah!! il ne chome pas notre dark alex!

a peine je decouvre qu il y a un 5.00m33 qu il sort le -2!!

et puis il y a le popsloader 5.00 maintenant!!!

plus de probleme alors!

Partager ce message


Lien vers message
Partager sur d'autres sites

Le posploader 5.00 permet de decrypter le Fw 5.00 ou juste de le faire tourner sur un FW 5.00 ?

Partager ce message


Lien vers message
Partager sur d'autres sites

un popsloader ne decrypte as le firmware, c'est le psardumper qui le decrypte

le popsloader sert aux jeux ps1...

Partager ce message


Lien vers message
Partager sur d'autres sites

Mouai... apparemment le 5.00m33 ne permet de faire tourner popsloader, mais d'apres PSPgen (oula je vais m'attirer les foudres des admins) çà fonctionnerait avec la 5.00m33-2 voire -5.00m33-3/4. z'ont meme un tuto de "how to".

Bon, j'ai essayé avec warcraft2(psx) et popsloader décrypté pour firm 4.01 et... po moyen...

ya po un popsloader 5.00 ???...

Partager ce message


Lien vers message
Partager sur d'autres sites

il faut extraire le fichier impose.prx du fw 4.01 avec le psardumper puis copier ce fichier dans le dossier de popsloader

Partager ce message


Lien vers message
Partager sur d'autres sites
il faut extraire le fichier impose.prx du fw 4.01 avec le psardumper puis copier ce fichier dans le dossier de popsloader

merci pour ta reponse deagle mais... je l'ai fait...

et nan....

Partager ce message


Lien vers message
Partager sur d'autres sites

Y A UN POPS 5.00M33, à télécharger sur le site de DA (dark-alex.org)

Partager ce message


Lien vers message
Partager sur d'autres sites
Y A UN POPS 5.00M33, à télécharger sur le site de DA (dark-alex.org)

!!!! hmmm... il est où le pops 5.00m33 ??....

pas vu...

Modifié par jabba-bzh

Partager ce message


Lien vers message
Partager sur d'autres sites

merci mon prince ;)

je teste pour 5.00m33-4

marche po... ecran noir

-pops enabled ds recovery

-eboot.pbp(warcraft) et keys.bin dans psp/game

les fichiers decrypté (genretoto401.prx) et renommé (à part impose.prx) dans /seplugins/popsloader

j'ai merdé où ??..

y'aurait-t'il une liste quelque part des jeux PSX qui tourne sur firm 5.00m33-2-3-4 ??...

oui! (j'me reponds à moi même tout seul perso....)

http://www.ultimatepsp.fr/forums/questions...tibles-psp.html

Modifié par jabba-bzh

Partager ce message


Lien vers message
Partager sur d'autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant