jp33

Firmwares Pour Akrpg/ak2/ak2i

Messages recommandés

mes 2 acekard 2.1 et mon acekard 2i viennent aussi d'un site chinois tres connu et je n'ai pas de problèmes.Non ce ne sont pas des contrefacons , j'en ai ouvert un pour voir comme sur le site officiel il y a avait des photo pour être sur que c'est un vrai et le mien est un vrai.

Modifié par buffyangel

Partager ce message


Lien vers message
Partager sur d'autres sites

Bon il s'avère que le soft reset fonctionne finalement, mais il ne se réalise pas de la même façon que sur mon Cyclo DS ce qui a fortement influencé sur mon "doigté" ! lol

Sur le Cyclo j'appuie sur tous les boutons à la fois et hop ! reset

Sur l'Acekard je dois maintenir L+R puis A + B et enfin X+Y et là : le reset se déclenche, appuyer sur tous les boutons en même temps ne marche pas ( pour moi en tout cas ).

Problème résolu ^__^ désolé pour tous ces messages... J'espère que l'info servira à d'autres.

NB : les 3 linkers fonctionnent parfaitement, ce ne sont définitivement pas des contrefaçons ! Merci à Buffyangel pour tous tes messages

Partager ce message


Lien vers message
Partager sur d'autres sites

Salut,

Bizarre, mon fils le fait plusieurs fois par jour en appuyant sur tous les boutons (A+B+X+Y+L+R ou A+B+Bas+L+R si carte avec AKAIO ) en même temps et cela fonctionne ?

A+

Bon il s'avère que le soft reset fonctionne finalement, mais il ne se réalise pas de la même façon que sur mon Cyclo DS ce qui a fortement influencé sur mon "doigté" ! lol

Sur le Cyclo j'appuie sur tous les boutons à la fois et hop ! reset

Sur l'Acekard je dois maintenir L+R puis A + B et enfin X+Y et là : le reset se déclenche, appuyer sur tous les boutons en même temps ne marche pas ( pour moi en tout cas ).

Problème résolu ^__^ désolé pour tous ces messages... J'espère que l'info servira à d'autres.

NB : les 3 linkers fonctionnent parfaitement, ce ne sont définitivement pas des contrefaçons ! Merci à Buffyangel pour tous tes messages

Partager ce message


Lien vers message
Partager sur d'autres sites

Bonjour,

Ce pack est super!

Par contre je voudrais avoir une petite info pour savoir quel fichier faut-il bidouiller pour faire en sorte que les jeux démarrent par défaut avec le loader officiel acekard et non avec l'AKAIO (c'est à dire sans avoir à configurer pour chaque jeu le démarrage avec le loader "ACEKARD_R17")? Est-ce une ligne où il faut remplacer un 0 par un 1 (ou vice versa) ou des lettres à changer?

J'ai déjà trouvé comment modifier manuellement le skin sans passer par la DS (c'est bien le fichier "globalsetting" ligne "ui name"?)

J'espère que quelqu'un saura m'aider :)

Partager ce message


Lien vers message
Partager sur d'autres sites

Salut,

Pour le soft reset avec Akaio, la manip est bien "L+R+A+B+Bas" et ça fonctionne (testé sur plusieurs Acekard 2 DSi).

a+

Salut,

Bizarre, mon fils le fait plusieurs fois par jour en appuyant sur tous les boutons (A+B+X+Y+L+R ou A+B+Bas+L+R si carte avec AKAIO ) en même temps et cela fonctionne ?

A+

Bon il s'avère que le soft reset fonctionne finalement, mais il ne se réalise pas de la même façon que sur mon Cyclo DS ce qui a fortement influencé sur mon "doigté" ! lol

Sur le Cyclo j'appuie sur tous les boutons à la fois et hop ! reset

Sur l'Acekard je dois maintenir L+R puis A + B et enfin X+Y et là : le reset se déclenche, appuyer sur tous les boutons en même temps ne marche pas ( pour moi en tout cas ).

Problème résolu ^__^ désolé pour tous ces messages... J'espère que l'info servira à d'autres.

NB : les 3 linkers fonctionnent parfaitement, ce ne sont définitivement pas des contrefaçons ! Merci à Buffyangel pour tous tes messages

Partager ce message


Lien vers message
Partager sur d'autres sites

Salut ^^ J' avais pas vu ce topic , donc je post ici :

- J' ai commander uen Acekart 2.1 , j' ai acheter une ScanDisk 8 Gb , c' est une bonne Micro SD ?

- On formate la SD en quoi , et avec quel logiciel ?

- Le AKAIO marche bien ? Y a des commentaire qui disent c' st bien d' autre mal .

- Si jamais j' ai l' écran LOADING , que doit je faire ?

- A qui servent les parti DS Organize 3.2 , Bunjallo 0.7.1 et Os UP ? Si j' en ai pas besoin , je peux les supprimer librement ?

- Pour metrre film , musiques , ect .... J' ai juste a CC De mon disque dur a ma carte micro SD ?

Merci infiniment pour vos reponces !

Modifié par boboto

Partager ce message


Lien vers message
Partager sur d'autres sites

- J' ai commander uen Acekart 2.1 , j' ai acheter une ScanDisk 8 Gb , c' est une bonne Micro SD ?

oui

- On formate la SD en quoi , et avec quel logiciel ?

FAT32, avec windows sa suffit

- Le AKAIO marche bien ? Y a des commentaire qui disent c' st bien d' autre mal .

essaye le,fait toi une idée (perso chez moi il plante)

- Si jamais j' ai l' écran LOADING , que doit je faire ?

tu te cache sous ton bureau et tu attend les pompiers

- A qui servent les parti 3.2 , DS OrganizeBunjallo 0.7.1 et Os UP ? Si j' en ai pas besoin , je peux les supprimer librement ?

DS organize integre une suite de fonctions plus ou moin utile (client IRC, navigateur,contact,calendrier etc), Bunjallo est un navigateur web, Os UP permet de mettre a jour le system via le net. oui tu peu les suprimer comme que tu veux :)

- Pour metrre film , musiques , ect .... J' ai juste a CC De mon disque dur a ma carte micro SD ?

pour les films une convertion en DPG est preferable (a confirmer)

Modifié par Freex

Partager ce message


Lien vers message
Partager sur d'autres sites

Oui, pour les vidéos il y a batchdpg qui encode très bien :)

Partager ce message


Lien vers message
Partager sur d'autres sites

Bonjour à tous,

excusez moi ma question est peut etre idiote mais j'ai telechargé votre petit programme et ma DSI m'affiche sur l'ecran du haut " ? MENU" mais la R4 est reconnu

voici la photo de la marque de la R4.

Merci d'avance a tous ceux qui pourront m'aider !

post-93917-1247089831_thumb.jpg

post-93917-1247089900_thumb.jpg

post-93917-1247089911_thumb.jpg

Partager ce message


Lien vers message
Partager sur d'autres sites

euh...on parle d'un firmware de acekard2, et tu viens avec un R4i, y'a pas comme un petit souci quelque part ?

tu vas sur le site marqué sur la boite, tu installes le firmware qui va bien, et ça va aller de suite beaucoup mieux.

Partager ce message


Lien vers message
Partager sur d'autres sites

Salut! Je voulais savoir si on pouvait ajouter des skins? Si oui, comment fait-on? Puis j'ai un problème avec le skin des lapins crétins, je ne peux pas appuyer sur "start" pour pouvoir changer de skin ...

Partager ce message


Lien vers message
Partager sur d'autres sites

Bonjour à tous !

Je constate une chose curieuse sur les nouveau A2i commandés :

- Plus de puce centrale qui ressort. (TANT MIEUX :whistling: )

- Compatible uniquement avec le firmware original. Ne fonctionne plus avec le AKaio !!!

Explication ?

PS : J'ai un modèle de chaque Acekard2i (ancien et nouveau)

Partager ce message


Lien vers message
Partager sur d'autres sites

Bonjour a tous ! ^^ Donc Voila , j' ai une Acekart 2.1. Et pour l' AR , c' est des dossier a telechargers avec ARCM. Mais comment met on dans l' acekart des codes AR du style " X000014541S40XX000 " ? Merci ! ^^

Partager ce message


Lien vers message
Partager sur d'autres sites
Bonjour à tous !

Je constate une chose curieuse sur les nouveau A2i commandés :

- Plus de puce centrale qui ressort. (TANT MIEUX :whistling: )

- Compatible uniquement avec le firmware original. Ne fonctionne plus avec le AKaio !!!

Explication ?

PS : J'ai un modèle de chaque Acekard2i (ancien et nouveau)

Peut-être n'as-tu pas un vrai Ak2i... ;)

Partager ce message


Lien vers message
Partager sur d'autres sites

petite mise à jour avec le firmware officiel 4.18 et Moonshell 2.05, le tout toujours pré-positionné en français, comme d'hab.

Partager ce message


Lien vers message
Partager sur d'autres sites
Bonjour à tous !

Je constate une chose curieuse sur les nouveau A2i commandés :

- Plus de puce centrale qui ressort. (TANT MIEUX :whistling: )

- Compatible uniquement avec le firmware original. Ne fonctionne plus avec le AKaio !!!

Explication ?

PS : J'ai un modèle de chaque Acekard2i (ancien et nouveau)

> Personne pour me répondre svp ? x)

Partager ce message


Lien vers message
Partager sur d'autres sites

Mise à jour de l'Akaio, nouvelle version 1.5 (voir le premier post de ce topic)

A priori, les clones ne sont officiellement plus supportés (donc le fonctionnement n'est pas garanti sur ces linkers) et la nouvelle version fonctionne sur les DSi (le patch pour les versions 1.4 n'est pas inclus et devra être faite à part si nécessaire)

Partager ce message


Lien vers message
Partager sur d'autres sites

Si certains ont des Ak2 et AK2i qui ne fonctionne pas avec le AKAIO 1.5,

Dites-nous en plus, sur d'où il vient, faites des photos, etc....

Partager ce message


Lien vers message
Partager sur d'autres sites
Dites-nous en plus, sur d'où il vient, faites des photos, etc....

Les miens viennent de ta boutique chinoise préférée ( :rolleyes: ) et ils fonctionnent tous .... hihihi

Partager ce message


Lien vers message
Partager sur d'autres sites

Salut

« Le menu Start peut être désactivé pour éviter une modification malencontreuse des réglages (ajoutez/modifiez la ligne LockStartMenu = 1 dans le dossier _aio\globalsettings.ini). »

Ça marche pas chez mois vous avez une idée ?

Partager ce message


Lien vers message
Partager sur d'autres sites
Dites-nous en plus, sur d'où il vient, faites des photos, etc....

Les miens viennent de ta boutique chinoise préférée ( :rolleyes: ) et ils fonctionnent tous .... hihihi

Et ouais quand on veut faire du x10, autant copier les autres correctement!

Partager ce message


Lien vers message
Partager sur d'autres sites
Ça marche pas chez mois vous avez une idée ?

Ah si, ça marche très bien (c'est même assez ch.... hihihi , il faut sortir la SD, la brancher sur le PC , éditer globalsettings.ini, tout remettre dans la DS ...... pffff, il vaut mieux y réfléchir à deux fois ....). Très efficace et très frustrant (en général, le menu start, quand on clic dessus, c'est qu'on a besoin d'y aller hihihi).

Il faut un AKaio 1.5 minimum, évidemment .....

Dans mon pack, la ligne est à 0 (le menu Start s'ouvre), il suffit de remplacer le 0 par un 1 (impossible d'ouvrir le menu start, l'AK2 devient plus bête qu'un R4)

Partager ce message


Lien vers message
Partager sur d'autres sites
Et ouais quand on veut faire du x10, autant copier les autres correctement!

Il ne faut pas dire "copier", il faut dire "débaucher la concurrence pour mettre la main sur les sources" .... hihihi

Partager ce message


Lien vers message
Partager sur d'autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant