tchupacabra

Mise à Jour Xenium 2.3.1

Messages recommandés

Bonjour,

j'ai voulu redonné un seconde jeunesse à ma bobox en la mettant à jour (Xenium + XBMC).

J'ai commencé par installé la dernière version du XeniumOS : la v2.3.1.

Par contre, maintenant, ma xbox boote directement sur le XeniumOS. Aucun moyen d'accéder à XBMC comme auparavant.

D'après mes recherches, il semblerait qu'il faille configurer le "Launch Menu" avec des Items...

C'est alors que j'ai compris (j'espère) qu'il fallait intégrer un bios spécifique. J'ai donc inséré le MasterCD v3 mais je n'y parvient pas.

Quelqu'un pourrait-il m'expliquer plus précisément la manip... SVP

Merci d'avance.

Partager ce message


Lien vers message
Partager sur d'autres sites

comme toute puce avec OS embarqué , il faut configurer le boot sur le dash , par defaut sur l'OS

par contre les liens du site sur les tutos des Xenium sont morts crying les mods poureaient ils y jetter un oeil pour retablir les liens ???????????

http://gx-mod.com/xbox/modules/xenium/index.php

sinon tu as le lien http://www.xbox-modchips.com/xenium/Xenium...er%20Manual.pdf pour ton parametrage

Partager ce message


Lien vers message
Partager sur d'autres sites

merci bugess pour ton aide

effectivement, j'ai oublié de préciser les deadlinks...

Je ne comprends pas bien la différence entre TSOP et Flash dans le menu "Launch Menu" > "Add A New Item"

Sinon, j'ai uploadé le bios X2 5028 du site (http://gx-mod.com/xbox/modules/mydownloads/viewcat.php?cid=10) en FTP mais je n'arrive pas à l'utiliser... J'ai créer un "Item" pointant sur le *.bin et x2config.ini est bien mis sur F: mais quand je sélectionne e boot, j'obtiens un écran noir après l'affichage de "XECUTER2 CONFIG LIVE LOADING.... "

Une idée de se qu'il se passe ?

Où puis-je trouver un bios fonctionnel me permettant de charger XBMC ?

Partager ce message


Lien vers message
Partager sur d'autres sites

TSOP lance le bios M$ (utile pour jouer sur le Live) et Flash utilise les banks internes (là où tu vas installer un bios nécessaire pour faire fonctionner ta console ... parce que là, tu ne gères que ta puce ... hihihi)

Dernière chose, le 5028 est à fuir comme la peste, c'est le pire bios pondu par la team Xecuter, tape dans le 5035, c'est le même ... mais en corrigé hihihi

Dernier point, tous les bios sont capable de lancer XBMC ... c'est l'utilisateur qui est un manche en général ....

Si tu voulais du pré-mâché, il fallait mettre un exploit et pas une puce ... :whistling:

Partager ce message


Lien vers message
Partager sur d'autres sites

tiens prend plutot celui ci

Voir le Fichier : x2_5035_67.bin

et fichier x2 config sans tenir compte du fichier X3logo

Voir le Fichier : x2config.rar

et pour info , si ta console reste bloqué sur le logo de demarrage , c'est simplement que le bios ne trouve pas l'executable , soit au niveau de la partition soit du nom du dash

a verifier dans le fichier x2config.ini

255 characters max here, format is <drive>:<path_to_xbe>.xbe, e.g. "f:dashes\avalaunch.xbe"

; keep all paths lowercase just in case you have any issues with dashboards booting

dash1Name = c:evoxdash.xbe

dash2Name = e:evoxdash.xbe

dash3Name = f:evoxdash.xbe

dash4Name = e:apps\xbmc\default.xbe

dash5Name = c:xboxdash.xbe

Partager ce message


Lien vers message
Partager sur d'autres sites

Merci à vous deux !!! :ok:

j'ai réussi à uploader le bios fournit par bugess pour ensuite l'utiliser pour la Xenium et réussir enfin à booter sur XBMC.

Dans la foulée, j'ai formaté mon HDD grâce au MasterCD v3 pour réinstaller l'alpha4 de XBMC...

Impeccable !!! Tout fonctionne comme sur des roulettes.

Par contre, j'aurais une petite question.

Comme, je n'utilise plus le LIVE... est-il possible de désactiver cette option pour gagner en rapidité de démarrage ?

Et encore merci... :)

Partager ce message


Lien vers message
Partager sur d'autres sites

ça n'a strictement rien à voir avec le Live .... :rolleyes:

Mais bon, dans le fichier de configuration du 5035, tu dois pouvoir désactiver le flubber et le X Microsoft (sauf que je n'en ai pas un, là, sous la main, présentement et que je ne me rappelle plus du libellé de l'option ... :whistling: )

Partager ce message


Lien vers message
Partager sur d'autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant