Messages recommandés

BONJOUR

Heureux acquéreur d'un lcd HD, j'ai connecté ma xbox première du nom.

Je suis bien passé en NTSC avec enigmah et j'ai activé le 1080 sur avalaunch. L'image est déjà très correcte. Toutefois, une fois dans xbmc dans les param ètres vidéo je peux bien changer la vue en panoramique mais il est impossible de cocher les différentes cases jusque 1080i. Elles sont grisées.

Y a t il une solution? Il en est de même pour le son je ne peux pas changer en numérique.

Je précise que quand je vais dans info de xbmc cela me marque tout de même 720

Merci

Lien vers message
Partager sur d'autres sites
  • 10 months later...
BONJOUR

Heureux acquéreur d'un lcd HD, j'ai connecté ma xbox première du nom.

Je suis bien passé en NTSC avec enigmah et j'ai activé le 1080 sur avalaunch. L'image est déjà très correcte. Toutefois, une fois dans xbmc dans les param ètres vidéo je peux bien changer la vue en panoramique mais il est impossible de cocher les différentes cases jusque 1080i. Elles sont grisées.

Y a t il une solution? Il en est de même pour le son je ne peux pas changer en numérique.

Je précise que quand je vais dans info de xbmc cela me marque tout de même 720

Merci

j'aimerais bien connaitre la solution si tu à réglé le prob :)

Lien vers message
Partager sur d'autres sites
BONJOUR

Heureux acquéreur d'un lcd HD, j'ai connecté ma xbox première du nom.

Je suis bien passé en NTSC avec enigmah et j'ai activé le 1080 sur avalaunch. L'image est déjà très correcte. Toutefois, une fois dans xbmc dans les param ètres vidéo je peux bien changer la vue en panoramique mais il est impossible de cocher les différentes cases jusque 1080i. Elles sont grisées.

Y a t il une solution? Il en est de même pour le son je ne peux pas changer en numérique.

Je précise que quand je vais dans info de xbmc cela me marque tout de même 720

Merci

j'aimerais bien connaitre la solution si tu à réglé le prob :)

Bonjour redbull,

Oui il faut connecter un cable yuv, aller dans le dash microsoft et activer ces modes vidéos.

Ensuite tout roule.

a++

Lien vers message
Partager sur d'autres sites
  • 4 weeks later...

Seul le cable YUV qui permet également d'avoir une sortie optique pour le son permet d'avoir du 720 et du 1080.

Je déconseille quand même le 1080 car la console à du mal à le supporter.

On peut trouver tres facilement un cable YUV sur eBay.

Lien vers message
Partager sur d'autres sites
  • 4 months later...

bonjour,

Je suis en 720x576 PAL I 4:3

J'ai pourtant activé le 1080i dans Avalaunch, mais les items 720 et 1080 restent grisés dans l'interface XBMC. La résolution ne me propose que 4:3 ou auto.

360px-Settings.system.videohardware.jpg

Comment modifier ces paramètres pour pouvoir passer en 16:9 1080?

Modifié par radibux
Lien vers message
Partager sur d'autres sites
  • 1 month later...
  • 3 weeks later...
bonjour,

Je suis en 720x576 PAL I 4:3

J'ai pourtant activé le 1080i dans Avalaunch, mais les items 720 et 1080 restent grisés dans l'interface XBMC. La résolution ne me propose que 4:3 ou auto.

360px-Settings.system.videohardware.jpg

Comment modifier ces paramètres pour pouvoir passer en 16:9 1080?

Lu! passe en ntsc et connecte un cable yuv. :)

Lien vers message
Partager sur d'autres sites
  • 1 month later...

Bonjour à tous et joyeuses fetes !

voila, j'ai besoin d'aide également... je viens d'avoir un ecran plat (LCD 94cm) sur lequel j'ai connecté ma xbox (puce executer2, evox, et cable componant YUV)

en mode "normal", tout fonctionne, c'est pas tres beau mais aucun pb.

j'ai branché mon cable YUV, passé en NTSC avec enigmah : OK, j'ai bien la possibilité de passer en 720, 480 ou 1080i dans le dash MS, ce que j'ai coché. Idem pour "ecran large", "panoramique".

et c'est la qu'est le pb :

a chaque lancement d'xbmc, ca plante! en mode 4:3, pas de HD xbmc se lance, sinon des que j'active l'un des parametres pour profiter de la HD, evox se lance, puis fixe apres le lancement de XBMC.

j'ai bien tenté differentes versions d'xbmc en prenant soin de supprimer les sauvegardes dans UDATA & TDATA.

Je suis perdu...

Merci a tous pour votre coup de main.....

Lien vers message
Partager sur d'autres sites
toute facon les gars arretez de martirisez cette pauvre xbox, acheter vous un petit pc , et installer xbmc ( derniere version d'hier jsutement ) version windows...

ca serait dommage de se passer des services de notre bonne vieille xbox ! d'autant plus que je viens d'acheter le cable YUV.

Merci pour votre aide...

Lien vers message
Partager sur d'autres sites
toute facon les gars arretez de martirisez cette pauvre xbox, acheter vous un petit pc , et installer xbmc ( derniere version d'hier jsutement ) version windows...

ca serait dommage de se passer des services de notre bonne vieille xbox ! d'autant plus que je viens d'acheter le cable YUV.

Merci pour votre aide...

oui mais bon, un pauvre celeron 600 mhz sans aucune acceleration hard niveau graphique...

Lien vers message
Partager sur d'autres sites
733Mhz, le Celeron .... simple core en plus .... de 2001 .... presque le siècle dernier ...

Alors, le 1080i, oubliez ..... le 1080p est un pure fantasme ....

y avait pas deux release du celeron ? 600 et 733 ? ou alors je fais une confondution avec autre chose...

Lien vers message
Partager sur d'autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant