cacahuete51

X Box 1,0 Avec X Bit

Messages recommandés

Bonjours a tous ,

Après 4 ans de bon et loyaux service ma bobox a quelque soucis ....1 fois sur 3 elle a commencé par faire rouge vert mais ca fonctionnais quand meme ...

Depuis elle m'a affiché un code 09 j'ai changé le disque dur puis elle affiche un 16 ......J'essais de lancer le cd avec evox impossible elle ne le prend pas ...

J'essais de reprogrammé la puce x bit message "cmd get status reply" j'essaie sur un autre ordi pareil ...Je retire la puce j'essaie de la programmer sans qu'elle soit posé mème message d'erreur ....Aie Aie je tourne en rond .....Quelqu'un pourrai m'aiguiller Merci

Partager ce message


Lien vers message
Partager sur d'autres sites

salut

avec une 16 tu peux oublier tout ce qui se met dans le lecteur <_< , pour la puce , j'ai un doute :unsure: est tu sur de son boot ?? affichage du logo du bios alternatif ?

sinon tu as la solution de preparation de ton DD sur ton PC , si ta puce est toujours fonctionnelle , il te suffit d'avoir un Msdash et remettre a l'heure ta console

@+

Partager ce message


Lien vers message
Partager sur d'autres sites

Je parie pour un bios M8 :rolleyes:

Si tu ne sais pas comment faire, récupère Xcalibur et lis le paragraphe Modification du disque dur sur PC avec une puce ou un flash TSOP (ou un truc dans le genre hihihi) du pdf.

Avec ça, tu repars avec un UnleashX .... tu en profites pour faire suppression du softmod histoire de récupérer le MS Dash.

Partager ce message


Lien vers message
Partager sur d'autres sites
salut

avec une 16 tu peux oublier tout ce qui se met dans le lecteur <_< , pour la puce , j'ai un doute :unsure: est tu sur de son boot ?? affichage du logo du bios alternatif ?

sinon tu as la solution de preparation de ton DD sur ton PC , si ta puce est toujours fonctionnelle , il te suffit d'avoir un Msdash et remettre a l'heure ta console

@+

Bonjours Bugess et merci,

Quand j'allume la box elle démarre sur le logo xbox et non plus sur evox ,quand j'essaie de refaire le bios de la puce elle m'affiche "cmd get status reply" a quoi ca correspond ???

Je me pose des questions sur la puce du fait que je n'arrive pas a remettre un bios ....

Merci encore et désolé pour le second poste

@ +++

Partager ce message


Lien vers message
Partager sur d'autres sites
Je parie pour un bios M8 :rolleyes:

Si tu ne sais pas comment faire, récupère Xcalibur et lis le paragraphe Modification du disque dur sur PC avec une puce ou un flash TSOP (ou un truc dans le genre hihihi ) du pdf.

Avec ça, tu repars avec un UnleashX .... tu en profites pour faire suppression du softmod histoire de récupérer le MS Dash.

Bonjours jp33 ,

Effectivement bios M8 pense tu que mon DD soit hs ou juste un problème de puce ...D'après ce que je peux comprendre la puce serai ok mais le DD ,j'ai 120 giga de jeu ..

J'ai un peu de mal car débutant dans la partie la box m'a été préparé il y a 4 ans ..Merci a tous

Partager ce message


Lien vers message
Partager sur d'autres sites

re

tu as un probleme , ta puce ne boot plus ! et de plus ta CM est en erreur 16 , donc si tu as ton eeprom.bin , ou tes DD sont delockés , tu fais comme annoté par jp33 , une preparation via ton PC , avec relock du DD pour eviter une 05.

et si tu n'as pas l'eeprom.bin et que tes DD sont lockés , il te faudra remplacer ta puce , car apparemment elle refuse le flashage

si ta puce était fonctionnelle , l'annotation du triangle Evox devrait etre visible a gauche !!!!!!!

@+

Partager ce message


Lien vers message
Partager sur d'autres sites

ta puce se porte comme un charme et ton DD ..... ben, on va être optimiste, on va dire que pour le moment, tout va bien (à part peut-être sur le C: mais 3 fois rien).

Donc, si tu n'as pas accès à une autre console pucée ou avec un flash TSOP, essaye de passer le DD à la moulinette d'Xcalibur (si tu suis le tuto, le contenu ne risque rien). Cela ne fonctionnera que si ton 120Go est délocké. S'il est locké (cas toujours possible), il faudra faire la manip avec l'autre console ou xcalibur avec un autre DD d'au moins 8Go histoire de remettre ta propre console à l'heure.

Elle passera alors en erreur 13 et, cette fois-ci, ton M8 acceptera de lancer un CD de boot ....

Et arrête de bricoler le bios, c'est fragile ces bêtes-là et, pour le moment, elle fonctionne ....

Partager ce message


Lien vers message
Partager sur d'autres sites
ta puce se porte comme un charme et ton DD ..... ben, on va être optimiste, on va dire que pour le moment, tout va bien (à part peut-être sur le C: mais 3 fois rien).

Donc, si tu n'as pas accès à une autre console pucée ou avec un flash TSOP, essaye de passer le DD à la moulinette d'Xcalibur (si tu suis le tuto, le contenu ne risque rien). Cela ne fonctionnera que si ton 120Go est délocké. S'il est locké (cas toujours possible), il faudra faire la manip avec l'autre console ou xcalibur avec un autre DD d'au moins 8Go histoire de remettre ta propre console à l'heure.

Elle passera alors en erreur 08 et, cette fois-ci, ton M8 acceptera de lancer un CD de boot ....

Et arrête de bricoler le bios, c'est fragile ces bêtes-là et, pour le moment, elle fonctionne ....

Le disque dur est délocké ...je vais essayé xcalibur par pc et voir.. merci a vous c'est super sympa

@ +++

Partager ce message


Lien vers message
Partager sur d'autres sites
re

tu as un probleme , ta puce ne boot plus ! et de plus ta CM est en erreur 16 , donc si tu as ton eeprom.bin , ou tes DD sont delockés , tu fais comme annoté par jp33 , une preparation via ton PC , avec relock du DD pour eviter une 05.

et si tu n'as pas l'eeprom.bin et que tes DD sont lockés , il te faudra remplacer ta puce , car apparemment elle refuse le flashage

si ta puce était fonctionnelle , l'annotation du triangle Evox devrait etre visible a gauche !!!!!!!

@+

Bonjour Bugess,

Merci a toi et a JP 33 pour le coup de main , J'ai suivi le tuto et refais la partition c:

Je viens d'essayer le DD sur une autre xbox pucée et tout est ok ....Sur ma xbox je n'ai pas l'eeprom et le DD est en 05 .....

Je pense que mon problème vient de la puce !!!! Qu'elle puce pense tu que je dois installer flashable sans le lecteur cd avec ou sans soudure ???

Merci encore

Partager ce message


Lien vers message
Partager sur d'autres sites

re

tu peux prendre une DUOx2 , pour locker ton DD et installer un Ndure , mais comme tu as une autre console pucée , pourquoi pas installer la puce , juste le temps de locker et implanter l'exploit Xcalibur , et retirer la bete juste avant le reboot pour eviter d''avoir un ercan noir , qui fait peur juste au debut. Ton erreur 05 est provoqué par un DD delocké et puce non fonctionnelle

pour le flashage d'une puce sans lecteur , il te faut le repertoire "Bios" a la racine de ton "C" pour flasher depuis le DD , mais uniquement utile pour les puces avec "flasbios" , rappel et erreur de ma part , si tu n'as pas de lecteur sur ta console , il faut oublier l'exploit erreur 12 au reboot

@+

Partager ce message


Lien vers message
Partager sur d'autres sites
re

tu peux prendre une DUOx2 , pour locker ton DD et installer un Ndure , mais comme tu as une autre console pucée , pourquoi pas installer la puce , juste le temps de locker et implanter l'exploit Xcalibur , et retirer la bete juste avant le reboot pour eviter d''avoir un ercan noir , qui fait peur juste au debut. Ton erreur 05 est provoqué par un DD delocké et puce non fonctionnelle

pour le flashage d'une puce sans lecteur , il te faut le repertoire "Bios" a la racine de ton "C" pour flasher depuis le DD , mais uniquement utile pour les puces avec "flasbios" , rappel et erreur de ma part , si tu n'as pas de lecteur sur ta console , il faut oublier l'exploit erreur 12 au reboot

@+

La puce est soudée et la console ne m'appartient pas ,j'ai donc pu faire différente manip pour tester mon DD et c'est ok.... Pour récupérer ma bobox ,je dois acheter une puce flashable par usb ???? Flascher la puce par usb et rebooter sur le cd ,pour locker le DD Ou comme tu dis avec duox 2 installer le répertoire bios a la racine du "C" rebooter sur le cd et locker le DD .....J'ai regardé sur les différents sites il n'y a plus trop de puce x box disponnible .....

En tous cas merci encore du coup de main

Partager ce message


Lien vers message
Partager sur d'autres sites

les puces flashables par l'usb, tu vas encore moins en trouver .... :rolleyes:

Tu as vérifié la soudure du d0 ? Tu as toujours !e DD qui t'affichait une erreur 16 ? il est toujours en 16 ou est passé en 05 ? Si c'est le cas, c'est la soudure qui a sauté ...

Partager ce message


Lien vers message
Partager sur d'autres sites
les puces flashables par l'usb, tu vas encore moins en trouver .... :rolleyes:

Tu as vérifié la soudure du d0 ? Tu as toujours !e DD qui t'affichait une erreur 16 ? il est toujours en 16 ou est passé en 05 ? Si c'est le cas, c'est la soudure qui a sauté ...

Bonjours JP 33,

C'est une xbit le D0 est en pin il n'y a pas de soudure sur cette puce !!!! J'ai réinstallé le C:mais n'ayant pas l'eeprom il est passé en 05

Sur une autre xbox pucé il fonctionne !!!!

Partager ce message


Lien vers message
Partager sur d'autres sites

si je dis qu'il y a un soucis avec le d0 ou la puce, c'est que c'est là que ce situe le soucis.

Si elle n'est pas soudé (on peut souder une Xbit), vérifie qu'elle n'a pas bougé, la 05 n'est pas normal du tout ....

Et répond aux questions (sur l'erreur 16 par exemple, tu passes à côté des choses importantes et tu tournes en rond) plutôt que faire des tests inutiles, on s'en tape que le DD fonctionne sur une console pucée (heureusement, avec une 05 sur celle-là .... :rolleyes: )

Partager ce message


Lien vers message
Partager sur d'autres sites

Et arrêtes de boire, ce n'est pas joli joli comme résultat !!!!!

La puce est soudée
il n'y a pas de soudure sur cette puce !!!!

Partager ce message


Lien vers message
Partager sur d'autres sites
Et arrêtes de boire, ce n'est pas joli joli comme résultat !!!!!
La puce est soudée
il n'y a pas de soudure sur cette puce !!!!

Je suis resté poli avec toi si ca te fait chié va faire un tour ailleurs ....Tète de noeud ....

Désolé pour les autres .....

Partager ce message


Lien vers message
Partager sur d'autres sites

Mais je vais me faire un plaisir de t'ajouter dans ma petite liste, c'est demandé si gentiment ....

Tu pourrais assumer au moins ce que tu écris, ça ferait plus sérieux :rolleyes: Ce n'est pas moi qui écrit n'importe quoi et qui me défile quand je suis pris la main dans le sac.

En plus, ce n'est pas une bonne méthode pour obtenir les bonnes réponses ...

Quand aux autres, tu vas bien voir leur réaction .....

Proverbe du jour: ne mord pas la main de celui qui te nourri chinese

Partager ce message


Lien vers message
Partager sur d'autres sites

chère cacahuete51 , je crois que ton post viens de finir sa vie, car mon pote si tu insultes un gueux tu insultes "les" gueux, et a part certains de ton genre ou qui auront pitié de toi, tu ne devras surement plus trop compter avoir de réponses. jp33 je crois que tu as le chique pour attirer les champions toi ;)

Partager ce message


Lien vers message
Partager sur d'autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant