Xcalibur 3.4


jp33
 Share

Messages recommandés

Hello !

Bon, methode Splinter Cell OK pour moi sur nouvelle box fraichement acquise !

J'ai récupéré mon eeprom.bin via FTP

J'ai également regravé mon cd xcalibur avec l'eeprom histoire de changer de DD. J'ai suivi le tuto à la lettre, locké mon DD mais quand je le mets dans ma Xbox j'obtiens le code erreur 13, le dash ne se lançant pas .... (cavalier du DD en position cable select)

Est-ce que j'ai oublié qq chose ? Comment faire ?

merci

Modifié par jelly jam
Lien vers le commentaire
Partager sur d'autres sites

  • Réponses 577
  • Created
  • Dernière réponse

Top Posters In This Topic

Top Posters In This Topic

Posted Images

Apparemment il ne lance pas bien le dashboard MS, donc ton installation n'est pas bonne.

Délocke ton disque dur à nouveau et refait une installation, puis relocke et essaye ^^

Et sinon, concernant ton autre XBOX que tu croies foutue, achète-toi un lecteur I²C, c'est toujours cool d'en avoir un de côté

Modifié par megadeth
Lien vers le commentaire
Partager sur d'autres sites

Apparemment il ne lance pas bien le dashboard MS, donc ton installation n'est pas bonne.

Délocke ton disque dur à nouveau et refait une installation, puis relocke et essaye ^^

Et sinon, concernant ton autre XBOX que tu croies foutue, achète-toi un lecteur I²C, c'est toujours cool d'en avoir un de côté

Merci pour ta réponse.

J'ai essayé plusieurs fois et meme résultat :

242760photo3.jpg

En fait, je me suis rendu compte que mon lecteur ne se lockait pas ......... pourtant il est lockable d'après le site (SEAGATE ST380020A) http://xboxdrives.x-pec.com/?p=list

Bref, j'ai meme essayé avec Chimp ... meme résultat.

Je vais changé de DD, il n'y a pas de raison que cela ne fonctionne pas !

Modifié par jelly jam
Lien vers le commentaire
Partager sur d'autres sites

Oui il est bien locké (sur ta photo "security enabled", ne tiens pas compte du "security locked").

Je persiste à dire que ton installation des fichiers sur le disque dur n'est pas bonne (puisque tu as une ERREUR 13), donc délocke à nouveau ton disque dur, refais une installation des fichiers grace à ton CD XCALIBUR, voire même un formatage en FatX s'il le faut, puis relocke et enfin remets le disque dur dans ta console et là ça devrait marcher.

Modifié par megadeth
Lien vers le commentaire
Partager sur d'autres sites

Merci pour ta réponse Mustaine !

Je ne comprends pas alors ... je l'ai refaite 50 fois cette installation de fichiers avec mon CD Xcalibur ...

J'ai pris soin de le délocké (via la cde unlockhd -a). Ré-installé en suivant la procédure page 75 du PDF...

Tout se déroule pour le mieux, aucun message d'erreur.

Ca ne peut pas être un PB d'eeprom.bin ? Mon cd ISO d'Xcalibur, je le fais avec mon eeprom que j'ai pris via FTP dans le répertoire E:\Udata\21585554\000000000000. C'est good ??? J'imagine que si ça ne l'avait pas été, j'aurai été coincé avant ...

:sorcerer: A moins qu'il ne faille que je récupère l'intégralité du C et du E via FTP de mon propre DD XBOX pour injecter dans mon CD bootable Xcalibur ??? J'utilisais les fichiers contenu dans l'archive jusqu'à présent. Si ca se trouve le dash fourni dans l'archive n'est pas compatible avec mon Kernel ??!!! Bordel c'est ça si ça se trouve ! ... et ça correspondrait avec ce que tu me dis ! :fou:

... cela dit, en utilisant chimp qui est cencé cloné mon DD 80go avec mon DD original, j'ai le meme soucis d'erreur 13...

Quoiqu'il en soit, je reteste ce soir, j'ai également récupéré un autre DD de 80Go pour voir .... chinese

merci

Modifié par jelly jam
Lien vers le commentaire
Partager sur d'autres sites

VICTORY !!! hihihi

Bordel ! C'était mon DD qui était mort !!! Avec celui que j'ai récupéré ce midi et Xcalibur : les doigts dans le nez !
Je trouvais ca bizarre quand meme ... j'avais suivi le tuto a la lettre ! enfin bref apres 1 semaine de galère c'est good !!!

thx :fou:

Lien vers le commentaire
Partager sur d'autres sites

bon jeux maintenant ;)

C'est clair qu'une petite XBOX classic, faut toujours en avoir une au minimum, c'est une bonne plateforme de jeu, mais il faut impérativement lui remplacer le ventilateur d'origine par un silencieux, sinon c'est un calvaire d'y jouer.

Modifié par megadeth
Lien vers le commentaire
Partager sur d'autres sites

Pas d'accord, car le ventilateur général (le "gros") est lui-même bruyant.

Sur les v1.0, je débranche généralement le petit ventilo de GPU (car il fait du bordel aussi, malgré qu'il soit petit), et je change la pate thermique sur le CPU ainsi que sur le GPU, mais ça m'empêche pas quand même de changer le ventilateur général par un autre beaucoup plus silencieux.

Perso, sur mes consoles, le ventilateur de boitier c'est ce modèle, du coup mes XBOX font moins de bruit qu'une PS2 fat, une dreamcast ou encore une Gamecube....cependant, quelques petites découpes à faire sur le support plastique du disque dur (découpes précises, il faut pile poil que le ventilo rentre mais que ça reste couvert pour pas que l'air parte par le haut et qu'il soit aspiré par le ventilateur). Après tout ça, on entend uniquement le disque dur tourner, pas le ventilo (et encore un HDD qui tourne, le son me gonfle, j'aimerais rendre mes XBOX aussi silencieuses que les consoles ancienne génération).

Modifié par megadeth
Lien vers le commentaire
Partager sur d'autres sites

  • 2 weeks later...
  • 2 weeks later...

Chères amies, chers amis

Je dispose d'une XBOX pucé (duo 2 de memoire), dans laquelle j'ai installé un disque dur de 250 g neuf avec mes back up. L'installation a ete fait avec le CD Xcalibur avec l'eeprom.bin (page 75 du manuel). Je souhaite mettre ce disque dur dans une nouvelle xbox via un autre cd avec l'eeprom de cette console evidemment, dès lors je souhaiterais savoir si il est possible de l'installer sans formater F afin d'eviter le reisnstallation complete de mes back up?

Merci

NB: avec puce il n'ya pas besoin je crois d'installer le disque dur avec eeprom.bin, mais c'est une securité si la puce lache je pourais toujours passer par la methode 007 sans demonter le HDD.

Lien vers le commentaire
Partager sur d'autres sites

Réponse: au moment ou l'on vous demande de formater F dite no. Ma partition F est conserver et les partition C et E ont été formaté correctement. Le disque parfaitement Locké.

Puis j'ai tester mes back up dans F et cela fonctionne.

Preuve: lorsque j'installe le HDD dans une autre console avec une eeprom.bin différrente (par définition), la console (pucée elle aussi) affiche le message d'erreur. Donc l'installation de mon eeprom est correct.

Lien vers le commentaire
Partager sur d'autres sites

  • 1 month later...
  • 3 weeks later...

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
 Share

Annonces