[tuto Centralisé]flash Sur Benq


xam1311
 Share

Messages recommandés

  • Réponses 375
  • Created
  • Dernière réponse

Top Posters In This Topic

bonsoir tous le monde, avec un pote on essai de flashé mon lecteur Benq, on a suivi le tuto...mais on ni arrive pas, ca bloque tou le temps à

: reading bank 0...

rien ne se passe,on a refai la manip au moin pendant 2 heure et rien ne se passe. (en sachant que mon pote la fais sur la sienne 2 semaine avant et ca a marchai nickel...

si quelqu'un a une idée je suis prenneur merci

Lien vers le commentaire
Partager sur d'autres sites

  • 3 weeks later...

(Re)Salut !

Etant donné que les ChipSet Intel ne sont pas compatibles, j'ai enfin décidé de prendre une carte PCI SATA avec un chipset Via VT6421. Est-ce que c'est compatible ?

Merci d'avance...

Modifié par Overload77
Lien vers le commentaire
Partager sur d'autres sites

Bonjour a tous,

Au secour les gars, j'en chialerai .... :fouf:

Matos :

PC :

Win XP, carte mere via vt8237, chipset via, carte pci sata VIA 6421, DD sata.

Xbox :

Xbox 360, VAD6038 de chez Benq Firm 64930C de nov 2007

Logiciel :

dosflash 1.4 Beta, benq_ixtrem V1.41

Je vous explique mon probleme :

j'ai un peu l'habitude de bidouiller mes consoles ( xbox 1 pucé, PS2 pucé, WII pucé) mais la la garce elle me donne du fil a retordre.... :marteau:

1° etape j'installe ma belle carte 6421 sur mon pc pas de probleme. Ensuite je suit le tutos et récupere l'adresse D000 (je pence car j'en ai plusieurs D000 D100 D200 D300 D400 et D500) de visible dans iprepar.

Ma clef usb prete je lance dos et dosflash r D000 1 a0 1 4 orig.bin 1 et entree.

La j'ai un premier message d'erreur qui m'indisue qu'il n'a pas trouvé D000 et me demende le fameux Y.

Si je frappe Y le logiciel se met en attente du fameux j'allume 2s j'eteint 2s et j'allume...

A ce moment la rien!!! pas de changement d'etat. j'ai droit au 0xFF ou un autre si mes souvenir sont bon c'est 0x81.

Rien a faire j'ai testé beaucoups de chose :

Allumé eteindre avant aprés, désactiver le sata de ma carte dans le bios Rien ne marche.

Je me suis dit qu'il fallait que je test avec dosflash32 sous windows....

Et la rien de mieux car l'orsque j'allume la console le pc se fige un long moment revient a la vie et ce fige a nouveau.

Je l'ai testé (dosflash32) sans allumer ma console. La j'ai le message avec une adresse diferente de celle de la carte Via je fait non et pas d'option de read meme en aillant fait la manipe des 2s.....

Je m'en remet a vous les gars, je suis pomé, creuvé car depuis ce matin je bataille.... :wacko:

Au faite petite info, avant d'acheter ma carte via j'ai tenté la technique de je te coupe la piste et j'te met in inter idem...

HELP...

Lien vers le commentaire
Partager sur d'autres sites

Oui, c'est compatible :)

Ok merci =)

Bonjour a tous,

Au secour les gars, j'en chialerai .... :fouf:

Matos :

PC :

Win XP, carte mere via vt8237, chipset via, carte pci sata VIA 6421, DD sata.

Xbox :

Xbox 360, VAD6038 de chez Benq Firm 64930C de nov 2007

Logiciel :

dosflash 1.4 Beta, benq_ixtrem V1.41

Je vous explique mon probleme :

j'ai un peu l'habitude de bidouiller mes consoles ( xbox 1 pucé, PS2 pucé, WII pucé) mais la la garce elle me donne du fil a retordre.... :marteau:

1° etape j'installe ma belle carte 6421 sur mon pc pas de probleme. Ensuite je suit le tutos et récupere l'adresse D000 (je pence car j'en ai plusieurs D000 D100 D200 D300 D400 et D500) de visible dans iprepar.

Ma clef usb prete je lance dos et dosflash r D000 1 a0 1 4 orig.bin 1 et entree.

La j'ai un premier message d'erreur qui m'indisue qu'il n'a pas trouvé D000 et me demende le fameux Y.

Si je frappe Y le logiciel se met en attente du fameux j'allume 2s j'eteint 2s et j'allume...

A ce moment la rien!!! pas de changement d'etat. j'ai droit au 0xFF ou un autre si mes souvenir sont bon c'est 0x81.

Rien a faire j'ai testé beaucoups de chose :

Allumé eteindre avant aprés, désactiver le sata de ma carte dans le bios Rien ne marche.

Je me suis dit qu'il fallait que je test avec dosflash32 sous windows....

Et la rien de mieux car l'orsque j'allume la console le pc se fige un long moment revient a la vie et ce fige a nouveau.

Je l'ai testé (dosflash32) sans allumer ma console. La j'ai le message avec une adresse diferente de celle de la carte Via je fait non et pas d'option de read meme en aillant fait la manipe des 2s.....

Je m'en remet a vous les gars, je suis pomé, creuvé car depuis ce matin je bataille.... :wacko:

Au faite petite info, avant d'acheter ma carte via j'ai tenté la technique de je te coupe la piste et j'te met in inter idem...

HELP...

LoL, j'ai eu exactement le même problème que toi, sauf que moi ça venait de mon chipset (intel non compatible).

Essaie la méthode automatique, tu tapes juste "dosflash" et appuie sur entrée je crois :ok:

Lien vers le commentaire
Partager sur d'autres sites

Oui, c'est compatible :)

Ok merci =)

Bonjour a tous,

Au secour les gars, j'en chialerai .... :fouf:

Matos :

PC :

Win XP, carte mere via vt8237, chipset via, carte pci sata VIA 6421, DD sata.

Xbox :

Xbox 360, VAD6038 de chez Benq Firm 64930C de nov 2007

Logiciel :

dosflash 1.4 Beta, benq_ixtrem V1.41

Je vous explique mon probleme :

j'ai un peu l'habitude de bidouiller mes consoles ( xbox 1 pucé, PS2 pucé, WII pucé) mais la la garce elle me donne du fil a retordre.... :marteau:

1° etape j'installe ma belle carte 6421 sur mon pc pas de probleme. Ensuite je suit le tutos et récupere l'adresse D000 (je pence car j'en ai plusieurs D000 D100 D200 D300 D400 et D500) de visible dans iprepar.

Ma clef usb prete je lance dos et dosflash r D000 1 a0 1 4 orig.bin 1 et entree.

La j'ai un premier message d'erreur qui m'indisue qu'il n'a pas trouvé D000 et me demende le fameux Y.

Si je frappe Y le logiciel se met en attente du fameux j'allume 2s j'eteint 2s et j'allume...

A ce moment la rien!!! pas de changement d'etat. j'ai droit au 0xFF ou un autre si mes souvenir sont bon c'est 0x81.

Rien a faire j'ai testé beaucoups de chose :

Allumé eteindre avant aprés, désactiver le sata de ma carte dans le bios Rien ne marche.

Je me suis dit qu'il fallait que je test avec dosflash32 sous windows....

Et la rien de mieux car l'orsque j'allume la console le pc se fige un long moment revient a la vie et ce fige a nouveau.

Je l'ai testé (dosflash32) sans allumer ma console. La j'ai le message avec une adresse diferente de celle de la carte Via je fait non et pas d'option de read meme en aillant fait la manipe des 2s.....

Je m'en remet a vous les gars, je suis pomé, creuvé car depuis ce matin je bataille.... :wacko:

Au faite petite info, avant d'acheter ma carte via j'ai tenté la technique de je te coupe la piste et j'te met in inter idem...

HELP...

LoL, j'ai eu exactement le même problème que toi, sauf que moi ça venait de mon chipset (intel non compatible).

Essaie la méthode automatique, tu tapes juste "dosflash" et appuie sur entrée je crois :ok:

OK j'ai plus d'info <_<

en mode auto il me trouve :

0) D000 Sata pri master none

1) D100 Sata pri master none

2) D200 ide pri master none

3) D200 ide pri master none

4) D600 sata pri master none

5) D800 sata pri master none

toujours la ligne ensuite

"MTK vendor intro failed on port 0x01F0"

je pense que c'est mon disque dur.

Bougez pas je test sans le DD.....

Bah idem... :unsure:

et rien non plus en D600 et D800 en manu

Au secour.... crying

Lien vers le commentaire
Partager sur d'autres sites

petit truc en plus...

Je me suis rendu compte que le 0x01F0 est mon lecteur dvd..

Donc je l'ai débrancher.

Lorsque je le refait en auto il trouve qque chose sur maintenant E100.

il me dit qu'il ne le comprend pas unknow!

et il ne peux pas le reader...

Si ça peux aider

Lien vers le commentaire
Partager sur d'autres sites

Bon voila je suis un bon exemple.... crying

J'ai tout tanté pour flasher ma console et j'ai reussi a la cassé...

j'ai sans faire gaffe branché l'alime de mon lecteur dvd a l'envers....

Il a fumé et est foutu.

Lorsque je l'allume (la console) elle fontionne mais la didode verte clignotte tres vite et le tiroir souvre et rete ouvert...

Je pense que la clef est irrecuperable donc le remplacement du lecteur n'est pas faisable.

Je suis creuvé déçu de moi et je n'ai plus ma console que j'ai attendu un moment'....

j'aurai envie de jurer mais ce n'ai pas permis.

A tous faite gaffe a pas faire comme moi :(

Lien vers le commentaire
Partager sur d'autres sites

Salut xam,

Merci quand meme pour ta réponse, c'est sympa....

C'est un composant qui a cramé, tu pense que je peux le retrouver, ou avoir les caracteristiques techniques qque par?

C'est un transistor marqué A8805 AEF38 en cmos 3 pattes en bas et une pate en haut....

Merci de ton coup de main, si tu as une idée pour me sortir de là crying

Lien vers le commentaire
Partager sur d'autres sites

(Re)bonjour

Je viens d'installé ma carte PCI SATA VT6421A, j'ai tapé la ligne "Dosflash R 9400 1 A0 1 4 orig.bin 0", Ensuite j'ai fais la manip', la LED verte clignote et ça me met "Reading Bank 0..."

Mais ensuite rien, ça reste bloqué...est-ce normal ? J'ai attendu plus de 5 min mais rien...ça met du temps ?

Je me suis dit que ça venait peut être de la ligne, donc j'ai mis "Dosflash R 9400 1 A0 1 4 orig.bin 1" mais sans succès... :(

Savez-vous d'où peut venir le problème ?

PS: J'ai aussi essayé avec Dosflash 32 et ça bloque aussi à "Reading Bank 0 " :(

EDIT: C'EST BON !!!!

Pour les personnes qui rencontreraient le même problème que moi avec leur carte PCI, utilisez le port interne, et non externe :fou:

Modifié par Overload77
Lien vers le commentaire
Partager sur d'autres sites

J'ai bien suivit le tuto bi.ern expliqué. Cependant, voila la sous dos c'est Status 0X51 / 0XD1 ect... (tout le temps la meme chose). Que dois je faire maintenant ??? (je précise que le status bouge sans arret, 0x51,0xd1,0x51,0xd1 ect ...) (avec mon BenQ)

Lien vers le commentaire
Partager sur d'autres sites

Pourtant mon pc reconnait bien le lecteur BenQ si je laisse la console allumer (alim) et que je démarre le pc ... Il n'y as pas moyen de le flasher auttrement ?

J'avais exactement le même problème...ça venait de mon chipset Intel qui n'était pas compatible...

Quel chipset as-tu ?

Lien vers le commentaire
Partager sur d'autres sites

Salut les gueux!

Ayant déjà flashé quelques samsung et hitachi, je me lance dans le flash des benq.

Donc je m'équipe d'une xboite avec lecteur benq, je commence à suivre le tuto et ....NO.

Premier probleme, je format ma disquette et la rend bootable, et je rajoute le dossier dosflash 16.

Direction dos, je tape la commande dosflash R EC00 1 A0 1 4 orig.bin 1, et la il me raconte 2 3 truc, m'explique la signification des valeurs mais rien de plus...

Comment faire pour avoir la suite(Yes, ...), sans retomber sur une invite de commande??

Pour info, je flash avec une carte PCI SATA VIA 6421.

Je vois que plusieurs d'entre vous ont réussis, un petit coup de pouce serait le bienvenu !

Merci !

Lien vers le commentaire
Partager sur d'autres sites

Bonjour a tous,

Petit mail pour vous dire que ma console est sortie de la terre.. là ou je l'avais enterré... crying

Un grand magicien, dont j'ai trouvé les coordonés sur le site, a réussit à me retirer ma clef et m'a changé mon lecteur.

Encore merci à gbonx qui m'a sauvé ma console. :D

Lien vers le commentaire
Partager sur d'autres sites

Salut xam. Désolé pour le temps de réponse, coupure internet...je suis au boulot là...

Effectivement, j'ai bien mis le .typ à la racine, et le dosflash au même endroit. Aud départ, je l'avais mis à la mauvaise place et j'avais un message du type error....

Je ne comprend pas très bien d'ou vient le soucis. Faut-il allumer la console avant de faire entrer??

Sinon autre question: pour pouvoir se servir des même backups que pour les samsung et les hitachi, il faut bien mettre la version non stealth?

Merci. je vais continuer mes essais en attendant votre soutient !

Lien vers le commentaire
Partager sur d'autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
 Share

Annonces