Problème Maj Kernel Sur R4 Ds


Messages recommandés

Bonjour,

J’ai acheté un R4 version 1.10 et quand j’ai voulu passer à la version 1.11, j’ai rencontré un problème.

J’ai pourtant supprimé tous les fichiers de la µSD (en sauvegardant mes saves quelques part quand même ^^) et simplement copier coller les fichiers téléchargés sur le site officiel.

Et lorsque j’allume la console j’ai le droit à un message d’erreur en japonais (enfin je pense).

Merci d’avance pour votre aide.

Lien vers message
Partager sur d'autres sites

salut,

tu as simplement pris une mise à jour d'une certaine langue, qui ne correspond pas à la langue de ton linker....si linker japonais > maj japonaise, linker anglais, maj anglaise, etc...

ps : la prochaine fois, merci d'utiliser la bonne section ;) (Hardware > Linkers > R4DS)

je déplace.

Lien vers message
Partager sur d'autres sites

Non pourtant j'ai essayé avec plusieurs langues et j'ai toujours le même message d'erreur.

Même après avoir formaté la carte SD.

Il faut juste copier coller les fichiers ?

J'ai une amie qui possède un linker R4 anglais et qui a mis un kernel français sans problème.

Modifié par joukof
Lien vers message
Partager sur d'autres sites

euh kernel français et anglais sont les mêmes, normal que ca marche....(enfin le kernel fr est un dérivé de l'anglais)

si tu es sûr et certain que ton linker est un linker anglais, la maj anglaise doit marcher sans problème. Si tu ne connais pas la provenance de ton R4, alors c'est très certainement une version chinoise. La maj est à décompresser à la racine de ton linker, en écrasant bien sûr les anciens fichiers.

ps : quand un R4 anglais est démarré sans carte micro, le message d'erreur est en anglais. S'il commence à te parler dans une autre langue, c'est que ce n'est pas une version anglaise (européenne devrais-je dire) et donc la maj ne marchera pas (sauf celle faite pour la région de ton linker of course)

Lien vers message
Partager sur d'autres sites

Salut,

En faites il existe 3 type de linker R4 en fonction de la région Europe - Chinois - japonais...Les mise à jour firmware étant lié à la région de ton linker...

Tu as de la chance j'avais le même problem la semaine dernière... ton linker est chinois donc mise à jour chinoise (mais c pas ce que tu veux...)

Solus: il faut patcher les mise à jour avec un petit soft...voila le lien http://ehsia.com/sitedata/ds/patch03.zip + les infos chinese-english" target="_blank">http://ehsia.com/nintendo-ds/howto/r4-chinese-english

pour patcher copie _DS_MENU.DAT (décompresser de l'archive du firmware) dans le répertoire ou se trouve le patch.

Lance le patch et répond N (tu as un R4 pas un M3) à la première question, ensuite 1 car tu as un linker chinois, 2 pour linker japonais (pour toi c'est 1)

Voila tu te retrouves avec _DS_MENU.DAT patcher à copier sur ta carte avec le reste des données necessaire au system...

Redémare la consol et voila...

Par contre ça ne marche pas avec le firmware FR, ou a moitié...Le system est en français mais je n'arrive pas à lancer de roms, ni de homebrew d'ailleurs...enfin j'ai pas aprofondi...mais pas de soucis avec firmware English 1.11 c déjà bien mieux que le chinois et tout passe nickel...

voila

@+

Lien vers message
Partager sur d'autres sites

Le problème c'est que quand tu télécharges le kernel sur le site dedans ya pas le fichier ds menu .dat donc comment tu fais ? et puis j'ai essayé avec un notre fichier ds menu celui qu'on trouve dans le kernel téléchargé, je lance le pacth il me demande le nom du fichier dans une console ms dos, je le mets et rien ne se passe.

Ton lien pour le instructions en anglais ne fonctionne pas.

Merci de m'aider encore

Modifié par joukof
Lien vers message
Partager sur d'autres sites
Par hasard, tu n'aurais pas le dsmenu.dat de la 1.10 que tu avais ?

Si c'est le cas, remet le et regarde la version, elle est inscrite quelque part sur l'écran de démarage.

donc je colle par dessus le fichier DS_MENU.dat de l'ancienne version.Je fais ca ce soir en espérant que ca marche.

Lien vers message
Partager sur d'autres sites

Salut,

Désolé pour le lien, mais tu ne copie pas le bon fichier sur le R4, le _DS_MENU.DAT.old c pas bon, fo copier le _DS_MENU.DAT c'est ce fichier qui est patché l'autre c l'original...

Chez moi aucun pbs, en suivant les instructions...

@+

Lien vers message
Partager sur d'autres sites

Bonjour,

Merci pour tout,c'est bon ca fonctionne.

Effectivement je ne copiais pas le bon fichier, je copiais le .old au lieu du .dat parce que je pensais que le fichier pacthé était le .old.

Par contre avec la version 1.11 j'ai un espéèce de calendrier sur l'écran supérieur qui mange la wsallpaper en fond, savez vous comment je peux faire pour l'enlever ?

Super merci

Lien vers message
Partager sur d'autres sites

Salut,

Et bien voila, es tu passer en 1.11 fr ou 1.11 eng???

Pour le calendrier il me semble que c'est le skin original...Dans l'archive du firmware eng il y a des themes dans le rep system, tu choisi un des themes et tu copie l'ensemble des fichiers d'un theme directement à la racine de system...

voila

Lien vers message
Partager sur d'autres sites
  • 2 weeks later...

Bonjour, bien moi je vien de mettre ma R4 chinoise avec le kernel english 1.11 (_ds_menu.dat patcher en chinois) puis le kernel korean 1.11 (_ds_menu.dat patcher en chinois)puis le kernel français 1.11 (_ds_menu.dat patcher en chinois)mais aucun des 3 kernels n''arrive a lancer de rom ..... ça block a chargement de la rom.....

Par contre si je met le kernel 1.10 avec le patch 03 incroyable mais vrai , cela fonctionne a merveille...

Merci d'avance pour la solution 1.11

Modifié par valco
Lien vers message
Partager sur d'autres sites
Bonjour, bien moi je vien de mettre ma R4 chinoise avec le kernel english 1.11 (_ds_menu.dat patcher en chinois) puis le kernel korean 1.11 (_ds_menu.dat patcher en chinois)puis le kernel français 1.11 (_ds_menu.dat patcher en chinois)mais aucun des 3 kernels n''arrive a lancer de rom ..... ça block a chargement de la rom.....

Par contre si je met le kernel 1.10 avec le patch 03 incroyable mais vrai , cela fonctionne a merveille...

Merci d'avance pour la solution 1.11

Salut,

tu as bien essayé les fichiers disponibles sur le lien donné plus haut ? chinese-english" target="_blank">http://ehsia.com/nintendo-ds/howto/r4-chinese-english

y'a aucune raison que ca ne marche pas (sur le firmware anglais, ca ne marche pas sur le français il me semble) si tu prends la version 1.11 du firmware officiel et le tout dernier patch R4.

Lien vers message
Partager sur d'autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant