ofabriceo

Probleme Au Lancement D'un Jeu (résolu)

Messages recommandés

Bonjour,

Je vien de m'acheter DBZ Shin Budokai 2 et je rencontre un probleme au lancement du jeu. Demarrage du jeu impossible (80020148) Le logiciel de ma psp est le 3.10 OE-A'

Le probleme peut'il venir de sa ?

Par avance merci

Modifié par ofabriceo

Partager ce message


Lien vers message
Partager sur d'autres sites

Salut,

je ne sais pas quel FW demande ce jeu mais qqun pourra surement te le dire. Essaie de spoofer ton FW avec un logiciel (il en existe plusieurs). Moi j'utiliserai X-Flash mais si tu es débutant comme je le voit dans ta signature fait très attention. Le spoof est juste un hack au niveau du FW faisant croire a la PSP que tu as un FW supérieur au réel installé.

A+ & PEACE

Modifié par ALI

Partager ce message


Lien vers message
Partager sur d'autres sites
Salut,

je ne sais pas quel FW demande ce jeu mais qqun pourra surement te le dire. Essaie de spoofer ton FW avec un logiciel (il en existe plusieurs). Moi j'utiliserai X-Flash mais si tu es débutant comme je le voit dans ta signature fait très attention. Le spoof est juste un hack au niveau du FW faisant croire a la PSP que tu as un FW supérieur au réel installé.

A+ & PEACE

bjr

le jeu demande une version 3.11, peut tu men dire un peut plus sur le spoofer s'il te plait

par avance merci

Partager ce message


Lien vers message
Partager sur d'autres sites

salut,

as tu un UMD dans ton lecteur?

si oui; upgrade en 3.40 OEA a l aide de cela

cordialement.

Modifié par yaya50

Partager ce message


Lien vers message
Partager sur d'autres sites
salut,

as tu un UMD dans ton lecteur?

si oui; upgrade en 3.40 OEA a l aide de cela

cordialement.

oui j'ai UMD du jeu que j'ai acheter

la version du firmware 3.40 est plus recente que la 3.10?

Modifié par ofabriceo

Partager ce message


Lien vers message
Partager sur d'autres sites

salut,

oui la version 3.40 OEA est plus récente.

il faudrais faire la mise a jour du custom firmware, a l aide de cela par ex

tcho!

Partager ce message


Lien vers message
Partager sur d'autres sites
salut,

oui la version 3.40 OEA est plus récente.

il faudrais faire la mise a jour du custom firmware, a l aide de cela par ex

tcho!

Un grand merci sa marche

Partager ce message


Lien vers message
Partager sur d'autres sites