Hdd Origine Hs Pose Puce Aladin Et New Hdd Rien ?


Messages recommandés

Bonjour à tous,

J'ai acheté une xbox sur ebay, et là, surprise une erreur code 16. Je me dis pas grave je vais prendre ma puce aladdin(1ere generation) de ma 1ere xbox avec un nouveau hdd. Et bien non, de galere en galere, je m'explique :

Grace a ma xbox pucé je remplace mon hdd par celui de la xbox ebay je lance mon soft ftp et là rien aucun fichier présent dans aucune lettre (à part d: où je vois les fichiers du cd), je fais un essai pour transferer un petit fichier de mon pc sur c: et là rien "transfert fail". Donc panique je ne peux pas avoir l'eeprom.bin. Je fais un autre essai je vais récupérer la puce de ma 1er xbox version 1.1 et la mettre dans la nouvelle console ebay (version 1.2), et là rien la xbox ne se lance pas. J'ai verifie toutes les soudures et le point alternatif d0, je la recupere et la reinstalle sur ma 1ere console tout marche impeccable. J'en profite pour flasher le bios en evox M8 en me disant que ma puce était trop ancienne par rapport à la xbox ebay. J'ai du dessouder et ressouder 15 fois en tout avec les 2 xbox, la mienne à toujours démarrée du 1er coup et l'autre jamais.

Ma puce est elle incompatible avec la xbox ebay 1.2 ? Est ce que je dois acheter une puce plus recente ou acheter splinter cell pour pouvoir réaliser un tsop et réccupere l'eeprom ?

Le hdd d'origine est hs il me fait planter ma console quand je veux le preparer avec des cd boot, et sous dos avec fdisk il ne veut pas me creer de partion en disant qu'il n'y a pas assez d'espace. De plus avec le cd boot dans setting toutes mes partitions (c,e...y,z) sont indiquées comme pleines "free ..... c: =0" .

Par avance merci de votre aide.

a+ ishar72

Lien vers message
Partager sur d'autres sites

avec une 16, il faut surtout éviter le M8+ d'amateur ... un bon vieux X2 4981 et on n'en parle plus ....

et il va falloir m'expliquer comment tu veux récupérer une eeprom.bin sur un DD ... je te rappelle qu'elle est sur la carte mère .... :rolleyes:

ensuite, flasher un TSOP sur une console en erreur 16, il faut être bon ... note que pour lancer Splinter Cell également ....

ou alors tu tentes le hotswap (parce que je parie que le DD de la console en erreur 16 est locké .... ce qui expliquerait beaucoup de chose ....). Euh, avec Xcalibur, le hotswap ....

Lien vers message
Partager sur d'autres sites

Bonjour jp33,

Merci pour m'avoir répondu, j'ai lu enormement de post de ta part sur la toile.

Pour l'eeprom j'esperais que l'ancien proprietaire avait fait un backup sur le hdd. Et en installant une puce je pourrai réccuperer l'eeprom.bin de nouveau avec le cd boot enfin je suppose pas du tout sur de moi.

Je vais essayer de reflasher ma puce avec ce que tu m'as dis mais ma puce au départ avait un vieux bios qui n'acceptait pas les hdd grande capacité. Par contre il me semble que j'ai délocker et locké ce hdd plusieurs fois avec le cd boot et que les resultats soient les memes. Normalement n'importe quel hdd locké ou non peut etre visible et modifie par ftp avec une xbox pucée ?

Encore merci je retourne a mes soudures et flash, je vous tiens au courrant.

a+ ishar72

Modifié par ishar72
Lien vers message
Partager sur d'autres sites
Pour l'eeprom j'esperais que l'ancien proprietaire avait fait un backup sur le hdd. Et en installant une puce je pourrai réccuperer l'eeprom.bin de nouveau avec le cd boot enfin je suppose pas du tout sur de moi.

une puce et un DD, plus Evox ou Config Magic et on ne parle plus de l'eeprom.bin ....

Je vais essayer de reflasher ma puce avec ce que tu m'as dis mais ma puce au départ avait un vieux bios qui n'acceptait pas les hdd grande capacité.

Autre solution, préparer le nouveau DD avec Xcalibur, booter dessus avec la puce, locker le DD, enlever la puce ....

Normalement n'importe quel hdd locké ou non peut etre visible et modifie par ftp avec une xbox pucée ?

certainement pas, une puce est une grosse faignasse tout juste bonne à contourner l'erreur 05 ..... la 06, elle est mortelle quelque soit la méthode de hack ....

Lien vers message
Partager sur d'autres sites

Bonsoir à tous,

Pour commencer encore merci de votre aide, je ne me sent plus seul, ca fait 6 jours que je suis dessus une semaine de congé sur cette xbox. J'ai essaye xplore360 mais sur 2 pc une fois en usb et en ide et malheureusement je ne vois pas le hdd. Pour l'usb il emet bien un son de reconnaissance du peripherique mais rien dans le poste de travaille ni dans outils d'administration... Je pense l'avoir délocké correctement je me suis servis du cd boot master gueux et choisis "débloquer son disque dur" au bout de 10 seconde il affiche "done" à l'ecran. Je reprend donc mon fer à souder et je vais essayer de reflasher la puce avec un ancien bios x2 et reinstaller la puce dans la xbox ebay.

a+ ishar72

Lien vers message
Partager sur d'autres sites
Bonsoir à tous,

Pour commencer encore merci de votre aide, je ne me sent plus seul, ca fait 6 jours que je suis dessus une semaine de congé sur cette xbox. J'ai essaye xplore360 mais sur 2 pc une fois en usb et en ide et malheureusement je ne vois pas le hdd. Pour l'usb il emet bien un son de reconnaissance du peripherique mais rien dans le poste de travaille ni dans outils d'administration... Je pense l'avoir délocké correctement je me suis servis du cd boot master gueux et choisis "débloquer son disque dur" au bout de 10 seconde il affiche "done" à l'ecran. Je reprend donc mon fer à souder et je vais essayer de reflasher la puce avec un ancien bios x2 et reinstaller la puce dans la xbox ebay.

a+ ishar72

avec xplorer360, tu mets ton dd xbox en slave sur la nappe correspondante de ton pc, tu demarres le pc et tu demarres le soft xplorer360 sous xp, puis "open drive" , et normalement tu vois tes partitions 1,2,3....

Lien vers message
Partager sur d'autres sites

bonjour jp33,

Comme je le disais plus haut j'ai suivi tes conseils et j'ai flasher avec x2 4981.06, sur ma premiere xbox je ressoude ma puce sans probleme elle demmarre du premier coup, et comme d'habitude quand j'essaye sur la xbox ebay j'ai 3 redemarrages avec un bruit bizard avec ecran noir et les fameux clignotements, j'enleve le point D0 la xbox ebay demarre mais affiche une erreur 16.

Pour xplorer360 avec un autre hdd j'obtiens bien les partitions, mais avec le hdd xbox ebay non pas de fatx trouvé. Pourtant je l'ai (normalement) Délocker avec un cd boot (gueux master).

J'ai peur que je me soit fais avoir sur ebay et que la carte mere et le hdd ont un probleme, avec la CM je n'arrive pas a mettre de puce et avec le hdd je ne peux pas l'explorer ou le modifier avec des cd boot ou par ftp à partir d'une autre console.

a+ ishar72

Modifié par ishar72
Lien vers message
Partager sur d'autres sites

tu peux très bien avoir un DD malade .... Donc, soit tu utilises un autre DD avec ta puce pour voir si elle frag toujours, soit tu fait un hotswap avec le DD en erreur 16, perdu pour perdu ....

Et je le répète pour la dernière fois, TU NE PEUX PAS DELOCKER UN DD PROVENANT D'UNE AUTRE CONSOLE DANS TA PROPRE XBOX !!!!

le discours des vendeurs de puces frises l'arnaque, c'est comme ça, elles ne font pas de miracles (ce qui est normal vu leur fonctionnement plus que basique !!)

Lien vers message
Partager sur d'autres sites

bonjour jp33,

Merci pour ta réponse, je n'avais pas fait attention qu'il fallait obligatoirement le hdd d'origine dans sa xbox d'origine et qu'en passant par ma propre xbox avec le cd boot ca ne marcherai pas.

J'ai reessayé avec un autre hdd délocké cette fois (enfin je pense puisque que je peux l'explorer avec xplorer360 sur mon pc meme si je l'ai délocké avec ma propre xbox, j'espere que je ne dis pas de betise cette fois).

La xbox ebay+puce aladdin 1er generation bios x2 4981.06+nouveau hdd (délocké) elle flag toujours (3 demarrages vert puis clignote vert/rouge...et rien a l'ecran).

Je vais essayer un hotswap avec erreur 16 : si je ne me trompe pas :

1) je dessoude la puce xbox ebay

2) je laisse le hdd origine je rallume

3) quand j'arrive sur l'erreur 16 je debranche à chaud et je met un nouveau hdd.

Par contre a ce niveau il va se passer quoi ?

encore merci

a+ ishar72

Lien vers message
Partager sur d'autres sites
J'ai reessayé avec un autre hdd délocké cette fois (enfin je pense puisque que je peux l'explorer avec xplorer360 sur mon pc meme si je l'ai délocké avec ma propre xbox, j'espere que je ne dis pas de betise cette fois).

le terme important, c'est délocké ... hihihi

ensuite, peu importe la manière d'y arriver, tu obtiens exactement le même DD à l'arrivée (au master pass près, mais bon, c'est accessoire).

La xbox ebay+puce aladdin 1er generation bios x2 4981.06+nouveau hdd (délocké) elle flag toujours (3 demarrages vert puis clignote vert/rouge...et rien a l'ecran).

là, si je peux me permettre, ce n'est théoriquement pas possible si tu as soudé correctement ta puce (surtout qu'on est certain qu'elle est fonctionnelle). Car, si elle frag avec puce mais pas sans puce, le soucis, ce sont, dans ton cas (je rappelle pour les petits camarades que le bios est fonctionnel), les soudures ....

Je vais essayer un hotswap avec erreur 16 : si je ne me trompe pas :

1) je dessoude la puce xbox ebay

il suffit juste de dessouder le d0, inutile de trop mattraquer le LPC

2) je laisse le hdd origine je rallume

3) quand j'arrive sur l'erreur 16 je debranche à chaud et je met un nouveau hdd.

non, pas du tout (même si ça part d'un bon sentiment hihihi), la console écrit n'importe quoi sur le nouveau DD (du moins, pas pile poil au bon endroit, ce qui revient au même ...)

Tu es obligé de passer par un CD d'installation automatique, Xcalibur par exemple qui dispose d'un paragraphe sur le hotswap ...

Lien vers message
Partager sur d'autres sites

Bonjour jp33

ok merci pour dessouder seulement le d0 je commence à en avoir marre de dessouder et ressouder le tout a chaque changement de xbox, quoique maintenant je connais par coeur l'emplacement des soudure :D , je vais me lancer dans le hotswap avec xcalibur 3.1, allez hop on part dans la lecture des tutos pour le hotswap.

PS je pense a un truc par rapport aux soudures en particulier celle du D0 d'apres ce que tu m'as, si je l'avais mal soudé a ce niveau là ma xbox ne ferait pas de flag ? Donc au moins celle la est bonne.

Je me lance dans le hotswap et je vous tiens au courrant.

a+ ishar72

Lien vers message
Partager sur d'autres sites

bonjour à tous,

Encore dans la galere, je viens de faire pleins d'essais avec le hotswap et biensure dans la série j'ai pas de bol le hdd origine n'est pas detecté, j'ai fait un test avec un autre hdd que j'avais délocké auparavant et bien lui il est bien detecté. Donc 2 solutions soit je n'arrive pas a le delocké avec cette méthode (pourtant j'attends bien au minimum les 15 clignotements avant de faire le hotswap) soit ce hdd est mort ?

Donc c'est foutu pour moi, je ne peux pas installer ma puce aladdin sur cette xbox ebay puisqu'elle flag et je ne peux pas mettre un autre hdd puisque il me faut l'eeprom.bin que je n'arrive pas à réccuperer avec le hdd origine et la xbox ebay, super je viens de perdre 59.5 euros. Pour l'eeprom si j'ai bien compris c'est la carte mere qui la fournie, elle donne une clef pour delocke le hdd mais pour ca il faut obligatoirement le hdd d'origine.

Je me pose une question avec le hotswap, j'ai essayé le cd xboxhdm en branchant directement sur le pc un hdd xbox (qui lui marche j'en suis sur car sur ma 1ere console pucée tout marche) il est reconnu sans probleme. Je refais la meme chose mais cette fois ci je ne branche pas le cable ide1 et il me fait comme avec le hdd origine il n'est pas reconnu. Donc c'est peu etre ca le probleme quand j'enleve le cable ide de la xbox au moment de l'erreur 12 et apres avoir attendu les 15 clignotements pour le connecter à l'ide1 du pc sous xboxhdm celui ci n'est pas reconnu ?

je continue des tests et recherche.

a+ ishar72

Lien vers message
Partager sur d'autres sites

60€ pour une console en erreur 16 ?

je confirme, tu t'es fait avoir, tu aurais du la payer moitié prix ....

c'est le tarif d'une console fonctionnelle .....

Pour le hotswap, si le DD n'est pas délocké, il ne sera pas reconnu. Par contre, tu attends les 15 clignotements et seulement ensuite, tu enlèves la nappe Xbox pour brancher la nappe PC (et encore, il ne faut pas trop trainer).

Lien vers message
Partager sur d'autres sites

bonjour jp33

Je sais, je me suis fait avoir, j'ai seulement fait confiance au vendeur sur ebay qui disait qu'avec une puce c'etait bon....Mais pour me consoler j'ai eu avec : 3 jeux originaux, 1 manette et la telecommande dvd ainsi que des cables crying .

Ce que je ne comprends pas c'est qu'avec un hdd delocké dans un pc, si je le branche sur l'ide apres avoir allumer le pc le hdd n'est pas reconnu, par contre si je demarre le pc avec ce hdd delocke et tout branche là il est reconnu.

PS mon hdd d'origine est detecte en ultradma mode 5 sur le pc

a+ ishar72

Modifié par ishar72
Lien vers message
Partager sur d'autres sites

bonjour jp33,

Ce sacre hdd est reconnu par le bios du pc en ultradma mode 5 et il est aussi reconnu par xboxhdm mais biensure il me dis que ce hdd est locked. Ca marche seulement si je ne me sert pas de la xbox ebay et que j'allume mon pc quand tout est déjà branché (seulement le lecteur dvd pc ide2, le clavier en ps2 et le hdd ebay ide1). J'ai fait un essai sur mon pc sans brancher au départ le hdd ebay une fois que j'arrive au menu de xboxhdm et que je branche le hdd ebay et bien là il n'est pas reconnu. Donc j'en déduis quand fesant la manip du hotswap meme en attendant les clignotements ce hdd ne sera jamais reconnu locked ou pas.

a+ ishar72

Lien vers message
Partager sur d'autres sites

Bonjour koala,

Le cavalier sur le dvd du pc est sur master, et celui du hdd xbox est sur Cable Select. J'ai essaye plusieurs manieres avec le cavalier du hdd xbox :

-1) je lance le pc et la xbox avec le cavalier sur CS puis je fais le hotswap =rien

-2) """""""""""""""""""""""""""""""""""""""""""""""sur CS puis le met desuite sur master apres je fais le hotswap=rien

-3) """""""""""""""""""""""""""""""""""""""""""""""sur master apres je fais le hotswap = rien

Par contre sans faire de hotswap le hdd xbox est reconnu par le bios du pc et par xboxhdm à condition que tout soit branche avant d'allumer le pc et que ca boot sur le cd sans passé par la xbox, mais biensure vu que je ne me sert pas de la xbox ce hdd est locké.

a+ ishar72

Modifié par ishar72
Lien vers message
Partager sur d'autres sites

Ne pas pouvoir faire de hotswap n'a rien a voir avec la puce.

Si tu mets le PC en Pause avant la détection matérielle du BIOS, quel est le résultat ?

Certaines cartes mères désactive le port IDE si aucun périphérique ne s'y trouve au démarrage.

Modifié par koala
Lien vers message
Partager sur d'autres sites

bonsoir sebker56,

Je pense que oui j'ai testé j'ai 3.30v sur le LFRAME, le LRst, le lad0-1-2-3, le VCC3 et 5.0v sur le VCC5 parcontre j'ai 0v sur le LCLK aulieu de 0.2v mais j'ai le meme resultat sur ma 1ere xbox et elle demarre bien. Pour le d0 si elle etait mauvaise je n'aurai pas de frag mais un demarrage avec ma fameuse erreur 16, non ?

Depuis 7 jours maintenant j'ai dessoude et ressoude au moins 20 fois cette puce entre ma console xbox et la xbox ebay. j'ai lu sur un post que quelqu'un avait le meme soucis de puce aladdin 1ere generation avec une xbox v1.2 est ce possible que la puce soit incomptatible meme si j'ai sous les conseil de jp33 reflashe celle-ci avec x2 4981.06.

merci de votre aide à tous

a+ ishar72

Lien vers message
Partager sur d'autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant