yakizakana

Psp Ecran Noir Avec Led Verte Apres Un Flash Reussi..

Messages recommandés

Salut, je ne sais pas ce qui se passe, voilà mon probleme :

-->Au départ psp firmware 2.71 carte mere TA 082

-->Je downgrade en 1.5 nikel..

-->j'upgrade en 3.30 OE-A ..le flash réussi nikel jusqu'à "Done. Press X to shutdown the PSP. Restart manually.", j'appuie sur X et ma psp de redemarre pas, juste ecran noir avec la led verte, lorsque je me branche sur le secteur c'est pareil..j'ai tout essayer rien à faire ( enlever la batterie .. )

Si vous avez une reponse c'est avec grand paisir ;)

Modifié par yakizakana

Partager ce message


Lien vers message
Partager sur d'autres sites

Sorry double post :/

Modifié par Aril

Partager ce message


Lien vers message
Partager sur d'autres sites
Ca peut sembler tout bete mais est ce que tu as essayé d'appuyer sur le bouton qui règle la luminosité ?

Je dis ça parce que ça m'était déjà arrivé (mais sous 1.5) l'écran était tout noir mais j'entendais le son de démarrage.

Tiens d'ailleurs tu entends quelque chose lorsque tu démarres ?

Partager ce message


Lien vers message
Partager sur d'autres sites
non rien du tout..

Désolé ta psp est morte, ton cas fait parti des rares cas de brickage après installation des custom firmwares.

A+

Partager ce message


Lien vers message
Partager sur d'autres sites

Moi ça m'est arrivée apres un changement de gameboot, mais je l'ai redemarrer genre une heure apres et elle marché comme par magie donc prie pour quelle fasse la meme chose.

Au pire des cas recupere des info sur le nouvelle puce, la Devolution peut etre quelle pourra sauver ta cher PSP

Partager ce message


Lien vers message
Partager sur d'autres sites
Moi ça m'est arrivée apres un changement de gameboot, mais je l'ai redemarrer genre une heure apres et elle marché comme par magie donc prie pour quelle fasse la meme chose.

Au pire des cas recupere des info sur le nouvelle puce, la Devolution peut etre quelle pourra sauver ta cher PSP

Je vais voir ;)

Partager ce message


Lien vers message
Partager sur d'autres sites

J'ai exactement le même problème...

Moi c'est simple, je la revend et j'en profite pour m'acheter la version blue ou gold.

Partager ce message


Lien vers message
Partager sur d'autres sites
Salut, je ne sais pas ce qui se passe, voilà mon probleme :

-->Au départ psp firmware 2.71 carte mere TA 082

-->Je downgrade en 1.5 nikel..

-->j'upgrade en 3.30 OE-A ..le flash réussi nikel jusqu'à "Done. Press X to shutdown the PSP. Restart manually.", j'appuie sur X et ma psp de redemarre pas, juste ecran noir avec la led verte, lorsque je me branche sur le secteur c'est pareil..j'ai tout essayer rien à faire ( enlever la batterie .. )

Si vous avez une reponse c'est avec grand paisir ;)

Tu as bien pris l'eboot de la mise a jour 3.30 pour faire ton fichier data.dxar?

Partager ce message


Lien vers message
Partager sur d'autres sites
J'ai exactement le même problème...

Moi c'est simple, je la revend et j'en profite pour m'acheter la version blue ou gold.

Tu revend une PSP brickée?? A qui ?

Partager ce message


Lien vers message
Partager sur d'autres sites
Salut, je ne sais pas ce qui se passe, voilà mon probleme :

-->Au départ psp firmware 2.71 carte mere TA 082

-->Je downgrade en 1.5 nikel..

-->j'upgrade en 3.30 OE-A ..le flash réussi nikel jusqu'à "Done. Press X to shutdown the PSP. Restart manually.", j'appuie sur X et ma psp de redemarre pas, juste ecran noir avec la led verte, lorsque je me branche sur le secteur c'est pareil..j'ai tout essayer rien à faire ( enlever la batterie .. )

Si vous avez une reponse c'est avec grand paisir ;)

Tu as bien pris l'eboot de la mise a jour 3.30 pour faire ton fichier data.dxar?

oui oui.. je comprends vraiment pas ce qui s'est passé, tout s'est pourtant déroulé comme il faut mais elle redemarre plus..

Partager ce message


Lien vers message
Partager sur d'autres sites

j'ai un psp 1.52 d'origine que j'ai passé en 1.5 puis tous les custom de DA

moi j'ai un probleme similaire mais c'est pas vraiment pareil je suis passé en 3.40oe a tout marchait bien j'ai changé la police tout marchait toujours bien et 2 jours apres ecran noir au démarrage je ne sais pas ce qu'elle a.j'ai acces au recovery j'ai remis le flash0 d'origine du 3.40oe a mais rien a faire j'arrive toujours pas a accéder au xmb svp aidez moi

Partager ce message


Lien vers message
Partager sur d'autres sites
Salut, je ne sais pas ce qui se passe, voilà mon probleme :

-->Au départ psp firmware 2.71 carte mere TA 082

-->Je downgrade en 1.5 nikel..

-->j'upgrade en 3.30 OE-A ..le flash réussi nikel jusqu'à "Done. Press X to shutdown the PSP. Restart manually.", j'appuie sur X et ma psp de redemarre pas, juste ecran noir avec la led verte, lorsque je me branche sur le secteur c'est pareil..j'ai tout essayer rien à faire ( enlever la batterie .. )

Si vous avez une reponse c'est avec grand paisir ;)

slt je vien de voir quelque chose qui pourai tinteresser http://s1lv3r.over-blog.com/article-4162215.html c un debriquage de psp kan ta louper un flashage bon ba si ta des problem tu pe me rajouter skisi8@hotmail.com @+ =))

untitled.bmp

Partager ce message


Lien vers message
Partager sur d'autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant