2la99

Demontage Et Pose D'une Wiinja Sur Une Wii

Messages recommandés

as tu graver des dvd+r ? et si ça marche a tu été obliger d'activer le booktype ? (quel graveur as tu ??)

merci bcp pour tout ton taffe !!

Partager ce message


Lien vers message
Partager sur d'autres sites

super le tutorial, mais en demontant ma wii j'ai remarqué qu'il y a pas mal de vis de toutes sortes et de toutes tailles, donc pour faciliter le remontage , tu pourrais peut-etre indiquer le type de vis correspondant à chaque emplacement? ( photos, croquis,....)

Partager ce message


Lien vers message
Partager sur d'autres sites
super le tutorial, mais en demontant ma wii j'ai remarqué qu'il y a pas mal de vis de toutes sortes et de toutes tailles, donc pour faciliter le remontage , tu pourrais peut-etre indiquer le type de vis correspondant à chaque emplacement? ( photos, croquis,....)

:unsure: je l'ai fais c'est ecrit en rouge les crusiforme et en bleu les nintendo ( a 3 branches)

as tu graver des dvd+r ? et si ça marche a tu été obliger d'activer le booktype ? (quel graveur as tu ??)

merci bcp pour tout ton taffe !!

je n'ai pas de dvd+r

et pour les info sur le gravage je l'ai mis a la fin mais j'ai pas mit la marque

gravure avec clone dvd

4x

dvd-r noname

graveur Sony dru 500 ver 2.1

Partager ce message


Lien vers message
Partager sur d'autres sites

ouh la!!! Excuse-moi 2L99 , je n'avais pas bien regardé tes photos ; demain à la première heure, je vais prendre RDV chez ophtalmo.

Modifié par cobycobs

Partager ce message


Lien vers message
Partager sur d'autres sites
et le dump tu le fait avec ?

Rawdump 0.4

lecteur LG-8164b :ok:

Partager ce message


Lien vers message
Partager sur d'autres sites

sur quel site peut on achete un lecteur LG compatible pour faire ces backup j'ai cherche mais je trouve pas :huh:

Partager ce message


Lien vers message
Partager sur d'autres sites

Salut,

je n'ai pas de Wii donc il y a 60% de chances que je dise une connerie mais les 4 vis nintendo si ce sont les mêmes que sur N64 et GameCube, la vieille technique du stylo cramé devrait marcher il doit rester des tutos dans la section gamecube!

Partager ce message


Lien vers message
Partager sur d'autres sites
Salut,

je n'ai pas de Wii donc il y a 60% de chances que je dise une connerie mais les 4 vis nintendo si ce sont les mêmes que sur N64 et GameCube, la vieille technique du stylo cramé devrait marcher il doit rester des tutos dans la section gamecube!

Bonjour

non la technique du stylo bic ne fonctionne pas car ce ne sont pas les memes vis que sur gamecube sur la wii ce sont des vis triwing donc en Y.

Volcom_222

Partager ce message


Lien vers message
Partager sur d'autres sites
pour ceux que ça interesse, j'ai trouvé un tuto en espagnol mais avec des photos très explicites:cliquez ici !!!

Merci bien.

Effectivement, c'est vraiment tres explicites et y a vraiment pas besoin de comprendre l'Espagnol pour suivre le tuto.

Merki :sorcerer:

Partager ce message


Lien vers message
Partager sur d'autres sites

2la99 j'ai une petite question please

BOOTEABLE SWAP GCUBE WIINJA GCOS PAL ISO qui est telechargeable sur leur site site sert a fair passé le import wii??

merci d'avance

Partager ce message


Lien vers message
Partager sur d'autres sites

tres bon tuto felicitation, cette puce ne permet pas de lire les imports c'est bien sa ?

Partager ce message


Lien vers message
Partager sur d'autres sites

Salut,

quelle taille de tournevis utilisez vous pour virer les 3 vis cruci sous les caches memory card et manette gamecube ? car pas moyen ...

bonne journée

Partager ce message


Lien vers message
Partager sur d'autres sites

je viens de faire une grosse betise; en soudant le fil n°6 sur la wii, j'ai arraché la piste. :marteau:

en derniere solution , je l'ai soudé directement sur la patte du chip panasonic.

donc je voulais savoir si ca peut marcher ou que la wii est HS (enfin ,plutot le lecteur),merci auuuuuuu secourssssssssssssssss !!!!

Partager ce message


Lien vers message
Partager sur d'autres sites
je viens de faire une grosse betise; en soudant le fil n°6 sur la wii, j'ai arraché la piste. :marteau:

en derniere solution , je l'ai soudé directement sur la patte du chip panasonic.

donc je voulais savoir si ca peut marcher ou que la wii est HS (enfin ,plutot le lecteur),merci auuuuuuu secourssssssssssssssss !!!!

Salut,

Tout dépend des dégats qu'il y a eu, car une piste arrachée peut se réparer si cela ne s'étant pas sur une distance importante.

Si c'est réparable il "suffit" de faire un pont avec un fil afin de rejoindre les 2 extremités de la piste arraché.

Mais bon si tu ne maîtrise pas trop la soudure, je te deconseille d'essayé de le faire car tu risques plus d'empirer la chose.

A+

Partager ce message


Lien vers message
Partager sur d'autres sites

oui , mais je me demande s'il n' a pas quelque chose derriere la carte où est le point de soudure n°6 , parce que j'ai pas fait le pont , car le point de soudure est partie avec la piste jusqu'au chip panasonic.

Partager ce message


Lien vers message
Partager sur d'autres sites
oui , mais je me demande s'il n' a pas quelque chose derriere la carte où est le point de soudure n°6 , parce que j'ai pas fait le pont , car le point de soudure est partie avec la piste jusqu'au chip panasonic.

salut si tu nous mettait une photo histoire de voir de quoi on parle , sinon essaye de voir avec un professionel

Partager ce message


Lien vers message
Partager sur d'autres sites

esquema.jpg

comme j'ai pas d'apn, j'ai trouvé cette photo sur le tuto que je vous proposait précedemment.

donc le point de soudure n°6 est partie avec la piste, mais est-il relié de l'autre coté de la carte à quelque chose?

Partager ce message


Lien vers message
Partager sur d'autres sites

j'ai demonté la carte pour voir de l'autre coté mais c'est tellement minuscule que j'ai pas reussi à savoir beaucoup plus .

derriere , il n'y avait pas de composant à cette endroit mais peut-etre qu'une piste était associé.

mais bon, il me reste que la puce à souder (livraison lundi?), et là , je pourrais vous dire si ça marche ou pas.

Partager ce message


Lien vers message
Partager sur d'autres sites

il faudrait que tu testes avec un ohmetre en testeur de continuité,

un point sur la pate du chip panasonic, et le deuxieme point tu le fais trainer un peu partout sur les deux cotés de la carte, si ca fait bip tu as trouvé un point alternatif, cela dit il n y en a peut etre pas !

comment tu t y es pris pour décoller ta piste, de quelle puissance était ton fer à souder ? ( j'ai eu la meme triste experience sur une des Xbox1 que j ai fait avec un 30W, mais heureusement il y avait un point alternatif).

ce serait interessant que tu partages le matos que tu as utilisé pour que d autre ne fasse pas la meme erreur.

Partager ce message


Lien vers message
Partager sur d'autres sites
2la99 j'ai une petite question please

BOOTEABLE SWAP GCUBE WIINJA GCOS PAL ISO qui est telechargeable sur leur site site sert a fair passé le import wii??

merci d'avance

j'ai pas d'imôrt wii pour tester

Salut,

quelle taille de tournevis utilisez vous pour virer les 3 vis cruci sous les caches memory card et manette gamecube ? car pas moyen ...

bonne journée

un tri-wing

je viens de faire une grosse betise; en soudant le fil n°6 sur la wii, j'ai arraché la piste. :marteau:

en derniere solution , je l'ai soudé directement sur la patte du chip panasonic.

donc je voulais savoir si ca peut marcher ou que la wii est HS (enfin ,plutot le lecteur),merci auuuuuuu secourssssssssssssssss !!!!

fait un test lundi mais ca devrait marcher , c'est juste un point j'avais regarder les point alternative et il ne passe pas derriere la carte sinon tu renonte tout et direction le sav

Partager ce message


Lien vers message
Partager sur d'autres sites

ben , je suis pas très fier de moi , mais bon je vais vous le dire pour que ça sert aux autres :

j'avais un doute sur un point de soudure , alors j'ai eu la mauvaise idee de tirer legèrement sur le fil , et là vous imaginez le reste , la piste qui vient avec le fil .

tu me donnes espoir 2LA99, mais tu es sur qu'il n'y a pas de point alternatif ? chinesechinesechinese

pour le matos utilisé c'est un antex 15w.

Modifié par cobycobs

Partager ce message


Lien vers message
Partager sur d'autres sites

Salut a tous,

J'ai eu le meme souci avec le point 5. Les points 5,6 et 7 sont des "tests points" sur le PCB. Ils ne sont branches a rien... Si tu arraches un des points, y a pas de soucis, il suffit de souder directement sur la pate du chip mais attention faut avoir un fer extremement fin, du fil tres fin genre fil emaille et ne pas chauffer comme une brute.

J'ai branche direct le 5 sur le chip et ca marche nickel. Il n'y a pas de points alternatifs, les pistes des points 5,6 et 7 sont des "stubs", les autres pistes passent dans les couches non accessibles du PCB.

Bonne chance...

PS: si t'es pas un pro de la soudure, fait le faire par quelqu'un qui s'y connait sinon tu peux cramer le chip panasonic en faisant un court-jus...

Modifié par care06

Partager ce message


Lien vers message
Partager sur d'autres sites
Salut a tous,

J\'ai eu le meme souci avec le point 5. Les points 5,6 et 7 sont des \"tests points\" sur le PCB. Ils ne sont branches a rien... Si tu arraches un des points, y a pas de soucis, il suffit de souder directement sur la pate du chip mais attention faut avoir un fer extremement fin, du fil tres fin genre fil emaille et ne pas chauffer comme une brute.

J\'ai branche direct le 5 sur le chip et ca marche nickel. Il n\'y a pas de points alternatifs, les pistes des points 5,6 et 7 sont des \"stubs\", les autres pistes passent dans les couches non accessibles du PCB.

Bonne chance...

PS: si t\'es pas un pro de la soudure, fait le faire par quelqu\'un qui s\'y connait sinon tu peux cramer le chip panasonic en faisant un court-jus...

ok merci, tu me rassures CARE06, j\'ai fait comme toi, j'ai soudé le point 6 sur la patte du chip, ça été assez dur mais bon avec de la patience on y arrive.

pour les court-circuits, j\'ai verifié au multimètre les pattes adjacentes et je n\'est rien trouvé d\'anormals.

pour l\'instant le problème c\'est la puce, je ne l\'ai pas toujours reçu mais apparemment je ne suis pas tout seul dans ce cas (commande du 29/01/07 chez techworld), donc encore un peu de temps et je pourrais vous dire si tout est en ordre.

Modifié par cobycobs

Partager ce message


Lien vers message
Partager sur d'autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant