legueux

Bug Report Nouveau Forum

Messages recommandés

Bonjour,

Ce topic est dédié uniquement au report de bugs éventuels que vous détecteriez sur le forum dans sa nouvelle configuration.

Pour les messages de remerciements ou de félicitations merci d'utiliser l'autre topic.

Donc un des bugs génants remonté pour le moment concerne la langue du forum pour certains d'entre vous.

Normalement la langue par défaut doit être le français mais pour une raison encore indéterminée certains d'entre vous on soit un forum totalement anglais soit un mix des 2.

Nous avons mis en place en bas du forum une boite de dialogue permettant de choisir la langue utilisée.

Essayez cette boite pour ceux qui rencontrent des problème de langue sur le forum.

Partager ce message


Lien vers message
Partager sur d'autres sites

La boite nous prévenant que nous avons de nouveaux messages s'affiche en haut à gauche et plus au centre comme dans l'ancienne version.

Partager ce message


Lien vers message
Partager sur d'autres sites

Les éléments Sujets, Messages, Commentaires, Amis et Paramètres de la page des profils est vide sous Firefox.

Partager ce message


Lien vers message
Partager sur d'autres sites
Les éléments Sujets, Messages, Commentaires, Amis et Paramètres de la page des profils est vide sous Firefox.

ça fonctionne chez moi avec FF 1.5.0.9

il y a un chargement dynamique, essaie de rafraichir la page

en fait ça avait pas fonctionné la première fois que je suis allé sur cette page, ensuite ça fonctionnait

Partager ce message


Lien vers message
Partager sur d'autres sites

effectivement après un refresh ça passe pour tout le monde, bizarre comme truc >_>. Je suis 2.0.0.1

Partager ce message


Lien vers message
Partager sur d'autres sites

Sur mon fixe, je suis a chaque fois obligé de me reloguer quand j'arrive, pourtant la petite case qui va bien est cochée

Partager ce message


Lien vers message
Partager sur d'autres sites

Idem. Alors qu'avant je restais loggué des mois.

Modifié par lechuck

Partager ce message


Lien vers message
Partager sur d'autres sites

Moi, c'est encore pire : je reste connecté quelques minutes tout au plus quand je n'ai aucune activité. Je suis délogué automatiquement passé cette période et je dois me reloguer à la main bien que j'ai activé l'option "Se souvenir de moi".

Partager ce message


Lien vers message
Partager sur d'autres sites

C'est normal que le theme soit en anglais ? my controls au lieu de mes controles etc ?

Partager ce message


Lien vers message
Partager sur d'autres sites
Lis le premier post de legueux.

A ok autant pour moi, j'avais pas fais attention, la fatigue :rolleyes: merci

Partager ce message


Lien vers message
Partager sur d'autres sites

Yop,

Quand je cliques sur "Recherche", puis "Plus d'options de recherche", ça me renvoie sur

l'ancienne recherche standard, et il faut donc re-cliquer sur "plus d'options" pour

arriver dans la recherche avancée.

Rien d'autre so far ;)

@ pluche !

Partager ce message


Lien vers message
Partager sur d'autres sites
Yop,

Quand je cliques sur "Recherche", puis "Plus d'options de recherche", ça me renvoie sur

l'ancienne recherche standard, et il faut donc re-cliquer sur "plus d'options" pour

arriver dans la recherche avancée.

Rien d'autre so far ;)

@ pluche !

tout est normal, c'est la nouvelle interface IPB qui veut ça ;) (enfin je crois ^^ )

Partager ce message


Lien vers message
Partager sur d'autres sites

Quand on clique sur "Réponse Rapide" et qu'on sélectionne un texte dans la page, le bouton "Ajouter comme citation" (ou un truc du style) n'apparait plus. Il devient donc plus difficile de quoter des parties de message comme on pouvait le faire facilement avant. Fonctionnalité passée à la trappe chez IPB ou mauvais paramétrage ?

Partager ce message


Lien vers message
Partager sur d'autres sites

Les gars, ca va vous paraitre complètement con ce que je vais dire, mais :

Avant, le "bloc blanc" où on tapait le texte était plus petit. Du coup, j'allais à la ligne manuellement, en arrivant au bout,

pour que mes textes ne soient pas trop larges, et donc plus lisibles.

Maintenant, j'ai l'impression que ce "bloc blanc" (j'ai l'air con de l'appeler comme ca :D) s'adapte à la taille

de la fenêtre du navigateur. Et j'suis en 1200 pixels de large :/

A part redimensionner ma fenêtre, y a pas quelque chose à faire pour reprendre l'affichage en 800 de l'ancienne version ?

@ pluche !

Partager ce message


Lien vers message
Partager sur d'autres sites

yop favouille c'est la nouvelle version d'IPB qui est faite comme ça... Puis de toute façon ça change rien comme tu dis ça s'adapte à la taille de ton écran donc c'est pareil pour les autres ;)

Partager ce message


Lien vers message
Partager sur d'autres sites

Coucou,

Moi perso j'ai un Bug avec la Fonction "RECHERCHE" quand je fais plus d'option de recherche, tout ce passe bien mais dé que je clique sur Rechercher... Bim

"Vous n'avez choisi aucun forum dans lequel chercher, ou alors les forums dans lesquels vous avez choisi de rechercher sont protégés par mot de passe. Si tel est le cas, assurez-vous d'être connecté sur les forums protégés par mot de passe avant de lancer la recherche."

Voilou

J'utilise FireFox...

EDIT: Alors j'ai plus de détail mon Probleme ne se produit que lorsque je fais des recherche sur tout le Sous-Forum XBOX360 par exemple!!!

Sinon sur de simple section style Hardware sa marche....

Nickel sinon cette mise a jour il le fallait bien :wub:

Modifié par TPretender

Partager ce message


Lien vers message
Partager sur d'autres sites

Bonjour à tous,

avant y avait un petit "bouton" ON / OFF à coté du bouton "HAUT" qui permettait de savoir immédiatement si la personne était ou non sur le forum...

y a plus ?

Partager ce message


Lien vers message
Partager sur d'autres sites

Lo,

A coté du pseudo tu as un petit bonhomme si il est coloré c'est que la personne est online, grisé la personne est offline.

++

Partager ce message


Lien vers message
Partager sur d'autres sites

Salut,

Je ne reçois aucune notification par mail lorsque je reçois des Mp...j'ai bien entendu cocher la case dans les paramètres qu'il faut, mais rien.

Chez personne d'autres il n'y a ce souci?

@+

Modifié par Xnico72

Partager ce message


Lien vers message
Partager sur d'autres sites
Bonjour à tous,

avant y avait un petit "bouton" ON / OFF à coté du bouton "HAUT" qui permettait de savoir immédiatement si la personne était ou non sur le forum...

y a plus ?

mais si ! à part que le ON/OFF a été changé par un petit bonhomme en vert ou gris selon s'il est connecté à gauche du pseudo.

edit :

en plus, schumpopo vient de l'expliquer, fais attention

Lo,

A coté du pseudo tu as un petit bonhomme si il est coloré c'est que la personne est online, grisé la personne est offline.

++

Modifié par JoJo

Partager ce message


Lien vers message
Partager sur d'autres sites
Bonjour à tous,

avant y avait un petit "bouton" ON / OFF à coté du bouton "HAUT" qui permettait de savoir immédiatement si la personne était ou non sur le forum...

y a plus ?

mais si ! à part que le ON/OFF a été changé par un petit bonhomme en vert ou gris selon s'il est connecté à gauche du pseudo.

edit :

en plus, schumpopo vient de l'expliquer, fais attention

Lo,

A coté du pseudo tu as un petit bonhomme si il est coloré c'est que la personne est online, grisé la personne est offline.

++

:blink:

euh , oui, enfin tu me dit de faire attention, mais peut-être est tu mal réveillé cher ami gueux, car schumpopo l'a expliqué suite à ma demande... mais bon, c'est pas grave...

je profite quand même de ce post pour demander ou est passer le petit bouton " MP " qui était situé dans la même zone ( en dessous de l'avatar si je me souviens bien ? )

Edit : oups, pardon, je viens de voir qu'il suffit de cliquer sur le pseudo pour y avoir accès, merci...

Modifié par maxi67

Partager ce message


Lien vers message
Partager sur d'autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant