Le Bruit Et L'odeur Lors Du Branchement


Messages recommandés

Bonjour,

en branchant ma xbox, il y a eu des gresillements au niveau de l'alimentation, un clac, de l'odeur et plus rien.

A votre avis qu'y a t'il a changer dessus, la'limentation ou autre chose ?

Merci d'avance

Modifié par Tomatemasquee
Lien vers message
Partager sur d'autres sites

Pas de conclusion hative, ça peut aussi bien être le lecteur DVD ou le disque dûr.

(quand mon lecteur DVD m'a lâché ça a donné un grand clac puis une épaisse fumée grise malodorante, j'ai de suite éteint mon ordinateur et retiré le lecteur)

Lien vers message
Partager sur d'autres sites

Pas de conclusion hative, ça peut aussi bien être le lecteur DVD ou le disque dûr.

(quand mon lecteur DVD m'a lâché ça a donné un grand clac puis une épaisse fumée grise malodorante, j'ai de suite éteint mon ordinateur et retiré le lecteur)

j'ai demonte et il y a du grille autour de la prise et en dessous de l'alim, ca se precise non ?

Lien vers message
Partager sur d'autres sites

Pour les gresillement,c'est assez commun,ca arrive souvent avec toutes sortes d'appareils (qui se branche avec le fil ressemblant a celui de la xbox)

Donc,pour le bruit y'a pas de quoi trop s'inquieter,

Par contre pour l'odeur,c'est pas tres tres bon ca,oui vaudrais-mieux que tu change le boitier d'alimentation :(

@+

Lien vers message
Partager sur d'autres sites

salut

demonte l'alimentation, 2 vis torx, tu la sorts et tu jettes un oeil sur les composants et les pistes, et si tu connais un peu en électronique, tu tests le fusible et le circuit primaire de l'alime woot Attention ne pas connecter avant d'avoir trouvé la panne :wub:

@+

Lien vers message
Partager sur d'autres sites

salut Problème commun.

Même microsoft a fait le remplacement des cables electriques pour ce problème.

Il faut refaire les soudures du connecteur d'alimentation de la xbox.

et peut-etre refaire les chemins.

Fait des belles soudures et si tu dois refaire les chemins prend des fils de bon calibre awg 18 mutibrins par exemple.

Mais il est possible que le fusible a sauté aussi.

bonne réparation et il est presque certain que seul ton power supply est touché.

bye

Modifié par jusking
Lien vers message
Partager sur d'autres sites

Même microsoft a fait le remplacement des cables electriques pour ce problème.

Billou n'a pas pondu le mondialement connu câble de m.... pour corriger ce soucis mais pour se couvrir auprès des assurances (en gros, si le court-circuit est trop franc, ça saute ... tu parles d'un progrès !!).

Lien vers message
Partager sur d'autres sites

salut

grésillements plus épaisse fumée plus mauvaise odeur huuum ca ressemble étrangement à un condo qui a claqué

la prise a ressoudé j'y ai eu le droit m'enfin juste elle ça ne dégage pas une fumée ni cette bonne odeur de condo claqué

enfin on pourrait avoir le résultat de tes investigations!!

Lien vers message
Partager sur d'autres sites
  • 3 weeks later...

re

:( tu n'as pas avancé dans ton dépannage, tu as remplacé l'alime, sans pour autant avoir testé l'autre :rolleyes: mais c'est pas grave.

on va reprendre de puis le début, ta console , :huh: quelle version, car les alime et les CM changent.

Explique la phase de boot, depuis l'appui sur power, couleur des leds, affichage a l'ecran?????,

tu fais l'essai de boot sans ton lecteur et sans DD, et sans la nappe IDE, en cas de fonctionnement la console visionne l'annimation de départ, puis le logo xbox puis une belle erreur 07 :ok:

@+

Lien vers message
Partager sur d'autres sites

re

:( tu n'as pas avancé dans ton dépannage, tu as remplacé l'alime, sans pour autant avoir testé l'autre :rolleyes: mais c'est pas grave.

on va reprendre de puis le début, ta console , :huh: quelle version, car les alime et les CM changent.

Explique la phase de boot, depuis l'appui sur power, couleur des leds, affichage a l'ecran?????,

tu fais l'essai de boot sans ton lecteur et sans DD, et sans la nappe IDE, en cas de fonctionnement la console visionne l'annimation de départ, puis le logo xbox puis une belle erreur 07 :ok:

@+

apres les test ecran NOIR RIEN, je ne sais plus quoi faire !!!

Lien vers message
Partager sur d'autres sites

re

si lors du test la led reste au vert continu, et pas de son ni vidéo, et que lors du boot sur éject le tiroir s'ouvre, et due les leds clignote, tu as ton encoder video d'HS, et il ne te reste que le remplacement de la CM comme solution, sachant qu'il te faut l'eeprom.bin de la CM pour délocker ton DD pour pouvoir le remonter dans une autre console.

les encoder vidéo, se remplace, mais vu le prix et la manip a faire, une CM occas est bien moyen cher

@+

Lien vers message
Partager sur d'autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant