Activer G Sans Perdre De Données


Messages recommandés

Bonjour,

j'ai récemment changé mon HDD 120 (rempli à 90%) par un 160 go,transféré toutes mes données entre les deux HDD (ça a pris beaucoup de temps) mais débutant, je n'ai pas fait le nécessaire pour activer g.... :oki:

du coup je me retrouve avec un 137 go; j'ai pu activer g sous evox mais l'espace est égal à 0 et il n'est pas détécté par les applications...ma question est: puis-je retrouver l'espace disque total sans perdre les données de f ? ou suis -je obligé de tout reformater ?

Xbox 1.4 puce XVchanger v2.1 Evox V+392

Merci de votre patience....

PS: je n'ai plus mon 120 go pour tout retransférer

Lien vers message
Partager sur d'autres sites

Salut !

Il te suffit de formater la partition G (sous Evox, Unleash, AnodX...comme tu veux).

J'ai bien dit formater, pas seulement activer !

Le fait de formater cette partition ne devrait pas affecter ta partition F étant donné que G utilisera l'espace disque non partitionné.

N'oublie pas non plus de rajouter dans le fichier de config de ton dashboard les "chemins" vers les répertoires que tu vas créer sous G (G:Jeux, G:emus...).

++

Lien vers message
Partager sur d'autres sites

tout simplement avec un cd ? ok je vais essayer, en tout cas merci de ta réponse chinese

Même pas besoin de CD, tu peux le faire depuis ton dashboard si tu utilises un dash qui permet le formatage.

++

Lien vers message
Partager sur d'autres sites

Bon alors là je suis pas très bon.... :fouf:

j'ai lancé le dash pas d'option sous evox et sur le master cd gueux pas d'option non plus pour formater que g ?

ma version est V+392

Modifié par zepoulp
Lien vers message
Partager sur d'autres sites

la je suis en train d'essayer d'extraire l'iso de ton cd parce que j'espere que le dossier pc est dedans..

Euh ... pour quoi faire ?

Et puis, si tu le graves, tu peux le lire sur un PC sans soucis ...

Lien vers message
Partager sur d'autres sites

Bon alors là je suis pas très bon.... :fouf:

j'ai lancé le dash pas d'option sous evox et sur le master cd gueux pas d'option non plus pour formater que g ?

ma version est V+392

Tu dois éditer ton "evox.ini" pour lui ajouter une ligne permettant d'activer le formatage de G.

De mémoire, je ne sais plus la commande à écrire, mais tu devrais trouver assez facilement.

++

Lien vers message
Partager sur d'autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant