shaun2cv

[résolu - Ndure 2.3]gx - Dashboard Ok Mais Pas D'applis

Messages recommandés

Salut à tous,

Bon, avant qu'on ne me dise "encore un nouveau qui ne lit pas avant de poster", j'étale grassement mon probleme :P

Alors voila, il y a quelques semaines (heu... mois...) j'ai investi (tu m'en diras tant) dans une GX.

Pas cher, pas de soudures, et à l'époque, tout le monde en faisait la pub...

Comme j'aime bien tout ce qui est beau et nouveau, youpla, je commande la belle puce sans soudures dans sa tres belle boite. (chez Divineo)

2 jours plus tard (rapiiiiiiiiiide) me voila chez un pote et fiça, on sort la pince à épiler et vas y roule ma puce.

Un peu de galere pour comprendre comment on la flash, mais ça tourne sur ma 1.6.

Et là, c'est le drame... on peut faire tout qu'est ce qu'on veut, on se promene dans le dashboard, mais impossible de lancer une appli ou un jeu, d'autant plus qu'on ne voit pas les jeux... ou flims ou ce que vbous voulez...

Remplacement du disque par un plus petit, c'est mieux, mais on ne lance rien...

Sauf un jeu gravé sur CD... (la galette d'origine est dans sa boite, au chaud, pour pas se rayer)

J'ai essayé divers DB mais le seul qui semble vraiment fonctionner, c'est Unleash, sur Executer2.

Déçu, je me contente quelques semaines de jouer à Toca3 (coooooooool) et la console finit par prendre la poussiere dans un coin, faute de temps, et surtout de motivation...

Aujourd'hui, j'epluche donc tout les posts, investi d'un nouveau courage, pensant qu'il s'agit surement d'un probleme de conf de mon dash ou une quelconque version d'OS, j'avais lu sur un site au tout début, mais je le retrouve plus le quel, qu'il aurait suffit de deplacer ds fichiers au bon endroit.

Mais là, ce que je lis est pas top, et mon probleme semble irreversible.

Jack Skellington, roi des XBOX du pays d'Halloween, indique la voie de l'Exploit.

Mais là c'est nébuleux pour moi, j'ai des doutes.

Faut il absolument un des 3 jeux ?

Faut il une carte mémoire ?

J'accede en FTP, j'ai cru comprendre que j'etais sauvé, mais comment ?

Les tuto sont obscures pour moi (et pourtant j'ai réussi à wifimiser la NDS :oki: faut bien se venter de reussir un truc meme si c simple :) )

Il y a un cd de boot à faire, mais je ne sais pas où trouver son contenu, et les torents, c'est tout aussi obscure.

Bref, y a t'il un gars serviable et capable de m'écrire dans des mots simples de tous les jours comment faire en se métant au iveau -5 de la comprehension du XBOX's Hack, c'est à dire, mon niveau (et pourtant mon boulot de tous les jours et quand meêm un poil technique ggne )

Merci d'avance.

Shaun dit "Calimero Bavard"

Modifié par shaun2cv

Partager ce message


Lien vers message
Partager sur d'autres sites

J'ai réussi à comprendre comment on téléchargeait la 2.3, yeaaaaah, bienvenue dans la vie .com :mdr: :oki:

bon, béh, je patiente, et je lis la doc à réception, je verrais alors... espoir, espoir

Partager ce message


Lien vers message
Partager sur d'autres sites

Pas besoin de lire si ton disque dur est locké (à faire depuis l'OS), ta puce ne pourra servir qu'à lancer le CD (qui met 15s à charger ... patience, patience ....). Il te suffit de mettre le CD dans le lecteur, d'éteindre la console, de la rallumer et de lancer le menu "installation du Ndure 2.3", pas besoin d'autre chose, même pas de ta puce que tu devras démonter une fois la première installation terminée (extinction de la console)

Partager ce message


Lien vers message
Partager sur d'autres sites

Salut,

Bon... c'est donc le café à la main et la mort dans l'âme que je tape ces quelques lignes... :(

J'ai tout bien fait comme tu as dit patron.

Lock du DD dans les menus de la puce.

Boot sur le CD (ouais ca y est j'ai réussi à le graver avec le dernier config, evitons la raison du pourquoi ca marchait pas, j'ai honte...), kessssssssssske c'est zouli :ok:

Je lance le premier menu comme indiqué tout va bien.

Je coupe la puce au premier reboot.

Je redécouvre donc le logo XboxBilou et là, vlan, code erreur 5, disque non locké ???

Par contre question apres coup, si j'ai une console pucé avec DD changé, pourquoi ne pas m'avoir fait lancer par exemple le menu "console pucée" ?

Edit ; oups, j'avais pas précisé que mon DD etait pas usine...

Modifié par shaun2cv

Partager ce message


Lien vers message
Partager sur d'autres sites

Bon, je ne crie pas victoire trop vite, mais la modif via le menu "console pucée" semble tres bien tourner.

Kesske c'est bien fait, on est tenu par le bout de la main du début à la fin (y a que la sauvegarde de l'eeprom, j'ai compris au 2eme essai que fallait le faire 2 fois :D)

Par contre, je vais poster sur le suivi de l'exploit, j'ai ptete trouvé un bug ;)

Partager ce message


Lien vers message
Partager sur d'autres sites

Bon béh voila, j'ai souris trop vite...

J'ai tout déroulé le pdf jusqu'au bout pour install console pucée, et à la fin, au lieu de me demander d'appuyer sur A pour finaliser j'ai ce ... de code d'erreur 5...

Et pourtant, oui de oui, je l'ai locké dans le menu de la puce, et pour etre sur aussi dans le menu du cd au moment où il demande de sauver l'eeprom.

snif... j'y croyais là...

Et c'est pas que je veuille me laisser gagner par la panique, mais maintenant quand je demarre en mode puce, sans CD, je reste planté sur le logo XBOX Rox my BOx... et plus rien ggne

edit : argh... c'est m^me plus grave que je ne le croyais... ca demarre sur mon fameux CD Toca3 de backup, mais le CD Xcalibur ne démarre plus, et je reste aussi sur le logo Xbox... bon, béh vu que je panique, je vais aller au taf, et ta lumiere m'eclairera ptete dans la journée...

Modifié par shaun2cv

Partager ce message


Lien vers message
Partager sur d'autres sites

C'est pas grave, si tu as fait la sauvegarde de l'eeprom.bin, au pire, tu peux la récupérer avec Xplorer360 directement depuis windows sur ton PC puis le locker avec xboxhdm ...

Bref, suis le tuto en dessous ....

Tu trouveras Xplorer360 dans le dossier PC d'Xcalibur (je sais, j'ai tendance à anticiper les problèmes des utilisateurs, même si ce bout de tuto n'apparaitra que dans le prochain pdf ... hihihi)

relock.zip

Partager ce message


Lien vers message
Partager sur d'autres sites

C'est pas grave, si tu as fait la sauvegarde de l'eeprom.bin, au pire, tu peux la récupérer avec Xplorer360 directement depuis windows sur ton PC puis le locker avec xboxhdm ...

Bref, suis le tuto en dessous ....

Tu trouveras Xplorer360 dans le dossier PC d'Xcalibur (je sais, j'ai tendance à anticiper les problèmes des utilisateurs, même si ce bout de tuto n'apparaitra que dans le prochain pdf ... hihihi)

Ok, ok, j'ai lu relock, ça a l'air d'entrer dans mon champ de compréhension.

Donc, validons voir par des questions :D

1 : si j'ai un exploit toujours fonctionnel, je passe direct au lockage du DD

Sachant que je ne sais pas si il est fonctionnel vu que le disque est pas locké... heu... je le saurais qu'aprés avoir locké le DD et réessayé ?

Ou mes symptômes montrent qu'il est pas fonctionnel et je dois faire la totale (qui si j'ai bien compris implique de tout refaire ? en fait keke part ?)

2 : partant toujours du principe que l'exploit est fonctionnel, récuperer l'eeprom.bin n'est d'aucune utilité pour locker le DD ? (bien que j'ai bien assimilé que la sauvegarde dans tous les coins de mon appartement de ce fameux fichier est relativement vitale :D)

pfiouuuu ca en fait de la bricole pour modifier un PC en solde :mdr:

Mais grâce à toi, jusque là, je garde le sourrire... chinese

Modifié par shaun2cv

Partager ce message


Lien vers message
Partager sur d'autres sites

1 : si j'ai un exploit toujours fonctionnel, je passe direct au lockage du DD

Sachant que je ne sais pas si il est fonctionnel vu que le disque est pas locké... heu... je le saurais qu'aprés avoir locké le DD et réessayé ?

Ou mes symptômes montrent qu'il est pas fonctionnel et je dois faire la totale (qui si j'ai bien compris implique de tout refaire ? en fait keke part ?)

L'écran noir est bon signe, un bios de puce patché à la Ndure, ce n'est jamais bon à l'affichage .... :rolleyes: Vu que tu as terminé l'installation, si tu n'as pas mis de Dash sur le C: ou ailleurs pour ta puce, je garantie l'absence d'image puce active .... et donc l'erreur 05 puce désactivée si ton DD n'est pas locké ....

Tu lock, tu remontes, tu démarres, tu lis, tu comprends, c'est la lumière .....

2 : partant toujours du principe que l'exploit est fonctionnel, récuperer l'eeprom.bin n'est d'aucune utilité pour locker le DD ? (bien que j'ai bien assimilé que la sauvegarde dans tous les coins de mon appartement de ce fameux fichier est relativement vitale :D)

Euh, relis bien, c'est assez vital pour locker (ça évite les fautes de frappes). Suis le tuto et ça ira ....

Partager ce message


Lien vers message
Partager sur d'autres sites

Euh, relis bien, c'est assez vital pour locker (ça évite les fautes de frappes). Suis le tuto et ça ira ....

Ah vi, c'est ptete un poil nécessaire pour faire le CD de l'utilitaire qui lock :marteau:

Vu que tu as terminé l'installation, si tu n'as pas mis de Dash sur le C: ou ailleurs pour ta puce, je garantie l'absence d'image puce active .... et donc l'erreur 05 puce désactivée si ton DD n'est pas locké ....

Tu lock, tu remontes, tu démarres, tu lis, tu comprends, c'est la lumière .....

En fait je ne dois pas bien assimiler ce qui se passe dans la derniere etape de l'install apres le dernier "appuyer sur A" que je n'ai pas eu le droit d'avoir.

Car dans les etapes precedentes on lance 2 fois le menu install de dash.

La premiere fois j'ai choisi "EvolutionX", la deuxieme "MultiDash"

Si je reste bloqué sur mon logo XBOX-RoxmyBox-Executer2, c'est que la puce ne trouve rien à lancer ?

Gruumff, je m'y perds un poil, je n'ai pas le tuto sous les yeux, la derniere phase install des choses importantes qui ne sont pas dans les installs précédentes ?

Si je me souviens, on installe la save, puis le Ndure, puis le dash principal, puis le dash pour la puce, et sans le modop, je ne vois plus ce qu'il manque... :huh: sorry...

Je me souviens d'avoir fait l'erreur (qui me semblait minime) de me perdre dans l'install des applis et emuls avant de lancer une 2eme fois l'install pour pucée (RTFM mais lis le bien... j'avais pas vu de suite...)

Partager ce message


Lien vers message
Partager sur d'autres sites

vivi j'y pense,j'y pense, mais laisse moi rentrer à la maison, là suis au taf, j'ai le temps de réfléchir à la philosophie du pourquoi de la vie de ce que j'ai ptete merdé :D

'tain gueule pas comme ça toi crying:D

Partager ce message


Lien vers message
Partager sur d'autres sites

j'ai le temps de réfléchir à la philosophie du pourquoi de la vie de ce que j'ai ptete merdé :D

Dans ce cas, trouves-toi un arbre, je fournis la corde ....

Partager ce message


Lien vers message
Partager sur d'autres sites

j'ai le temps de réfléchir à la philosophie du pourquoi de la vie de ce que j'ai ptete merdé :D

Dans ce cas, trouves-toi un arbre, je fournis la corde ....

ben je te confirme ça apres avoir fait les manips de lock :D

Partager ce message


Lien vers message
Partager sur d'autres sites

Bon... M'sieur JP33,

Faut que tu me donnes tes dispos... pour cette fameuse corde...

Au passage, petit soucis rapidement contourné par une recherche sur gueux, il n'y a pas de XBOX360 surton cd ;)

Sinon, mon probleme, j'ai tout bien fait mon cd de boot comme indiqué dans le tuto, no soucy ophely.

Je regle le pc comme il faut, je boot, youpi ca marche (au passage, je te flatte en pensée).

Je tape 3 pour locker la bête. Ca demarre, je commence à baver.

Et pouf... mon filet de bave reste suspendu, l'oeil est dépité...

Je tombe sur une espece de check Linux (avé le pitit pingouin en haut) qui semble passer en revue le hardware de mon pc.

Et ca finit sur un message d'erreur Kernel panic : init keke chose.

Et puis plus rien, rien que le vide de ma pensée face à cet océan de déception... :wacko:

Bon, direction le taf... comme d'hab... la lumiere à la pause ?

Partager ce message


Lien vers message
Partager sur d'autres sites

Au passage, petit soucis rapidement contourné par une recherche sur gueux, il n'y a pas de XBOX360 surton cd ;)

Ben si, il faudrait voir à prendre le dernier peut-être, non ? :rolleyes:

Et ca finit sur un message d'erreur Kernel panic : init keke chose.

Bon, tu n'es pas loin, mais la dernière marche va être dur .....

Il y a de fortes chances que ça vienne de ton PC (je sais, c'est moche). Débranches tout ce qui ne sert à rien (en gros, il te faut ta carte mère, ton DD, ton lecteur, ta carte graphique si nécesssaire et un clavier PS/2). et recommences.

Au pire, tapes [2] au premier menu, c'est la même chose sans le pingouin ....

Ensuite, il ne te reste qu'à aller la voir la voisine pour lui emprunter sa tour ....

Partager ce message


Lien vers message
Partager sur d'autres sites

Ben si, il faudrait voir à prendre le dernier peut-être, non ? :rolleyes:

Béh je l'ai pris ce we sur le torent wow

bon... pas grave, mais tu vas trop vite alors dans les maj... :D

Hé sinon, béh... j'ai pas de port ps/2 sur ma carte mere ...

J'vais p'tete m'offrir une corde plaquée or...

Modifié par shaun2cv

Partager ce message


Lien vers message
Partager sur d'autres sites

le clavier PS/2 est un point bloquant, il refuse les usb, désolé .....

en plus de la corde, achètes une paire de lunettes: \PC\Xplorer360

C'est assez explicite tout de même, non ?

Partager ce message


Lien vers message
Partager sur d'autres sites

je le jure votre honneur, je suis innocent, sur ma version arrivée sur mon pc le 16/07, y a pô

mais bon, de toutes facons, les lunettes sont inutiles apres la corde... koike avant...

Partager ce message


Lien vers message
Partager sur d'autres sites

je le jure votre honneur

Avant de jurer à tord et à travers, attend d'être chez toi pour vérifier ....

Partager ce message


Lien vers message
Partager sur d'autres sites

Sgrogneugneu, j'ai pris le cd au taf, ainsi que le DD et le cd de boot de lock.

Dans le dossier PC, j'ai comme autres dossiers : Capture, Cxbox-tools, Debug, Filezilla, Qwix101, Xboxhdm, xboxst097 et Xiso.

Mais pô de Xbox360.

Accessoirement, je viens de refaire la manip sur un bon vieux micro de base, avec un bon vieux port PS/2.

Même message "Kernel Panic: No init found. try passing init= option to kernel"

Voila...

Sans vouloir jurer de rien... je crois que ça (je) merde.

Edit : Je viens de consulter un gars capable de comprendre les messages à l'ecran.

Il me dit dit qu'il y a plusieurs erreurs.

1 : le message Kernel panic serait du à l'absence du choix d'init, donc du mode de démarrage, 0 pout shutdown, 1 pour single user etc... (je cite :) )

2 : il y a une erreur juste avant dans la decompression d'un fichier

"Ramdisk : Compressed image found at block 0

crc error"

Les autres menus risquent aussi d'être affectés par l'init du linux ou je peux bypasser ce probleme en reconstruisant le DD ?

Et j'oubliais, oui, je suis pourri du cul dès que je touche un truc... j'vais m'pendre... je te parle même pas de ma réputation de pas d'bol au taf...

Modifié par shaun2cv

Partager ce message


Lien vers message
Partager sur d'autres sites

Alors, mon collegue Dieu du Linux est venu chercher le CD de boot pour grater dedans.

Mais à priori, le INITRD.GZ serait corrompu.

J'attends de ses nouvelles.

A ton avis, la gravure a foiré (de mon côté) ou il peut y avoir un bleme dans ton iso ?

Modifié par shaun2cv

Partager ce message


Lien vers message
Partager sur d'autres sites

Salut Shaun2cv , j'ai une corde en rab chez moi si tu veux.... :D:ok: , plus sérieusement, j'ai utilisé récemment Xcalibur 2.2 pour préparer un nouveau DD, sans souci, je ne pense pas que JP33 ait fait des modifs à ce niveau pour le 2.3, mais bon attendons le MAITRE

A+

Partager ce message


Lien vers message
Partager sur d'autres sites

Bon,

A priori, le initrd.gz est bon, puisqu'on peut l'ouvrir, mais le init qui est dedans, lui est corrompu.

Erreur crc quand on le décompresse.

Ca, c'est dans le CD de boot pour le PC que j'ai créé ce matin.

Du coup je suis allé voir ce même fichier dans le CD Excalibur.

Là, il m'affiche 2 erreurs de crc et de fichier corrompu, mais le fichier est ouvert (apres je sais pas si il est bon, mais au moins, il est ouvert...)

Je vais donc reessayer de faire un nouveau cd de boot pour le PC.

J'y arriverais un jour, et ce jour là... je vais me toucher, je le sens bien... :marteau:

Partager ce message


Lien vers message
Partager sur d'autres sites

Bon, je viens de vérifier chez moi ( Xcalibur 2.3 sur mon PC et ma version gravé sur CD) et aucun problème de corruption ni d'erreur crc....donc soit tu as eu un problème pendant le download, soit t'a un souci de gravure....

(juste pour savoir t'a quoi comme soft pour décompresser ?)

A+

Ps: soit dit en passant, t'es pas si malchanceux que çà... parce-que moi la spider GX j'ai jamais réussi à voir ne serait-ce qu'un tout petit bout d'OS...

Modifié par Reto Lam

Partager ce message


Lien vers message
Partager sur d'autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant