olliv28

Pb De Réseau Entre Xbox Et Pc

Messages recommandés

Bonjour,

eh bien voila, j'ai un probleme, je n'ai plus de connection entre le pc et la xbox depuis que j'ai remis a jour le XBMC.Tout fonctionnait avant mais depuis la mise a jour lorsque je souhaite aller sur mon PC via "SMB Network Share" il m'indique que c'est impossible de se connecter au serveur.J'ai un firewall sur lequel j'ai autorisé l'ip de ma console.J'arrive a me connecter via FTP.Mais je n'ai plus de connection dans XBMC.

Je ne pige pas trop pourquoi ça ne fonctionne plus...

Si qq a une soluce, je suis preneur.

@++

Oups, je viends de me rendre compte que je n'ai pas posté au bon endroit...Je suis dsl, pourrait on mettre mon post à la section :" Xbox Media Player et Xbox Media Center"

Merci

Modifié par olliv28

Partager ce message


Lien vers message
Partager sur d'autres sites

meme problème pour moi, j'ai mis la version du 25/07/06

et depuis plus rien, j'ai beau tanter de regler le partage samba via le GUI, rien a faire ca ne veut pas aller, et le xboxmediacenter.xml n'est apperement plus dans cette version, donc reglage via le XML impossible :-/

question, si je met le xml d'une ancienne version, les parametres de ce xml seront pris en compte?

pour info voila mon reseau

192.168.1.1>routeur

192.168.1.2>pc

192.168.1.3>xbox

192.168.1.4>ps2

dans les reglages samba du GUI il demande seulement : nom d'utilisateur> XBOX

mot de passe>XBOX

serveur WINS> j'en ai pas , mais j'ai marqué l'ip du pc

Groupe de travail>WORKGROUP

enfin voila, si quelqu'un a la solution au problème ^^

edit : en fouinant dans les XML , j'ai vu que les options samba etait dans le fichier Sources.xml, du dossier Userdata, mais meme en modifiant ce fichier je n'ai aucun acces :-/

Modifié par khalimerot

Partager ce message


Lien vers message
Partager sur d'autres sites

en fouinant dans les XML , j'ai vu que les options samba etait dans le fichier Sources.xml, du dossier Userdata, mais meme en modifiant ce fichier je n'ai aucun acces :-/

Salut, qu'as tu fait comme modif ? serveur wins si c'est juste du partage ne mets rien..., pour le nom utlisateur et mot de passe ils doivent correspondre à ton compte utilisateur que tu as crée pour le partage...WORKGROUP (le nom de l'ordinateur que tu partages sur le réseau, mais pas indispensable si tu modifies ton sources.xml), et après dans le pare-feu 'suivant ce que tu as, il faut autoriser Netbios(avec Kerio par exemple), et pas seulement l'ip...

A+

Modifié par Reto Lam

Partager ce message


Lien vers message
Partager sur d'autres sites

<bookmark>

<name>SMB Network Share</name>

<!-- You can use one of these following formats: !-->

<!-- smb://domain;user:password@ip/share/directory/ !-->

<!-- smb://user:password@ip/share/ !-->

<!-- Only if guest/public access is enabled: !-->

<!-- smb://ip/ !-->

<path>smb://DOMAIN;username:pwd@MyWindowsServer/movies/</path>

</bookmark>

est devenu

<bookmark>

<name>SMB Network Share</name>

<!-- You can use one of these following formats: !-->

<!-- smb://Workgroup;XBOX:XBOX@192.168.1.2 !-->

<!-- smb://XBOX:XBOX@192.168.1.2/ !-->

<!-- Only if guest/public access is enabled: !-->

<!-- smb://ip/ !-->

<path>smb://DOMAIN;username:pwd@MyWindowsServer/movies/</path>

</bookmark>

pour les option dans le menu , les info utilisateur correspondent bien, c'est a dire login:XBOX Pass:XBOX

niveau firewall, pas de problème me semble, car avant de changer de xbmc, ca passait sans soucis ^^

niveau groupe de travaille je doit bien marqué Workgroup?

et non Priscilla (le nom de l'ordinateur sur le reseau)?

Partager ce message


Lien vers message
Partager sur d'autres sites

<path>smb://DOMAIN;username:pwd@MyWindowsServer/movies/</path>

c'est cette ligne qu'il fallait modifer... tu as modifié les exemples...(qui ne sont pas des lignes de commande..donc ça fait bien rigoler XBMC... :D , vu qu'il les voit pas.... :D )

donc dans domaine tu peux ne rien mettre si tu n'as qu'un ordinateur sur le réseau...donc ta ligne devrait ressembler à ça : <path>smb://xbox:xbox@192.168.1.2/le dossier que tu mets en partage sur ton pc/</path>

A+

Modifié par Reto Lam

Partager ce message


Lien vers message
Partager sur d'autres sites

ah le boulay que je fait, j'avait pas fait attention au balise mdr, bon j'essaye ca et je dit quoi :-)

merci ^^

en attendant un ptit : gros_boulet.gif

juste pour moi ^^

edit: ca a pas l'air de marcher, j'ai modifier la ligne comme indiqué donc smb://Workgroup;XBOX:XBOX@192.168.1.2/Divx_E/

j'ai tenter sans le Workgroup, mais pareille , rien ne veut aller, tantpis je vais remettre l'ancienne version de toute facon elle marchait tres bien j'aurait pas du en changer ^^

Modifié par khalimerot

Partager ce message


Lien vers message
Partager sur d'autres sites

tu as édité le sources.xml ou le gui ? dans le gui déclares ton workgroup avec le nom de ton ordinateur sur le réseau...

et vérifie tes lignes smb, parce-que ça doit fonctionner ......

A+

Modifié par Reto Lam

Partager ce message


Lien vers message
Partager sur d'autres sites

j'avais completement oublié le nom de mon pc sur le reseau ^^

je viens de test et ca marche :-)

merci bien pour l'aide :-)

Partager ce message


Lien vers message
Partager sur d'autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant