[tuto] Tv Sur Psp


Messages recommandés

Bonsoir,

je ne te suis pas trop. PIMPSTREAMER est fait pour fonctionner en 1.5, non?

A part le fichier OUTPUT.AVI dans le dossier VIDEO ou pas, ta réponse signifie-t-elle que mon pare-feu Z-A est mal configuré avant de continuer toutes autres actions?

Merci de m'afficher tes paramètres réseaux pour une meilleure compréhension de ma part.

LOBOGC pour un débutant je te trouve trés performant et explicite...continue.

A+

Lien vers message
Partager sur d'autres sites

LOBOGC pour un débutant je te trouve trés performant et explicite...continue.

Merci ^_^

Mais tu sais le statut de "débutant" est juste lié au nombre de messages postés, étant donné que je poste peu, ça va pas vite évoluer :D

Sinon pour ton problème, concerne-t-il la connexion Wifi en général de ta PSP, ou bien que avec PIMP ?

Car si c'est le premier cas on sort du sujet de base du topic ;) Et on ne comprend pas tellement ta configuration : utilises-tu le Wifi de la Freebox, ou bien routes-tu une connexion Wifi avec une clef/carte d'extension Wifi, implémentée sur le PC ?

La connexion de base créée par l'utilitaire réseau PSP arrive-t-elle à franchir les tests qu'elle effectue (surtout la connexion sur internet) ?

Lien vers message
Partager sur d'autres sites

Bonsoir,

la connexion réseau avec internet fonctionne correctement sous 2.00 (firmware) ou 2.50 (devhook) directement avec la FREEBOX configurée en routeur avec sa propre carte Wifi.

Mon soucis se situe au niveau de PIMPSTREAMER donc sous 1.5 (firmware). Dont effectivement la connexion infrastructure de base RESEAU ne passe pas avec la carte Wifi (g) de mon PC qui lui-même a ZoneAlarm comme pare-feu internet avec sa connexion USB de la FREEBOX. Ma carte Wifi (ASUS) a été livrée d'origine avec le PC donc jamais testée, mais toujours sous garantie...

J'ai cru comprendre avec tes réponses que le pare-feu pouvait géner la connexion pour PIMPSTREAMER dont celui-ci affiche :

Connecting to Access Point using configuration1...

connection state 0 of 4

connection state 2 of 4

Voilà. Aussi, je ne comprend pas trop le port 3333 de PIMP.

J'ajoute que mes IP de PSP vers le PC ont été un choix délibéré de ressemblance avec ma connexion internet (193 au lieu de 192). J'ai fauté?

A+

Lien vers message
Partager sur d'autres sites

salut alex

pour la psp regarde ca

http://forums.ps2dev.org/viewtopic.php?t=5422&sid=

et ca

http://forums.ps2dev.org/viewtopic.php?t=4...ighlight=optixx

et ca http://www.optixx.org/

ca parle de python

merci pour ton aide

Ca ne me parle pas beaucoup, je rappel que je n'ai pas de PSP (les dons sont les bienvenus)

Le script en python sert à recompresser film pour la PSP apparemment

Lien vers message
Partager sur d'autres sites

Sniff ça bloque direct sur ma PSP 2.6 moi, J'ai une fbx V4 dont le wifi narche très bien pour la navigation avec le port 3333 ouvert en UDP et TCP sur 192.168.0.1 (mon pc ou tourne Pimpstreamer).

J'utilise Dark Karnage Shell v1.5, celui couplé au loader.

J'ai testé en 222 et 333MHZ.

Je bloque là.

Connecting to Access Point using configuration1...

connection state 2 of 4

J'ai meme pas la ligne "connection state 0 of 4"...

Si quelqu'un a une idée. :(

Lien vers message
Partager sur d'autres sites

Salut,

Le problème de cram2 a été réglé ;)

Par contre pour toi Oto je ne pourrais pas t'être d'une grande aide, je ne possède en effet qu'une PSP 1.5.

Mais c'est vrai que tu sembles avoir respecté toutes les conditions pour que PIMP marche.

Tu es peut être confronté au bug du "dossier" VIDEO, à savoir : as-tu un dossier nommé "VIDEO" dans le dossier "PSP" ? Si ce n'est pas le cas, crée s'en un, et met une vidéo dedans quelconque, ou alors crée s'en une fausse, en créant un .txt à la base par exemple.Une manipulation à réitirer éventuellement aussi avec le sous dossier "MUSIC", mais il est souvent la lui ;)

Il s'agit en effet d'un bug corrigé que depuis la version 0.65, postérieure à celle disponible pour les 2.XX.

J'espère que cela aura pu t'être utile,

Lobogc.

Lien vers message
Partager sur d'autres sites

Ba j'ai bien le VIDEO, je l'avais déja. J'ai essayé avec rien dedans et avec le output.avi mais rien... Et le MUSIC est là avec des conneries dedans. :(

Lien vers message
Partager sur d'autres sites

Bon une petite evolution, j'ai mis et ouvert le port 4444 à la place du 3333 et dans le fichier .ini sur la PSP ça ressemble à ça.

[stream]

con = 2;

enabled = 1;

uri = 192.168.0.1:4444;

debug = 0;

mais je suis bloqué avec

Current stream directory: ""Error connection to host 192.168.0.1:4444

Et en dessous juste

OUTPUT.AVI

DUMMY.PMP

Tout ce que j'ai mis dans le dossier psp/video...

Et quand je lance l'un ou l'autre j'ai

Error:

"pmp_file_open:can't read header"

Press X

Voila si ça dis quelque chose à quelqu'un...

Modifié par Oto
Lien vers message
Partager sur d'autres sites

pour l'instant personne n'y est arrivé ! pour l'instant la version actuelle de ffmpeg sur PSP arrive à décoder des flux audio/vidéos de l'ordre de 650-800 kb/s, alors que le flux freebox fait de l'ordre de 3 Mb/s .

Il faudrait une implémentation spécifique au hardware de la PSP, pour pouvoir gérer des débits aussi élevés.

Lien vers message
Partager sur d'autres sites
  • 2 months later...
  • 3 weeks later...

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant