!arretez Avec La Xbit!


Messages recommandés

Franchement je suis desolé pour un premier message ca va peut etre vous faire chier mais je comprends pas comment vous faites!!!!!

Vous dites tous que la xbit marche pas, que c est de la merde, que machin....etc

Cette puce est absolument imbattable et marche sur toutes les consoles a condition de bien la monter!Le pogo pin marche tres bien, j ai jamais eut de prob avec et pourtant j en ai monté un paquet!!Alors vous etes tous des manchots c est pas possible!!!! :lol: :lol:

Bref je confirme donc que cette puce marche sur toutes les xbox meme la v1.5 qui necessite par contre de la soudure obligatoirement...

Moi j ai la solution a tous vos problemes, quand on ne sait pas monter des puces ou faire de la micro soudure bhein on passe par des pros mais on crit pas partout que ca marche pas et que c est de la merde ;)

Ya toujours des subtilitées lors d un montage et si on les connait pas bhein forcement ca marche pas.

Sinon niveau prog la xbit marche tres bien meme sous winxp!!!et oui!!!n en deplaise au messieurs d absolute games!!!

Le seul probleme vient des cartes meres bas de gamme utilisée dans les ordis portable ou certains pc de grande surface.En fait ces fabricants utilisent des chipset "Nec" qui ne sont pas entierement compatible avec les normes usb actuelles et certains appareils (comme la puce xbit par exemple).

Voila en bref pour resumer si vous ne voulez pas de problemes passez par un professionnel qui fera tout et vous expliquera comment marche la xbit... :blink:

See ya...

Lien vers message
Partager sur d'autres sites
Invité silverbrain

Salut à toi xbit51,

content de savoir que la xbit s'installe bien en pogopin car j'attend la mienne et, franchement, je commençai à me poser des questions en lisant les posts.

Alors je ne manquerai pas de faire part de mon aventure avec cette puce, bonne ou mauvaise.

Au passage, qu'est-ce que tu

Lien vers message
Partager sur d'autres sites
Invité silverbrain

M..., mon doigt à rippé: double post

:D Salut à toi xbit51,

content de savoir que la xbit s'installe bien en pogopin car j'attend la mienne et, franchement, je commençai à me poser des questions en lisant les posts.

Alors je ne manquerai pas de faire part de mon aventure avec cette puce, bonne ou mauvaise. ;)

Au passage, qu'est-ce que tu as contre les pc de "grande surface" <_<

Hormis ceux de "marque", tu devrais jeter un oeil dans quelques uns assemblés.

Heureusement, ya pas que du nec dedans. :P

A+

Un vendeur de " grande surface "

Modifié par silverbrain
Lien vers message
Partager sur d'autres sites

:lol: :lol: ...voila là un pro!!! :lol: :lol: :lol: :lol: :lol:

pour info si la puce xbit ne fonctionne pas chez tous le monde ce n'est pas qu'as cause des chipset nec... :blink:

le programme n'est qu'a sa premiere version...si ça fonctionne sur la majorité des pc...sur cetain seul l'affichage a l'ecran "freez" mais contnu l'installation du bios..pour d'autre c'est le prog qui freeze.... et encore pour d'autre ca marche une fois de temps en temps....

en plus il y eu bcp de puce qui ne fonctionnait reelemnt pas!!!!! de plus je suis ravi d'aprendre que ma carte mere MSi soit du bas de gamme....et que je suis manchot!!! :lol: :lol: :lol: :lol: :lol: parce que ça ne fonctionnait pas du 1 er coup... :lol: :lol: :)<_<

et pour ton truc sur les microsoudure.... c'est trop lol!!!!!!

donc au nom de tous les manchot du forum...merci pour tes precieux conseil qui ne ferons avancer personne...

explique plutot comment tu fait , pour que les noobs puissent béneficier de ton experience.... dis nous quel materiel tu utilise..pour guider ceux qui n'attendent que ça pour s'equiper... j'en sais rien...

aides....mais ne juges pas!!!!!

ps: ne serait tu pas installateur? :lol: :lol: :lol:

Lien vers message
Partager sur d'autres sites
Invité ghost seb

moi ma xbit marche tre bien mais pour hi man servir ces un otre problm avec mom lecteur thompson qui merde tous le temp en + jai pas la posibiliter de acheter un graveur dvd avec tous les cdrw ke jachete pas un qui marche en + jai fait ton les tuto posible donc a mom gout je sui satisfait de la xbit pour le montage fasile

Lien vers message
Partager sur d'autres sites

ALORS :D:D:D

1°- je n est pas dit que tous les pc de grande surface avait du nec heureusement sinon beaucoup de gens serait dans la merde :)

Mais le seul truc que je n aime pas trop avec les pc de gde surface c est qu ils ne sont pas evolutifs facilement voir pas beaucoup.De plus les chipsets integré au cartes meres ne tirent pas profit a 100% du processeur qui est installé dessus.Le problemes c est que pour sortir des pc pas cher ils faut qu ils economisent quelque part et donc l ensemble marche bien mais ne tourne pas a 100% de ses capacités!! :ph34r:

Donc quand je vois un pc en gde surface avec un PIV 3Ghz 512 de ram , un hd de fou, toutes les sois disant dernieres technologies et que je peux faire mieux avec un PIV 2.6 bhein......je me pose des questions :huh:

voila.....

2°- Pour les puces je ne juge personne je constate juste que beuacoup de gens critiquent et decendent cette puce alors qu elle marche tres bien!!donc ca me gonfle....et si tu reagis comme ca je suppose que tu as du avoir des problemes avec :rolleyes:

Le soft marche tres bien, tout depend de ton materiel et de ton OS (windows)...et comme par hasard on rencontre des bugs sur les cartes meres a base de chipset VIA (toute la serie des KT et avant), voila donc le retour des bugs sur le couple AMD/Via et AMD/SIS...et le debat houleux qui s en suit. :)

Et oui souvenez vous a l epoque il fallait des patchs pour que certains jeux tourne sur AMD...bhein la c est pareil.mais tout devrait etre regle pour la prochaine version du soft, esperons le. :angry::)

Perso j utilise xp avec sp1 sur carte mere avec chipset intel et no soucy ca marche, vive la stabilité ;)

3°- Pour la micro soudure je vois pas ce qui a de drole....... :unsure: car c est bien de la micro soudure sur xbox (j ai pas dit de la nano-soudure ou quoi....)

Et quand je vois des gens qui montent la xbit sur une v1.5 et qui reviennent en disant........ : "ca marche pô!!!!!!!je veux me faire rembourser c est de la merde!!!!" alors qu ils ont pas fait la soudure necessaire, bhein ca me gonfle!!!

Donc je persiste a dire que qd on s y connait pas, soit on demande au vendeur , soit on se le fait monter et au moins on recupere quelque chose qui marche qu on a plus qu a brancher.

Voila si vous avez des questions je vous aiderez sans problemes dans la mesure du possible.

@+...........les manchots :lol: :lol: :lol: :lol: :lol:

(humour......je precise pour les tendus du clavier)

Lien vers message
Partager sur d'autres sites
Invité corbier

Salut à toi,

Puisque t'as l'air de bien t'y connaître, j'aurais besoin d'une info toute simple que personne n'a été en mesure de me donner jusqu'ici : est-ce qu'il est normal d'avoir 2 pattes soudées entre elles sur le connecteur USB externe de la puce?

Merci d'avance, ça te prendra 2 minutes maxi de vérifier et moi ça me permettra peut-être d'éviter de commander une nouvelle puce.

Modifié par corbier
Lien vers message
Partager sur d'autres sites

heu monsieur le genie de la xbit qui c faire des micros soudure, depuis quand les CM a base de nforce 2 sont du bas de gamme ?

pis on a pas dit que la puce etait merdique, juste remonder, comme les programmeur de chez xbit eux meme d'ailleur, que leur soft avait de gros pb sur pas mal de chipset ( heu les beta test ca sert a koi ? )

petite precision : j'ai un xecuter 2.2 pro, j'en suis content et j'ai jamais cracher sur la xbit, j'ai meme failli en acheter :)

mais c juste ton pseudo commentaire la completement exite qui m'a un peu enerve

d'ailleur c a deux doigt de sentir le troll ce truc

@+

PS : j'ajouterai que tes normes USB tu peu te les mettre ou je pense :P car les programmeur l'avoue eux meme il ne peuve les utiliser corretement a cause de la nappe

( d'ailleur bravo aux Messieurs XBIT qui n'hesite pas a donner de VRAI infos, meme si elles ne sont pas bien pour eux )

Modifié par Pink Floyd
Lien vers message
Partager sur d'autres sites

arretez tous!!j ai jamais dit que les carte nforce2 ou autre msi etait des cartes meres bas de gamme.....ou alors j arrive pas a retrouver la ligne!

sinon je ne suis pas installateur de puce loin de la...je fait pour des pots c est tout et je me fait pas de fric sur leurs dos non plus!!! :huh:

sinon comme par hasard je le repete, j ai jamais eut de prob de prog avec chipset intel...j ai meme lu quelque part sur le forum qu un mec a utilisé son vieux pIII pour programmé (et a l epoque les PIII etait monté sur chipset intel).

voila donc pour ce que j ennerve continuez a me traiter de genie ou ce que vous voulez, ca ne me touche pas, je ne m ennerverais meme pas....mais avnt de bondir sur les auteurs de post lisez les posts en entier et ne fabulez pas ou n inventez pas des choses qui ne sont pas dites :lol: :lol:

Moi vous me faites rires..... :rolleyes:

P.S: pour corbier (j espere que c est pas celui du club dorothée) pourrait tu me dire de quelle point de soudure tu parles car j ai regardé mais je suis pas sûr....

Et mon pseudo a été pris a l arrache je savais pas quoi mettre donc voila....mais apperement faut se justifier de tout sur ce forum!!! :angry:

Lien vers message
Partager sur d'autres sites
d'ailleur c a deux doigt de sentir le troll ce truc

meme plus deux doigts la :D

PS : 200 eme topic B)

allez pour te faire plaisir je marche dans ton troll :

Le seul probleme vient des cartes meres bas de gamme utilisée dans les ordis portable ou certains pc de grande surface

j ai jamais dit que les carte nforce2 ou autre msi etait des cartes meres bas de gamme.....ou alors j arrive pas a retrouver la ligne

meme les programmeur le dise, toute cm base sur nforce2 ont des pb :P

Moi vous me faites rires.....

arf c deja un debut :)

Et mon pseudo a été pris a l arrache je savais pas quoi mettre donc voila....mais apperement faut se justifier de tout sur ce forum!!!

c juste que 1er topic, topic XBIT, pour un mec qui s'appele XBIT c gros nan ?

vala vala :P

Modifié par Pink Floyd
Lien vers message
Partager sur d'autres sites
Invité corbier
P.S: pour corbier (j espere que c est pas celui du club dorothée) pourrait tu me dire de quelle point de soudure tu parles car j ai regardé mais je suis pas sûr....

Salut et merci d'avoir regardé : en fait il s'agit de deux pattes soudées à l'endroit indiqué sur la photo. Après avoir regardé les photos sur le site officiel, je n'ai pas vu de pattes soudées, je pense donc qu'il y a eu une bavure d'étain à ce niveau sur la puce que j'ai reçu. Si tu peux confirmer ça serait sympa. Merci pour tout.

post-45-1070302009_thumb.jpg

Modifié par corbier
Lien vers message
Partager sur d'autres sites

<_< Ptite réaction sur ton commentaire XBIT51 :

1/ Les PC grandes surfaces sont de qualités, mm mieux que ceux proposé par les config de montgallet.... (Je peux confirmé puisque chat fait 15 ans que je monte des PC)

2/ Pour les port USB, c'est vrai qu'il y a des cartes mères AMD qui merde avec le logiciel XBIT (Essentiellement les ABIT, ASUS avec chipset KT). Et pourtant ce ne sont pas des cartes de merde.... loin de là !!!

Sinon, installation testé sur une config équipé de carte mère "inconnu" ou de marque "Elite" marche nickel !!! (pourtant c'est la carte mère la moins chère du marché...)

Pour des personnes qui ne connaissent pas le monde du PC, c'est vraiment tres correct les PC de grande surface, et au moins, les gens ne se font pas arnaqué par les boutiques de montgallet.... ;)

3/ Sinon, je suis d'accord avec toi, la puce Xbit est vraiment excellent !!! J'en ai un et c'est vraiment cool.... Installation no souci....

Par contre, j'ai remarqué que les soudures de la puce ne sont po vraiment top....

4/ Le forum sert à aider les gens, pas les traiter de manchot... S'il y a des remarques à faire, ben tu les aides... voila voila...

5/ Pour "corbier", je te confirme que les pattes ne doivent pas être soudé....

Bon, je suis équipé d'un PC 1800+ avec CM Gigabyte GA-7VAXP.

Lien vers message
Partager sur d'autres sites
Invité corbier

Et bien ça y est, j'ai dessoudée les 2 pattes avec l'aide d'un pote et la puce FONCTIONNE enfin :) . Elle est reconnue sous XP, et j'ai réussi à la formater (je l'ai pas encore flashée, il se fait tard).

Au passage un grand merci à DMS pour la bonne qualité de leurs soudures, je calcule pas le temps que j'ai perdu à me faire ch... à essayer de la faire marcher : formatage du disque dur, installations successives de Windows 98 puis de Windows 2000, essais sur 3 PC différents...

Un grand merci aussi à ominfo, qui prétend tester les puces :

Les puces et kits de modifications sont testés sur banc avant expédition et ne peuvent faire l'objet d'un échange à cause de leur aspect technique.

lien vers la page

Les voilà pris en flagrant délit de mensonge, la preuve est faite que les puces ne sont testées à aucun moment, ni par le fabricant, ni par le distributeur (pour ominfo en tout cas).

Voilà, en tout cas un grand merci à yotoden (ainsi qu'à xbit51) pour avoir confirmé mes soupçons. Je prie pour que le reste de l'installation se passe sans problème...

Lien vers message
Partager sur d'autres sites

Xbit51 tu dis qu'il faut des soudures pour les versions x-box 1.5 quelles sont les soudures à effectuer ?

J'acheté le pack midtown madness halo de noel (je pense que c'est donc une v1.5, fabriqué semaine 39). L'installation de la x-bit : pas de problème. Par contre démarrage 3 fois de la console puis clignotement rouge et vert. Cela veut dire qu'il y a un mauvais bios d'après le site officiel de DMS ? mais est ce que ça peut etre aussi parce qu'il manque une soudure ? J'ai esssayé avec toutes les bank et j'y ai mis la version evox M7 (normalement pas de prob avec 1.5) j'ai aussi essayé avec les dernières versions executer. :(

Quelquechose de bizarre : formatage : OK, write : OK , verify : OK, erase (que le bloc utilisé) : ok , mais verify : encore OK. Comme ci ça ne s'effacait pas. ALors Format : OK puis verify : encore OK (il trouve toujours le bios meme apres formatage). Mais quand je fais write avec un autre bios, verify premier bios : il ne le trouve plus. Est-ce normal ?

Merci pour vos réponses doc X-bit51.

Lien vers message
Partager sur d'autres sites

affirmatif corbier j ai pas eut le temps de repondre mais faut pas de soudures :)

bien joué le cooup d oeil fallait le voir!!!tu ne peux que te remercier de ton sens aigue de l observation :D

amuse toi bien maintenant.

Ensuite pour dibou....

Le clignotement rouge et vert ne veut pas forcement dire que le bios est foireux...Pour preuve a chaque fois que je pose une puce( j en est posé que 5 ou 6 dont une v1.0 ce matin) elle clignote rouge et vert au moins 3 ou 4 test car il faut trouver le bon alignement des pins si t en as un qui chevauche sur l autre ou que le D0 foire bhein ca clignote rouge et vert.

Sert toi du petit voyant de la puce si deja il s allume vert c est bon signe ;)

Moi je mets toujours le evox m7 et ca marche sur tout les modeles.

Pour la v 1.5 il faut mettre la diode zener avec le fil relie a la puce et au bouton on/off.c est pas dur tu verras.

Sinon le plus chiant pour cette puce est de trouver le bon serrage pour la vis :( , ni trop peu sinon elle bouge, ni trop fort sinon ca decolle les pins mais de toute facon le lecteur dvd vient s appuyer dessus a l afin donc ca aide.

Je vous conseille lors du montage de la puce de mettre le dur et le lecteur hors de la console pour faire vos test, vous positionnez la puce, vous testez un boot en appuyant un peu sur le gros cavalier noir de la puce pour bien faire contact (pas trop fort hein!!!!!!!), si ca marche vissez un poil la vis et remontez l ensemble sinon cherchez la bonne position jusqu a y arriver....

voila bonne chance a tous.... ;)

Lien vers message
Partager sur d'autres sites

Trop cool "corbier", ben maintenant tu vas pouvoir faire mumuse.... hihihihi

Par contre, pour les sociétés qui doivent faire des tests.... ben... je me pose des questions, car je ne vois po comment ils peuvent tester justement... Pour tester le flashage ou voir la connection avec la puce, il me semble qu'il faut casser la languette....

Po cassé, po testé....

voila.

Bonne continuation

Lien vers message
Partager sur d'autres sites
Par contre, pour les sociétés qui doivent faire des tests.... ben... je me pose des questions, car je ne vois po comment ils peuvent tester justement... Pour tester le flashage ou voir la connection avec la puce, il me semble qu'il faut casser la languette....

Po cassé, po testé....

tres tres bonne remarque au passage ;)

Lien vers message
Partager sur d'autres sites

Merci à toi xbit 51 tes conseils m'ont été utile et je confirme qu'il n'y a pas besoin de soudure pour une v1.5 de xbox et que le clignotement rouge et vert peut aussi vouloir dire que la puce est mal installée. Par contre le gros cavalier sert pas à grd chose car g pas l'impression que le lecteur dvd appuie dessus!!!!

merci encore et bonne chance pour les autres

Lien vers message
Partager sur d'autres sites

si si je t assure le cavalier sert un peu a ca, et ca pour ca qu il est aussi gros!!!

moi ce que je fait c est que je mets un bou de carton plié en deux avec de l adhesif double face sur le cavalier....comme ca le dvd appuie mieux sur la puce :)

voila. @+

Lien vers message
Partager sur d'autres sites
Invité SPeCTRo

Perso j'ai fais monté ma Xbit en POGOPIN en plus d'un HD120Go par une personne qui apparement s'y connait pas mal. Le tout fonctionne nickel temps que la xbox n'est pas deplacée, car c'est la que le probleme se pose, le montage pogopin tient par une vis et comme tout montage mecanique ca peut prendre du jeu, les vibrations du DVD ne favorisent pas la chose, bref apres avoir deplacé la console pour flashage j'ai eu le fameux clignotement vert/rouge etc... et j'ai donc repositionné la xbit, au bout de deux/tois fois ca gave un peu...

Le seul truc pour eviter ce genre de desagrement c'est d'effectuer le montage en pinheader, c'est à la portée du premier venu, la preuve j'avais jamais rien soudé auparavent et maintenant je ne suis plus emerdé. Il n'y a aucune soudure sur un CMS (composant monté en surface) et le seul truc a faire attention c'est de couper la bonne patte du pinheader et d'aller cherche le point D0 au dos de la carte mere qui est bien plus gros que celui de la face avant.

Petite precision, le gros cavalier noir qui se trouve sur le pinheader ne sert pas a faire tenir la puce par appui du lecteur DVD , il sert uniquement a empecher d'eventuels court-circuit et il sert a proteger le pinheader lors du transport (ben oui, 6 pin c'est plus costaud qu'une ....)

Lien vers message
Partager sur d'autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant