cliocab

Membres
  • Compteur de contenus

    77
  • Inscription

  • Dernière visite

Réputation sur la communauté

0 Neutral

À propos de cliocab

  • Rang
    Membre
  1. cliocab

    Xcalibur 3.4

    Je voulais encore une fois te remercier jp33, j'ai dépanné hier un copain dont la puce était HS et qui avait donc un disque dur 80Go délocké et son disque d'origine locké. Avec ton cd et les 2 disques j'ai pu installer sans problème l'exploit sur son 80Go sans perdre aucune des données qu'il y avait dessus. Seul petit bemol, j'ai du me creuser un peu la tête pour comprendre la doc alors que d'habitude elle est si claire mais je pense que c'est moi qui était fatigué. Il faudra que je la lise à tête reposer. A ce propos t'est-il possible de la poster en version 3.4 extraite du package. Certaines fois je veux la faire lire et pour l'instant elle n'est pas dispo seule, il faut télécharger tout le package Xcalibur 3.4 Félicitations encore pour ton boulot.
  2. Bonjour, Je voulais savoir si les version de Zelda PAL en français fonctionnait ? (on parle beaucoup de US et JAP). Et si oui, est ce que les versions vendues actuellement sont toujours compatibles ou bien ont-elles été corrigées ? J'ai vu le jeu en occas et je me dis qu'il serait peut-être prudent de l'acheter dès maintenant en espérant que cette faille aille très très loin. Merci
  3. Pour info, c'était parce que ma carte était formatée en FAT32 et non en FAT, le système se lancait bien pourtant.
  4. Bonjour, J'ai un problème sur une carte mémoire. Je n'arrive pas à remplacer le theme d'origine de la m3 simply. J'ai même copier/coller les fichiers d'une autre carte mémoire qui elle fonctionne parfaitement mais rien ne change, au démarrage, il me selectionne toujours le skin par défaut. Y a t'il une astuce ? Merci d'avance.
  5. J'ai testé, ca fonctionne nickel ! Je n'ai plus qu'à verouiller mes adresses ip sur les xbox et ce ne sera que du bonheur. Merci beaucoup
  6. Et en supposant que je laisse toujours la 2ème xbox (celle qui ne sert que de disque réseau) sur le même menu (genre page de démarrage xbmc, sur l'onglet média), on connaitrait alors parfaitement les commandes à envoyer pour naviguer jusqu'au bouton shutdown. Ce n'est pas très souple mais croyez-vous que ce soit envisagable ?
  7. Aie, j'espérais qu'on puisse envoyer un xbmc.shutdown() via le réseau. Ou alors via le navigateur ajax. Mais si vous dites que c'est quasi impossible, je ne vais pas passer des heures à chercher alors que le dev python je ne connais pas. Tant pis. Et merci
  8. Bonjour, En grand fan de XBMC, j'ai acheté une 2ème xbox pour faire un 2ème lecteur video, mp3, freebox... Je peux sans problème lire les films d'une console sur l'autre (avec l'auto-détection xbmc) mais je suis à la recherche d'une solution pour pouvoir éteindre une xbox (sous xbmc) depuis l'autre (également sous xbmc) Ca me permettrait de regarder des films stockés sur ma console du salon depuis ma chambre et d'éteindre les 2 ensuite. Vu toutes les possibilités de prise à distance de xbmc ce doit être jouable mais je n'ai pas trouvé d'info sur ça. Merci d'avance.
  9. Bonjour, En grand fan de XBMC, j'ai acheté une 2ème xbox pour faire un 2ème lecteur video, mp3, freebox... Je peux sans problème lire les films d'une console sur l'autre (avec l'auto-détection xbmc) mais je suis à la recherche d'une solution pour pouvoir éteindre une xbox (sous xbmc) depuis l'autre (également sous xbmc) Ca me permettrait de regarder des films stockés sur ma console du salon depuis ma chambre et d'éteindre les 2 ensuite. Vu toutes les possibilités de prise à distance de xbmc ce doit être jouable mais je n'ai pas trouvé d'info sur ça. Merci d'avance. P.S. : je vais aussi me permettre de poster le même message en section script.
  10. Il ne se passe rien quand je laisse le connecteur branché (avec le pont) et que je branche la prise. Il n'y a que connecteur débranché que ca marche.
  11. Merci pour les réponses. J'ai fait un pont entre fil blanc et fil brun et branché l'alim du disque dur : - connecteur débranché de la CM, le disque dur tourne - connecteur branché sur la CM, le disque ne se lance pas Si je déconnecte le fil bleu, il faut que je coupe rapidement l'alim après ? Car si il y a court-circuit la carte va griller ?
  12. J'ai vérifié l'alim, les tensions sont bonnes. Est-ce que je peux faire un pont entre le fil brun et le fil blanc (pour simuler le bouton power) mais avec le connecteur branché sur la CM ? Ou est-ce que je risque de tout griller ?
  13. Bonjour, J'ai un problème sur une xbox. Lorsque je la démarre elle ne s'allume qu'une micro-seconde (on voyait juste la led de la puce s'allumer, même pas le temps d'allumer la led du bouton eject) puis plus rien. J'ai démonté la puce. J'ai testé l'alim comme indiqué dans ce post, j'ai des tensions normales (à +/- 0,2V) en et hors marche. Il n'y a que sur le test du fil bleu que je n'ai pas bien compris. J'ai branché le disque dur et fait un pont sur le connecteur, le disque dur tourne. J'ai essayé en connectant le connecteur à la CM et en prenant le courant entre le fil bleu et un noir mais aucune tension, pourtant la console ne démarre pas. J'ai un doute sur un condensateur sur la CM, j'ai l'impression qu'il a fuit pourtant il n'a pas "explosé". Quelqu'un a t'il des pistes ? Merci
  14. Oui ... francophone et fier de l'être !!! Donc, j'ai fait une petite installation qui traduit les versions à venir d'XBMC (la version de base sur le CD est anglaise), le tout sans effort .... Car j'ai bien compris que c'est uniquement par grosse fainéantise que vous ne vouliez pas vous sortir les doigts du c... pour que XBMC ressemble quand même à quelque chose !!! Vive les accents !!!! C'est loin d'être par fainéantise ! Mais ce serait tellement mieux si tous les dashboards et autres s'accordaient sur un standard ! N'allons pas faire ce que l'on reproche à d'autres, créer des systèmes (ou des configs) propriétaires. J'avoue faire partie de ceux qui ne sont pas fan de la traduction systématique, pour moi le wifi est du wifi, une webcam est une webcam et un smartphone un smartphone. Pas de réseau sans fil, de caméra internet et de téléphone (smart???). Mais ce n'est en rien une critique, je m'adapte et ton boulot est exceptionnel, formidable, superbe et tous les superlatifs francais qui te plairont
  15. jp33 on ne te remerciera jamais assez. C'est vraiment du gateau les installs avec ta save. Et tu trouves toujours des améliorations. Parfait ! Peut-être la question a-t-elle déjà été posée mais pourquoi les répertoires que tu crées automatiquement dans E sont-ils en français E:\films E:\jeux E:\photos... Pour rendre compatible avec XBMC par défaut (et par exemple), je suis obligé de recréér les répertoires en anglais. Y a t'il une raison particulière à ce choix ? Merci.