ziko360

Membres
  • Compteur de contenus

    184
  • Inscription

  • Dernière visite

Réputation sur la communauté

0 Neutral

À propos de ziko360

  • Rang
    Membre
  1. ouais je sais c'est ce que je vais faire... juste la flemme de patcher+regraver tous les backups que je possède déjà car apparemment ils seraient pas tous compatibles une fois passé au lt 3.0
  2. déjà ma 360 je la flash gratos chez un pote qui a un pc de bureau + ck3 (ce qui n'est pas mon cas) donc la prochaine fois tes remarques inutiles tu les gardes pour toi même
  3. Bonjour j'ai une 360 fat dashboard 13604, lecteur lite on flashé en LT2.0 j'aimerais savoir si je fais cette maj 15572 par usb, est-ce que le lecteur sera flashé en OFW (donc obligé de re-flasher LT2.0 ou 3.0...) ? dans ce cas, est-ce possible de faire une autre maj antérieure à la 15572 qui elle ne flasherait pas le lecteur en ofw mais me permettrait quand même de tourner tous les derniers jeux (max payne 3...) sans avoir à flasher le LT 3.0 ?
  4. ziko360

    Problème Batman Arkham City

    ok merci je vais essayer
  5. Salut mon lecteur est un lite on flashé en LT2.0 j'ai rencontré un problème avec Batman AC : le jeu se lance et tout, après la cinématique du début, quand je sors du bureau pour aller dans la ligne A, y a un message qui apparaît : "Downloadable Content Isue. Damaged DLC..." , comme quoi le jeu a trouvé un DLC corrompu sur ma console... malgré que je n'en ai jamais installé, je me connecte même pas au live et je suis forcé de revenir au dashboard xbox 360 j'ai essayé d'enlever le HDD + usb, résultat : j'ai pu avancé un peu plus dans le jeu, mais le problème a réapparu dès que j'ai pris la
  6. XKey = Clé X donc une xkey c'est correct Pour kinect aussi dire "une kinect" c'est normal c'est une caméra à détecteur de mouvement...
  7. +1 c'est ce que je fais moi aussi mais en même temps je ne joue que les week end et quelques rares fois les soirs à fifa par contre si on se tape un jeu/jour c'est une autre histoire
  8. ok merci je vais me contenter des jeux qui n'intègreront pas la nouvelle maj jusqu'à ce qu'il y ait une solution...
  9. salut si j'ai bien compris, ce flag concerne seulement ceux qui étaient connectés au live ces derniers jours non ? (le 15 nov ?) par exemple moi j'ai une Jasper lecteur Lite On flashé la semaine dernière en LT+ 2.0, j'avais fait la maj (l'avant dernière la 12604 je pense...) avant le flash, elle tourne les xgd3 sans problème (Gears 3) je ne l'ai jamais connectée au LIVE donc cela veut-il dire que je n'ai rien à craindre pour le moment ? voire même après la maj du 25 nov ? ou bien ils vont intégrer ce truc de changement de DAE dans les future maj ?
  10. ziko360

    Compatibilité Backups / Cfw

    ok merci je reste sur 360 pour le moment...
  11. Bonjour je voudrais me "convertir" à la ps3 vu que le hack sur 360 devient de plus en plus encombrant... (surtout avec les derniers jeux , càd les jeux qui m'intéressent le plus... ) mais j'aimerais savoir si les backups ps3 , même les plus récents, peuvent être tous lancés sur un CFW 3.55 ? ou bien y a des jeux qui requièrent un FW plus récent sinon ils ne se lancent pas ? (dans ce que ce serait la même chose que chez la 360...) sinon, dans ce 2ème cas, y aurait-il d'autres solutions pour faire tourner les jeux plus récents ? voilà merci
  12. salut j'ai une 360 avec lecteur lite on flashé en xtreme 1.6 non stealth, donc ça fait déjà assez longtemps que je suis incapable de jouer aux jeux récents alors là j'en peux plus, j'aimerais savoir quel serait la meilleure chose à faire pour le moment mais je suis un peu perdu: - attendre le LT + 2.0 qui me permettrait de jouer aux ap25/26 , xgd3 ? - attendre l'arrivée des puces glitch ? or je ne sais même pas ce que ce hack permet de faire tourner : les ap25/26 ? les xgd3 ? ... - ou bien me prendre une x360 key (ou un truc dans le genre... boxzii je sais pas...) qui est plutôt
  13. ziko360

    [obsolete] C4e Ixtreme Lt+ 1.91

    Bonjour j'ai une 360, lecteur LiteOn flashé en 1.6 no stealth (ancien firmware qui faisait passer toutes les wave mais qui fait pas passer les ap25/26...) je compte faire la dernière maj par usb (la 13599) et après, flasher en LT+ 1.9 alors j'aimerais juste savoir si comme ça tout devrait se bien passer ? ou bien je risque d'avoir des problèmes ? (je sais pas j'ai entendu parler d'un certain flag ap25 ou un truc du genre qui empêcherait tout futur flash...)