amazoone

Membres
  • Compteur de contenus

    27
  • Inscription

  • Dernière visite

Réputation sur la communauté

0 Neutral

À propos de amazoone

  • Rang
    Débutant
  1. Ok, je vous remercie beaucoup !!
  2. Merci pour cette réponse rapide ! Tu penses qu'avec pimp my wii ça devrait le faire ? ça va me remettre tout clean ? je vais regarder ça de plus pres
  3. Bonjour, Ma wii est en 4.1E maintenant.
  4. Bonjour, J'espère poster au bon endroit, si cela n'est pas le cas pourrez vous me guider vers un lieux plus approprié ? merci. Ma wii date de décembre 2008. Elle était en version 3.2 à l'origine (il me semble) . J'ai cracké ma wii via la faille Zelda à l'époque. Mais voila, depuis j'ai fais pas mal de modifications dessus et aujourd'hui j'aimerai faire une sorte de reset pour restaurer la configuration d'origine et la recracker proprement avec les nouveaux outils proposés aujourd'hui. Je dispose d'aucune sauvegarde de la nand, j'ai pas de bootmii. J'aurai aimé savoir si il existait une solution peu risquée pour effectuer cette procédure ? je vous remercie beaucoup. (je suis sincèrement désolé si un topic existe déjà, mais je ne l'ai pas trouvé)
  5. Merci beaucoup, J'ai justement utilisé la méthode Slax en premier lieux, j'ai suivi les tuto présents sur ce forum, mais au démarrage de windows mon pc plantait. Mais je viens de penser à une chose, si ça se trouve le lecteur est déjà flashé ? J'ai pas testé à vrai dire car je n'ai pas encore fait de copie de mon jeu ! cela pourrait il venir de la ?
  6. Je voulais dire manette Vous aviez compris
  7. Hum, mais j'ai oublié de préciser que je l'ai acheté y'a 4 jours . Du coup je suis allé l'échanger contre une manette Xbox Officielle (oui j'avais une générique) j'ai payé plus cher mais ça fonctionne. merci
  8. Bonjour, Voila mon soucis, ma Xbox 360 "déconnecte" ma télécommande filaire branchée en USB. Après un laps de temps variable, de immédiatement à 5 minutes, ma manette ne répond plus. Je suis obligé de la débrancher et de la rebrancher pour qu'elle refonctionne à nouveau (et encore des fois ça ne fonctionne pas). J'ai essayé de la brancher sur les différents ports de la console mais le problème persiste. En revanche j'ai branché ma manette sur une autre Xbox 360 et la aucun problème ! la manette fonctionne correctement. J'ai réparé le ROD de ma console y'a deux jours et j'ai essayé de flasher le lecteur hier. Y'a t'il un lien ? Si non, alors d'où peut venir le problème ? je vous remercie
  9. Bon et bien j'abandonne. j'ai tout essayé je comprends pas. En sata ça plante mon pc au démarrage En USB, je ne peux pas allé plus loin que l'étape du 79Unlock avec JungleFlasher Au moment du Dump j'ai le message :"Ram Upload Dump Failed" Ensuite j'ai beau avoir installé les driver Port IO 32, je ne peux l'utiliser dans JungleFlasher, seul Win API est dégrisé. J'ai même essayé avec 360 Firmawre Toolbox 4.8 mais au moment du RAW Dump j'ai une erreur du type : "Cannot read from Drive" Merci encore pour ton aide ! Si quelqu'un d'autre passe par la avec une idée je reste prenneur. Merci.
  10. Comme tu le dis je ne peux pas. Faut il un media particulier dans le lecteur hitachi pour cette manip ?
  11. Bon et bien j'ai pu avancer un peu. J'ai opté pour la méthode USB et la mon lecteur est détecté correctement. J'ai passé l'étape "unlocking v79" j'essai maintenant d'effectuer l'étape "dump Drive" mais la je rencontre un autre problème malheureusement. voici ce qui se passe au moment du Dump: " Dumping f/w of Hitachi 0078/0079 by Ram Upload Method via WIN32 API Ram Upload Dump Failed " une idée du problème ? j'ai essayé de remettre le lecteur en sata directe vu que j'ai pu passer les premières étapes en USB mais ça marche toujours pas. merci
  12. Merci mais je n'aime pas rester sur un echec je vais donc persévérer. Mais la je comprends vraiment rien, je suis pas à pas le tuto fait par JungleFlasher et mon lecteur Hitachi n'apparait pas dans les ports Properties. Je vais donc continuer à chercher, en tout cas merci beaucoup.
  13. Bon et bien j'ai téléchargé la toute dernière version de JungleFlasher maintenant j'ai un nouveau lecteur O AXV CD/DVD-ROM 2.2a je vais voir si la suite fonctionne (je comprends vraiment rien)
  14. heu je pense avoir trouvé ! je viens de regarder dans mon gestionnaire de périphériques, je n'ai pas de Serial ATA Controller ! J'ai un Ultra ATA Storage Controller et deux canal IDE bon ba je crois que c'est mort alors ?
  15. j'ai déjà installé les driver et je ne sais pas pourquoi, je ne peux choisir Port IO. Seul WinAPI est dégrisé. j'utilise la version 0.155 BETA la je viens de réinstaller les pilotes pour voir mais rien n'y fait.