TheAmanite

Membres
  • Compteur de contenus

    3
  • Inscription

  • Dernière visite

Réputation sur la communauté

0 Neutral

À propos de TheAmanite

  • Rang
    Débutant
  1. J'ai mis la carte a jour avec une DSI XL qui n'est pas a jour. J'ai essayé sur la 3ds avant, et aprés chacune les deux mises a jours de la carte
  2. Non, à la base la carte est en 5.03 et non fonctionelle sur les 3DS 4.5.0 (j'en ai commandé deux, les deux étaient en 5.0.3) Sachant que la version compatible 3DS 4.5.0 est la version 5.0.5 voir 5.0.6
  3. Bonjour a toutes et a tous ! Donc, voici le modéle de ma carte http://www.r4isdhc.com/download_white_new2013/ Il s'agis de la R4 white dual core avec le logo 2013 Je veux la faire tourner sur une 3DS en 1.4.5 Donc, conformément aux tutoriels, je télécharge le kernel et le firmware Comme vous pouvez le voir, sur le lien que j'ai donné (qui est le site officiel) le lien pour télécharger le firmware est mort ! J'ai donc cliqué sur le lien d'accés du forum, sur lequel j'ai trouvé un lien de téléchargement du firmware Je l'ai installé avec succés, mais : La carte ne fonctionnais plus. J'ai changé le kernel par le dernier kernel WOOD trouvé sur le forum de cette carte, et cela refonctionnais a nouveau, cependant : L'installation disais "firwmare actuel 5.03" Mise a jour vers 5.05 Aprés l'installation, l'inslateur me disais "firmware actuel 5.04" et ne passe jamais en 5.05 meme en essayant de l'installer de nouveau Bref, sa ne fonctionne pas Je continue mes recherches Sur le lien du forum qui est sur la page de téléchargement cité en début de ce post, on peut remarquer que le firmware est donné sur une page du forum traitant du modéle avec le logo NEW et non pas 2013 Bizarre En regardant un peu sur internet, j'ai vu que la derniere version de firmware pour les cartes avec le logo NEW étais 5.06 Vu que le lien de la page "2013" pointais vers la page du firmware de la carte ayant le logo "NEW" je me suis dis "l'architecture de la carte est probablement la meme" du coup, j'installe la derniere version du firmware qui améne a la version 5.06 L'installation se passe bien L'icone du jeu change (mes résultats et images sont identiques a ceux de cette page : *********** ) Cependant, j'ai l'erreur "Une erreur est survenue, veuillez appuyer longuement ...." J'ai essayé de changer de Kernel, rien n'y fait Non seulement, je n'ai toujours pas réussi a faire fonctionner ma carte sur ma 3DS 1.4.5 mais en plus, elle ne fonctionne plus du tout sur aucune carte Quelqu'un peut me venir en aide ? En vous remerciant par avance (merci déja de m'avoir lu jusqu'au bout )