warsoft

Membres
  • Compteur de contenus

    25
  • Inscription

  • Dernière visite

Réputation sur la communauté

0 Neutral

À propos de warsoft

  • Rang
    Débutant
  1. j'ai reçu deux wasabi DX, ma console dispose déjà d'une puce que j'ai voulu remplacer à cause de NSMB. Rien à faire, les backups ne fonctionne pas "erreur de lecture....". J'ai remis ma puce et tout fonctionne. J'ai testé les puces sur une autre console et le problème perciste. Le lancement des originaux fonctionnent, ainsi que la mise à jour de la puce. Vu le nombre de personne qui ont des problèmes avec cette puce, je vais opter pour un autre modèle. @+ Bonnes fêtes de fin d'année.
  2. warsoft

    Nouveau Liteon 83850 V2

    Merci, donc je vais attendre.... @+
  3. warsoft

    Nouveau Liteon 83850 V2

    Bonjour à toutes et à tous, Suite à la venue des derniers liteon, peut-on mettre une puce pour lancer des backups ? Merci
  4. moi c'est pareil, c'est un pack familliale avec les jeux pure et lego batman. pas moyen d'extraire la clé pour l'instant, mais je fais confiance aux team qui vont trouver une soluce. @+
  5. warsoft

    "réglé" Hitachi 78

    Bonjour, je dois mettre à jour un lecteur hitachi 78 en ixtreme 1.51. je dispose du fichier ORIG.BIN avec la clef. donc j'ai télécharger le pack IXTREME 1.51 pour hitachi et ma première question c'est quel fichier utiliser dans le pack, car il y en a un paquet "du genre IX51-78-4D00 je n'ai plus les nom en tête". C'est le pack qui est sur le site ixtreme.net. j'ai donc bien suivit le tuto sur la mise à jour des lecteur et donc j'en suis au point ou le lecteur est avec le bios original. le problème au niveau de FW TOOLBOX c'est qu'il me propose des firmeware en 1.4 et pas 1.51. donc je suis complètement perdu. j'espère être assez clair sur mon problème. Merci de vos réponses.
  6. Bonjour tout le monde. On m'a demandé de récupérer la clé d'un HITACHI 79, mais le lecteur ne lit plus les cd. A part mettre le controleur sur un autre lecteur, existe-t'il une solution pour extraire la clé ? Merci
  7. Merci de ta réponse, en effet en enlevant la puce sa fonctionne. J'ai essayé avec une autre puce et le problème est le même. Je soupçonne un point de soudure ou l'epoxy est très difficile à retirer avec un fer a air chaud. Je vais essayer du décapant pour faire partir l'époxy. Merci
  8. Salut tout le monde. j'ai installer une puce ARGON 2 sur D2E avec résine et le lecteur ne fonctionne plus. Tout est bien souder, j'ai bien du 3v, mais aucun LED s'allume sur la puce. J'ai changé la puce et le problème est le même. sinon la WII s'allume bien. est-ce un fusible qui pourrait provoquer se symptôme ? Merci
  9. oui, le clapet se leve du coté du BIOS. avec un petit tournevis, tu le léve entre le BIOS et le connecteur. Ou le mieux tu retir le BIOS et se sera plus facile. @+
  10. warsoft

    Flash Ecran Ds Lite

    ce serait trop facile. Je veux savoir comment resoudre ce problème. Et tu as vu les prix seulement pour un écran, c'est du vol. @+
  11. warsoft

    Flash Ecran Ds Lite

    Voici ce que j'ai trouvé. J'ai testé le transistor et en A et B j'ai environ 0.7v et entre B et C rien du tout, donc le transistor est HS. Qq'un aurait une référence ou sinon ou trouver ce transistor.
  12. warsoft

    Flash Ecran Ds Lite

    merci de vos réponses. Il n'y a pas de son le symptôme est le même que lorsqu'un écran est hs, sauf qu'en changeant les deux écrans le problème persiste. je n'ai pas testé les fusibles, je ne pense pas que ça viennent de là car si F1 est mort il n'y aurait rien et si F2 est mort, le voyant de charge se couperait "si je ne me trompe pas". Merci encore et je me remettrai à chercher plus tard sur la console et si je trouve je vous tiens au courant.
  13. warsoft

    Réparation Ds Lite

    J'ai eu le soucis moi aussi et grace à ce forum tout est réparé. Lorsque j'ai changé l'écran du bas, je n'avait pas pensé à l'isoler et la partie métallique de l'écran touche la carte mère. Donc il faudra certainement que tu regarde ça et il y a de forte chance que ton fusible F2 est mort. @+
  14. warsoft

    Flash Ecran Ds Lite

    Bonjour, j'ai une ds lite qui fait un flash sur l'écran du haut et du bas puis s'arrête. donc le voyant vert s'allume et s'éteint, le voyant de charge est ok. J'ai essayé en changeant les écrans (bas et haut), en déconnectant l'écran tactile, mais le problème perssiste. en enlevant le BIOS, le voyant vert reste allumé. qq'un a peut-être une petite idée ? Merci d'avance j'ai oublié de préciser que lorsque j'ai testé l'écran du haut avec un neuf, je n'ai pas soudé les HP dessus. Donc, est-ce que celà pourrait fausser mon test ?
  15. bonjour, moi j'ai eu un CK3 qui avait une mauvaise soudure "sous la protection", j'ai refait la soudure, j'ai flashé mon lecteur sans problème, par contre, le ck3 a grillé plus tard lors d'un nouveau flash. heureusement, le lecteur n'a pas eu de dégat. donc oui, il peut y avoir des ck3 qui ont un problème. salut