flagada

Membres
  • Compteur de contenus

    221
  • Inscription

  • Dernière visite

Réputation sur la communauté

0 Neutral

À propos de flagada

  • Rang
    Membre
  1. Lut Ce que j'aimerais savoir moi c'est ce qui l'on mis sur une Glitch pour voir au niveau température.
  2. flagada

    Mauvaise Manip

    Bon je viens de flash l'ecc d'une autre jasper et donc , les ventilos tournent normalement et j'entends bien les impulsions toutes les 5 sec Suite plus tard quand j'aurais monté la puce suite :montage de la puce la console a demarrer sur le xell j'ai bien la clé cpu mais pas la clé dvd En tout cas j'ai des message d'erreur : your cpu key : 83c4................................. !kv_get_dvd_key failure : kv_read !the hash checkfailed probaly as result of decrypt !make sure that correct key vault for this console !the key vault should be at offset 0x4200 for a lenght ! in the raw flash binary from this console Flash dump ne veut meme pas ouvrir mon dump sachant quand plus j'ai injecté un ecc.falcon en 16mo et que la c'est du 512 mo et je pense que sa s'injecte pas o meme endroit donc la en gros le kv origine je pense qu'il est mort Sur jtag on peut refaire une nand seulement en obtenant la clé cpu mais sur rgh je crois que ce n'est pas encore possible Si je lui inject un kv d'une autre jasper 512 sa peut le faire ? bon en faite ce qui va me manquer c'est le ldv car la j'ai créé une nand avec easyfreeboot qui sert en principe pour le jtag mais on a juste à rentrer sa clé cpu et donc il à trouvé ma clé dvd et bien créé une image ggbuild en 14699 mais le truc il me met un ldv de 2 mais ce base part rapport à la nand donator ..... suite 2: Bon le truc c'est que je sais pas partir de quoi comme nand la je test d'un dump que javais en 13604 et en faite dans le log xebuild j'ai pu voir le ldv etait lu et celui ci est à 5 alors je sais pas si c'est par default si il trouve pas il met 5 ou si c'est qu'il à réussi a le voir je répète que nand flash tool ne veut pas ouvrir la nand voici le log de xebuild à partir de la nand origin enfin si on peut appeler d'origine car avec les 4 block de la falcon et la clé cpu récupéré sur le xell ... --------------------------------------------------------------- xeBuild v1.00.356 --------------------------------------------------------------- <enter> key on completion suppressed building glitch image per build directory overridden from command line to 'data' data directory overridden from command line to '14699' 1BL key overridden from command line, not looking for 1blkey.txt 1BL Key set to: 0xDD88AD0C9ED669E7B56794FB68563EFA sum: 0x983 (expects: 0x983) xex Key set to: 0x20B185A59D28FDC340583FBB0896BF91 sum: 0x800 (expects: 0x800) CPU key overridden from command line, not looking for cpukey.txt CPU Key set to: 0x83C4275E46046DB45F13FB55E3206369 file name overridden from command line to 'output.bin' ------ parsing user ini at '.\data\options.ini' ------ ******* WARNING: could not open user ini at '.\data\options.ini', skipping Using nandmu option (ini file) default console DVD eject button is being used to start xell ------ parsing ini at '.\14699\_glitch.ini' ------ ini version 14699 ini: label [jasperbl] found found (1) 'cb_6750.bin' crc: 0xf7afa8cc found (2) 'none' crc: 0x00000000 found (3) 'cd_8453.bin' crc: 0x25e0acd0 found (4) 'ce_1888.bin' crc: 0xff9b60df found (5) 'cf_14699.bin' crc: 0x6fb4d90e found (6) 'cg_14699.bin' crc: 0xbccc9fe1 ini: label [flashfs] found found (1) 'aac.xexp' crc: 0x36790e61 found (2) 'bootanim.xex' crc: 0x187ede71 found (3) 'createprofile.xex' crc: 0x81d7a946 found (4) 'dash.xex' crc: 0x3957764c found (5) 'deviceselector.xex' crc: 0x6246b4c0 found (6) 'gamerprofile.xex' crc: 0xb7add96a found (7) 'hud.xex' crc: 0x202eb5c8 found (8) 'huduiskin.xex' crc: 0x4c80fbe9 found (9) 'mfgbootlauncher.xex' crc: 0x254ad664 found (10) 'minimediaplayer.xex' crc: 0xd8d21cfc found (11) 'nomni.xexp' crc: 0xbf36fdf7 found (12) 'nomnifwk.xexp' crc: 0xa837ae53 found (13) 'nomnifwm.xexp' crc: 0x93246a8a found (14) 'SegoeXbox-Light.xtt' crc: 0x086eb344 found (15) 'signin.xex' crc: 0xecd9cab1 found (16) 'updater.xex' crc: 0x125cdb94 found (17) 'vk.xex' crc: 0x9c744d4c found (18) 'xam.xex' crc: 0x0b764b88 found (19) 'xenonclatin.xtt' crc: 0xd5d17ff5 found (20) 'xenonclatin.xttp' crc: 0x7a507ad1 found (21) 'xenonjklatin.xtt' crc: 0xdde4a14c found (22) 'xenonjklatin.xttp' crc: 0x945b7092 found (23) 'ximecore.xex' crc: 0x8d45ea14 found (24) 'ximedic.xex' crc: 0x1d992bfb found (25) 'ximedic.xexp' crc: 0xc90a651a found (26) '..\launch.xex' crc: 0x00000000 found (27) '..\lhelper.xex' crc: 0x00000000 found (28) '..\launch.ini' crc: 0x00000000 ini: label [security] found found (1) 'crl.bin' crc: 0x00000000 found (2) 'dae.bin' crc: 0x00000000 found (3) 'extended.bin' crc: 0x00000000 found (4) 'fcrt.bin' crc: 0x00000000 found (5) 'secdata.bin' crc: 0x00000000 ------ ini parsing completed ------ output name overridden to: output.bin ------ Checking C:\Users\diego\Desktop\xebuild gui\files\.\data\nanddump.bin ------ Loading NAND dump (0x28ee70 bytes)...done! NAND dump is from a big block machine NAND dump uses big block controller parsing dump into user and spare... done! decrypting KeyVault at address 0x4000 of size 0x4000 keyvault decrypt failed, discarding decrypting SMC at address 0x1000 of size 0x3000 SMC decrypted OK, will use if no external smc.bin is provided seeking smc config in dump...found at offset 0x3be0000! Using if no smc config is provided. CF slot 1 decrypted ok LDV 0x05 Pairing: 0x91a91f setting LDV from image to 5 setting pairing data from image to 0x91a91f MobileB.dat found at page 0x17000, size 2048 (0x800) bytes MobileC.dat found at page 0x17004, size 512 (0x200) bytes MobileD.dat found at page 0x17008, size 2048 (0x800) bytes MobileE.dat found at page 0x1700c, size 2048 (0x800) bytes seeking security files...fsroot found at page 0x17220 raw offset 0x5b36200 crl.bin found in sector 0x22e size 0xa00...verified! Will use if external file not found. dae.bin found in sector 0x228 size 0x7090...verified! Will use if external file not found. extended.bin found in sector 0x20c size 0x4000...verified! Will use if external file not found. secdata.bin found in sector 0x111 size 0x400...verified! Will use if external file not found. Writing initial header to flash image ------ Loading bootloaders and required security files ------ reading C:\Users\diego\Desktop\xebuild gui\files\.\data\smc.bin failed, using smc.bin from nand dump **** could not read kv.bin (-1) **** ******* ERROR: critical bootloader files are missing, cannot proceed! ***** FATAL BUILD ERROR: -1 unable to complete NAND image --------------------------------------------------------------- xeBuild Finished. Have a nice day. --------------------------------------------------------------- la je reflash par le xell mais j'ai le droit qu'a une chance sinon apres c'est boot led rouge donc plus de xell obligé de reflash le dump orig et de réinjecter un ecc que j'ai créé d'une autre nand edit 1: Bon beh avec un ldv de 5 c'est pareil c'est 3 led rouge edit 2: pour info ce n'est pas le ldv 5 de la falcon car lui est en 7 je viens de le vérifier ...? Pour résumer j'arrive à démarrer sur le xell , à avoir ma clé cpu et pour faire ca j'ai injecter un ecc d'une autre jasper mais impossible de créer une nand hacké car les log ne peuve pas read le kv voila je sèche Edit : pourquoi sur jtag avec juste une clé cpu on peut creer une nand avec une doneuse et pas sur glitch ???
  3. flagada

    Mauvaise Manip

    Alors pour une boulette j'annonce c'est une tres belle boulette J'ai en faite enchaîné 3 console aujourd'hui enfin deux et le ic vient à la troisième Donc pour faire simple meme si c'est compliqué à faire meme si on voudrait faire expres la deuxieme console est une falcon donc tous c'est bien passé la premiere une jasper pareil nickel J'arrive à la troisième bien chaud trop je pense et la j'ouvre donc mon nandpro pour dump , mais derrière y'avait toujours mon log python qui permet d'injecter l 'ecc qui etait ouvert celui ci ce log c'est un log ou on trouve des auto commande pour ecrire le ecc ou dumper la nand, c'est un log qui passe par nandpro mais avec des commande .bat automatisé style ecriture de la nand 16 mo pour le glitch.bat ... Je tape ma comande dans nandpro qui à rien a voir avec celui mentionné au dessus juste nandpro dans un dossier et donc la commande manuel pour mon dump car je procede toujours ainsi : donc nandpro usb: -r64 nand.bin et la j'appui sur entré mais c'est la commande qui permet d'injecter le ecc de la falcon qui ce lance dans une autre fenêtre nandpro alors que celle ci etait minimisé mais le .bat etait grisé comme ci je venais de faire un simple clic dessus pour juste le sélectionner et donc biensur je vois cette autre fenetre s'ouvrir et elle à flashé de 0000 à 0004 avant que je l'arrete .... Je me suis dit sa sent pas bon et donc effectivement sa ne sent pas bon car j'ai refait qd meme 3 dump identique de la nand et impossible à créer un ecc et biensur la console ne démarre plu enfin si mais avec les ventilo à fond ...probleme de config je pense Donc ma question ce ecc il flash ou et quoi dans la nand car si il à juste flashé 4 block et que ceux ci corresponde à des config qui sont tte les memes pour une jasper je pourais peut etre réinjecter c'est 4 bloc dans mes dump de nand apres si il flash des infos appartenant à la console et donc étant unique à celle ci beh c'est sur je suis dans la caca Je fait appel au expert de nand Si quelqu'un veut la nand avec le morceau de ecc injecter dedans je peut la mettre Merci 0
  4. Slt et merci mais déjà fait HS : tu es le raidmou de htc dev enfin le developeur de rom à l'époque sur hd2 ???
  5. triplé le ground un sur le port video , un sur le ethernet et un sur la carte mère Franchement je sèche , j'attends de recevoir des puces c'est peut etre tout simplement la puce la j'en est plus en stock
  6. Bon j'ai un peut du nouveau Maintenant le xell boot pratiquement à chaque fois direct et ce sans redebrancher l'alim mais impossible de refaire booter le freeboot alors qu'avant en debranchant et rebranchant que sa soit pour le xell ou freeboot sa fonctionné maintenant plus moyen de demarrer sur freeboot avec la meme image hacké qui tourné avant et ou j'avais reussi a demarré freeboot J'ai essayé de refaire le freeboot avec tous les log possible et pas moyen le xell nickel ... Un truc aussi avant j'avais un bad block qui etait en 276 pour demarrer le freeboot je n'avais pas remapé le bad blok et la console demarré qd meme avec technique debranché rebranché , a force de faire des flash avec rawflash ou meme avec le spi maintenant j'ai deux bad block celui qui est en 276 qui a toujours etait mais aussi il me dit a la fin que j'en est un en 3ff que j'avais pas avant Donc j'ai repris mon nandflash qui fonctionné et remappé le block 276 qui etait en 3ff à la position 3fe comme le 3ff est bad now mais c'est pareil , donc j'ai essayé de remettre ce bad block en 276 aussi et pareil pas de boot freeboot le xell encore une fois fonctionne avec tous les freeboot créé et maintenant sans debranché l'alim .... La seul chose que j'ai fait pour qu'elle demarre sans debranche c'est assez rigolo c'est que au lieu d'avoir la console au sol je l'ai mise sur un meuble je sais pas si c'est ca ou le fait d'avoir reflashé la nand plusieur fois Sinon aussi une derniere chose qd le xell à du mal a demarré il faut que je touche la puce et la il demarre nickel meme si il demarre sans faire ca les seul fois ou il boot pas et que c'est un peut long le seul fait de toucher la puce et il boot direct mais encore une fois sur freeboot nada Derniere chose le freeboot qd je demarre la console on entend bien les impultions et celle ci s'arrete comme qd le xell demarre mais pas d'affichage ecran noir et pas de rrod Voila je sais plus quoi faire avec cette console Nand origine la console démarre nickel ........
  7. Beh si sa te reviens ou à quelqu'un d'autre beh merci de me le dire car la je vais la casser .....Je crois et je pense que sa le fait pas trop si je dit au client ué faut la debranché et rebranché a chaque fois .
  8. Bonjour Je me retrouve avec une console falcon cb 5571 qui quand elle est débranché au niveau alimentation pendant quelque minute et rebranché démarre instantanément mais une fois que je l’éteint celle ci ne veut pas rebooter obliger de redebrancher et rebrancher pour avoir le boot , j'ai verifié tous les cablages ainsi que doublé et meme alimenté avec la prise du lecteur dvd c'est pareil , quand je remet à l'origine le problème disparais Si quelqu'un à une idée elle serait vraiment bien venu car la je bloque depuis hier sachant que j'ai fait plus d'une vingtaine d’installation glitch Merci
  9. flagada

    Clé Cpu Sans Nand ?

    Re, Beh j'ai fait une nand avec easy freeboot 5.33 en 13599 dans le log j'ai mis use nand donator et apres j'ai renseigné ma clé cpu ainsi que ma carte mere (juste falcon il demande pas de cb) et reinjecte ca par module usb Apres mise à jour avec freeboot toolbox en 13604 et roule ma poule
  10. flagada

    Clé Cpu Sans Nand ?

    Re , Bon je suis entrain de dump la nand qui a dedans quand meme et j'ai preparé un freeboot que je vais injecter je vous tient o jus edit 1: le dump aucun bad bloc deja bonne nouvel Edit 2 : tout fonctionne Merci
  11. flagada

    Clé Cpu Sans Nand ?

    Ok merci j'essaierai demain si j'ai le temps Je sais pas du tout et le truc c'est que j'ai pas la nand donc demain quand je vais essayer de faire un freeboot je dumperais qd meme au cas ou la nand qui à dedans Merci je vous tient au jus
  12. flagada

    Clé Cpu Sans Nand ?

    Salut je pense qu'a chaque fois , les log demande la nand qui correspond avec la clé cpu ...
  13. flagada

    Clé Cpu Sans Nand ?

    Bonsoir , Je ne pense pas que cela soit possible mais un doute reste qd meme donc si une personne à la réponse elle serait la bien venu J'ai une personne qui ma donné une xbox elite falcon jtag qu'il à fait faire chez un tech ,cette personne à voulu faire la maj pour le xdg3 et à planté la maj donc il à tel a son tech qui lui à dit je crois que j'ai encore votre nand et donc lui à renvoyé , il à flashé la nand et pas de boot donc pas la bonne nand d'ailleur ce tech c'est permit de lui dire après que c'était pas la bonne . Et en plus quand moi je démarre la console on dirait une nand pour le glitch car on entend les impultions comme sur les glitch tte les 5 sec forcement sur jtag ca le fait moyen Donc ce que je possede c'est la console et la clé cpu qu'il avait sur un papier . Y aurait il une solution pour créer une nand compatible jtag en ayant juste le modéle de console physique "falcon" (pas de révison de carte mere en tout cas pas de CB ) mais en meme temps y'en à pas 50 ...Et la clé cpu ??? Merci
  14. Et oui punaise comme tu dis et tant mieux je dirais même , sinon beh les modèles ont été que des falcon et des jasper , jasper 16 mo ,256 et aussi 512 pour les date beh désolé mais les consoles tu penses bien que je ne relèvent pas les dates sachant que des quelles sont finit reparte avec leur propriétaire Pour les temps de boot c'est du quasi instantané sauf des fois ou c'est un peut plus long on éteint et on rallume et sa redémarre quasi instantanément Pour les tutos : pour le dump de nand beh toujours pareil qu'avec un dump de jtag chose que j'ai deja aussi bcp pratiqué apres pour faire vite : dump de nand , création du .ecc, injection du .ecc sur la nand de la console , flash du x360glitchip avec le bon modéle (jasper 1.1 , falcon 1 ...) , démarrage de la console , récup de la clé cpu et création de la nand hacké 13604 avec dernièrement le soft qui est très bien fait de bestpig : FreeBOOT ToolBox Maker V2.8 sinon avant avec d'autre soft mais avec plus de manip à faire... et pour finir injection de la nand depuis le xell avec flashraw v3 .... Et donc dans tous ça personne pour m'éclairer sur savoir ce qui pourrait faire en sorte qu'une de mes puces ne fonctionne pas sachant encore une fois que je peux accéder au flash de celle ci et aussi que je l'entends bien faire ses impulsion lors du boot comme avec les autres qui fonctionne ?????
  15. Bonsoir, J'ai un petit soucis , j'ai commander 10 puces et j'en est une qui ne fonctionne pas je peux flasher le cpld mais elle ne marche pas sur une console alors que la console avec une autre puce fonctionne tres bien donc j'en déduit que c'est la puce qui est morte meme si on a accès au flashage de celle ci . Donc comment savoir quelle composant pourrait etre en cause sur la puce svp ??? Merci PS: j'ai déjà installé 8 puce glitch et elles ont toutes fonctionné nickel et arrivé à la 9 eme : problème , j'ai pris la 10 eme du lot et celle ci fonctionne nickel mais le probleme c'est que j'ai encore des consoles en attente d'etre glitché et mon fournisseur n'a plus de puce x360glitchip en stock ...