Roums

Membres
  • Compteur de contenus

    2
  • Inscription

  • Dernière visite

Réputation sur la communauté

0 Neutral

À propos de Roums

  • Rang
    Débutant
  1. Bonjour, je tente un peu ma chance car j'essaye de me JTAG la dernière Xbox qui traînait dans mes placards, et impossible. Alors avant de poster j'ai fait quelques recherches et quelques essais. Déjà le module USB que j'utilise a servi avant et après mes essais et cela a fonctionné parfaitement, du premier coup en général. Sur la Xbox, une Xenon, capricieuse, impossible de dumper quoique ce soit: j'ai systématiquement l'erreur comme quoi le flash controller n'est pas détecté. Alors d'après mes recherches cela vient en général des soudures, mais j'ai vérifié, je les ai refaites, j'ai remonté le module avec succès sur une autre console pour le remettre sur celle-ci: même résultat. J'ai utilisé un autre point pour la masse: pareil. Là j'avoue que je sèche, je ne vois pas quoi tenter de plus pour arriver à dumper cette fichu NAND. A noter que pour l'instant je n'ai pas fait le montage avec les diodes mais cela n'a pas d'influence sur le dump de la NAND. Si quelqu'un a une idée je suis preneur, j'essayerai de faire une photo de mon montage également. Merci!
  2. Salut! je tiens à préciser que j'ai eu exactement le même problème avec un Hitachi 47Dj. J'explique un peu plus en détail. J'ai un chipset SATA Via intégré à une de mes cartes mères (Asus K8V-X SE), qui se trouve être un VIA 6421. Quand je faisais le pontage, j'arrivais bien en mode B (diode verte qui clignotte sans arrêt) et par contre impossible de voir le lecteur sous Windows. Je regarde dans le gestionnaire de périphériques et, "Ce périphérique ne peut pas démarrer. (Code 10)", la même chose que stephdoc. J'éteins le PC, je redémarre sans brancher le lecteur, pas de problème avec le controleur SATA, il a démarré normalement. Dans le doute j'éteins de nouveau le PC et je branche un disque dur SATA dessus, arrivé sous XP, disque parfaitement reconnu et controleur SATA démarré sans soucis. Je n'ai pas essayé avec la méthode Slax sur ce controleur SATA par contre, j'ai retenté l'opération sur une carte PCI Silicone Image 3112A, toujours en faisant le pontage, et là le disque était détecté mais impossible de le flasher, il y avait un blocage au début du flash. J'ai ensuite tenté sur la Silicone Image avec la méthode Slax (d'ailleurs est ce normal là que la diode ne clignotte pas ? juste pour vérifier). Au final, j'ai réussis à flasher mon Hitach 47Dj avec le firmware IXtreme 1.2 en gardant le tiroir du lecteur DVD OUVERT. Par contre je n'ai pas trouvé d'où venait le problème avec le controleur SATA VIA, pour essayer de comprendre, pourrais tu me dire quelle version des drivers tu as ? Est ce que tu as un Windows 'modifié' aussi ? (un DVD Windows allégé avec nlite par exemple) Et de quand date ton lecteur DVD Hitachi ? (je ne sais pas si ça peut servir mais autant voir large)