tchupacabra

Membres
  • Compteur de contenus

    132
  • Inscription

  • Dernière visite

Réputation sur la communauté

0 Neutral

À propos de tchupacabra

  • Rang
    Membre
  1. Une question... la dernière version en date de XBMC gère-t-elle les clés USB ? Une deuxième question : la clé doit-elle être en FATX pour être reconnue ?
  2. Bonjour jp33 et merci de d'intéresser une fois de plus à mon problème.... Cependant, je ne suis pas sur de comprendre : un "adaptateur USB avec ma Xenium" > je n'ai pas de port USB sur ma Xenium enfin je crois... ça fait 4ans que je l'ai monté !
  3. et moi je viens de brancher un port USB directos sur la carte mère en espérant qu'une de mes 3 clés USB Kingston 128, 4Gb standard et 4Gb crypté soient reconnues. Apparemment ce n'est pas le cas ! sous XBMC, j'ai le message : "Impossible de monter l'unité de mémoire" Incompatibilité ou erreur de branchement à votre avis ? C'huis dég.
  4. tchupacabra

    Mise à Jour Xenium 2.3.1

    Merci à vous deux !!! j'ai réussi à uploader le bios fournit par bugess pour ensuite l'utiliser pour la Xenium et réussir enfin à booter sur XBMC. Dans la foulée, j'ai formaté mon HDD grâce au MasterCD v3 pour réinstaller l'alpha4 de XBMC... Impeccable !!! Tout fonctionne comme sur des roulettes. Par contre, j'aurais une petite question. Comme, je n'utilise plus le LIVE... est-il possible de désactiver cette option pour gagner en rapidité de démarrage ? Et encore merci...
  5. tchupacabra

    Mise à Jour Xenium 2.3.1

    merci bugess pour ton aide effectivement, j'ai oublié de préciser les deadlinks... Je ne comprends pas bien la différence entre TSOP et Flash dans le menu "Launch Menu" > "Add A New Item" Sinon, j'ai uploadé le bios X2 5028 du site (http://gx-mod.com/xbox/modules/mydownloads/viewcat.php?cid=10) en FTP mais je n'arrive pas à l'utiliser... J'ai créer un "Item" pointant sur le *.bin et x2config.ini est bien mis sur F: mais quand je sélectionne e boot, j'obtiens un écran noir après l'affichage de "XECUTER2 CONFIG LIVE LOADING.... " Une idée de se qu'il se passe ? Où puis-je trouver un bios fonctionnel me permettant de charger XBMC ?
  6. Bonjour, j'ai voulu redonné un seconde jeunesse à ma bobox en la mettant à jour (Xenium + XBMC). J'ai commencé par installé la dernière version du XeniumOS : la v2.3.1. Par contre, maintenant, ma xbox boote directement sur le XeniumOS. Aucun moyen d'accéder à XBMC comme auparavant. D'après mes recherches, il semblerait qu'il faille configurer le "Launch Menu" avec des Items... C'est alors que j'ai compris (j'espère) qu'il fallait intégrer un bios spécifique. J'ai donc inséré le MasterCD v3 mais je n'y parvient pas. Quelqu'un pourrait-il m'expliquer plus précisément la manip... SVP Merci d'avance.
  7. Bonjour, savez vous s'il est possible d'attribuer toujours la même IP à l' Xbox si le mode d'adresse est le DHCP ? Parce que je ne vois pas comment assigner une IP à une adresse MAC. Merci d'avance... @+ :fouf:
  8. ça ne m'arrange pas ... pour le ftp depuis mon pc, pour le firewall (filtrage et nat) de la LiveBox... ^_^
  9. Bonsoir alexsolex, effectivement seule les url avec ip fonctionnent. Le problème est qu'avec la version du 28 avril de XBMC, apparemment il n'y a plus la posssibilité de renseigner les IP des serveurs DNS ! ou alors je ne sais pas où elles se cachent... Ou mettre ces IP DNS ? Ma Xbox a une IP statique (192.168.1.4) derrière une LiveBox (192.168.1.1) rollwink Merci @+
  10. oulala ! Merci alexsolex.... pour le moment, j'en ai trouvé que 2 qui marchent.. Je me demande donc plusierus choses... - Est-il possible de se faire une playlist de radio, genre un seul fichier contenant plusieurs radios ? - Faut-il des params/config réseau spécifiques pour faire fonctionner tout ça ? aussi, j'ai testé le script TestConnect de ton site alexsolex... apparemment, la résolution du nom ne marche pas alors que la résolution de l'IP fonctionne .... qu'est-ce que cela veut dire ? :fouf:
  11. Bonjour à tous, j'ai énormenent de mal à trouver des url pour avoir des radios en streaming. Pour le moment, je n'ai qu'une seule radio (UndergroundFG < ) qui marche avec un fichier *.pls contenant : UndergroundFG.pls [playlist]NumberOfEntries=1File1=http://213.251.129.41:80/ tous mes essais avec des fichiers *.strm ne donnent rien ! Comme : funradio.strm mms://vipmms9.yacast.net/encoderfun_hd skyrock.strm mms://vipmms9.yacast.net/encoderskyrock Donc j'aimerais savoir exactement quelle extension il faut utiliser (*..strm, *.pls, ...), quel type de protocole (http, mms, ...) , etc... Si vous pouviez m'aider, ça serait vraiment cool !! Et peut-être même de donner quelques liens. Merci d'avance @+
  12. J'allais le dire ! J'en mis ma config réseau en statique et maintenant ça marche du feu de Dieu !!!! Trop de la balle cette version. et plus en dash principal, ça déchire tout.... Merci et @+
  13. ok ok merci modhack pour toutes ces explications... et ton tuto d'ailleurs ! oui j'ai compris comment la console boutée et dans quel ordre... sinon moi c'est la version du 28 avril. Vous, c'est immédiat le menu XBMC après l'écran d'accueil XBMC t3ch ? Moi y a 12 secondes...
  14. Bonjour à tous, j'ai profité d'un new HDD pour mettre XBMC en dash principal. 1/ J'ai donc préparé mon HDD avec le Master CD v3 de Gueux. 2/ Copier le evoxdash.xbe à la racine de C: 3/ Et mis tous les fichiers de XBMC d'avril dans E:\APPS\XBMC\ >>>> XBMC démarre bien mais c'est un poil long.... après l'écran XBMC t3ch Je me pose donc les questions : - pourquoi dans le tuto de modhack y a cette manip ? : http://gueux-forum.net/index.php?showtopic=83911 - et pourquoi sur XBMC magazine, y a une création de raccourci : http://www.xbmc.org/xbmc/installation-de-x...board/install1/ > d'ailleurs je ne vois pas où il faut le mettre ce default.xbe.... Si quelqu'un pouvait m'expliquer.... ça serait cool de sa part ! Merci d'avance donc et @ bientôt