lilougonzo

Membres
  • Compteur de contenus

    32
  • Inscription

  • Dernière visite

Réputation sur la communauté

0 Neutral

À propos de lilougonzo

  • Rang
    Membre
  1. lilougonzo

    Xbox Arcade

    j'avais bien penser au Bartop, mais j'ai rien pour le poser hormis la table de salle a manger Donc la c'est nickel elle tiens de la place c'est vrai, mais au moins elle tient toute seule Le reste de la déco est en train d'arriver, je mettrais à jour une fois que tous sera poser... Le Rapsberry est quand même bien sympas en terme de taille et de puissance (et pas besoin de faire de hack manette), mais vus que j'avais une box de dispo, ça ma permis de le faire a moindre coût...
  2. lilougonzo

    Xbox Arcade

    Salut Lefendeur Pour l'écran que j'utilise c'est un Dell 1909WFil doit exister en 20" me semble-t-il, perso j'ai galéré j'ai acheté 4 écrans différents et le dell c'était celui d'un de mes neveux sur lequel j'avais fait les tests, du coup je lui ai échangé contre un samsung 22" qui faisait pas la syncro (image verte) Le plus simple c'est une TV Lcd avec prise VGA j'en ai testé 2 ça marche impecc (20 et 24"), mais j'avais pas le budget et d'occaz elle me sont passer sous le nez... A+
  3. lilougonzo

    Xbox Arcade

    Salut à toute la team et utilisateurs de Gueux. Je viens juste vous présenter mon premier MOD sur Xbox1 que j'ai installé dans une borne DIY. il y a pas mal de temps, j'avais bavé en voyant des box installé dans des boitiers de lecteur dvd ou mieux dans un coque de voiture, mais j'ai jamais franchis le pas... Pour la petite histoire, j'ai ressortis ma xbox de 2005 qui dormais dans un carton depuis 3 ans et je cherchais quoi en faire vus que je voulais pas m'en débarrasser... En fouinant sur le net un soir de cuvage je suis tombé sur un post relatif à coinops, et la ça été la révélation. J'allais mettre ma box dans une borne d'arcade ! Le top surtout quand j'ai découvert que tous les jeux sur lesquels j'avais bavé étant gosses étaient dispo sur le programme... Çà c'était début décembre 2015... Du coup j'ai commencé par up coinops massive pour tester sur ma box (elle est pucé et DD de 2500GO) C Franchement top, mais il manquait le form factor de la borne et surtout le panel avec joystick !! Donc un petit tour sur un site de vente chinois et cde d'un pack avec joystick et bouton. Dans la foulée je trouve plusieurs plans de borne 2 joueurs, ça vas me servir pour faire la découpe du bois. Je pensais partir sur des planches de récup, mais finalement un tour chez merlin pimpim et hop une planche complète en médium de 18 avec 3 trait de scie pour 32€... J'ai pas compris c'est moins chère que la planche non découpé... Mise en forme du bois dans la foulée, et je commence le montage avec des tasseaux internes pour avoir aucune vis apparentes. Et a partir de ce moment c'est l'attente des boutons 28 jours de délais pour les recevoir... Entre temps j'ai racheté 4 Xbox, vus qu'après avoir parler de ça autour de moi des potes sont tombé fan du programme. D'ailleurs merci à JP33 entre autre car je suis passé en Ndure pour les 4 box. Dans le lot y avait une crystal, du coup j'ai récup la coque pour monter sur ma box pucé c'est clair c'est carrément top !! Bref, j'ai finis par recevoir mes boutons et j'ai pus enfin attaquer l'usinage du panel avec un pote. Une amie est en train de me finaliser les stickers latéraux et frontaux, sur le thème du Heavy Métal ! Ben ouais ya pas de bornes sur ce thèmes la ) Quelque tofs de la borne qui trône dans mon salon... j'en mettrais d'autres une fois l'ensemble de a déco posé. Pour les infos plus technique : j'ai installé un écran de PC Dell en 19" qui accepte le signal YUV sur la prise VGA (j'ai achété un adaptateur yuv vga c'est une simple prise) j'ai testé 4 écrans différents sans succès, je voulais passer sur du 22 ou 24" mais avec le masque noir, le 19 c'est impecc vus qu'on à le nez dessus. Le son c'est un simple kit 2.1 de PC dont je me servais plus, j'ai dépouillé les satellites pour installer derrière le marquee et le caisson est posé sur une étagère dans la borne. ça claque grave j'étais hyper surpris. Le cable YUV est fait a partir du cable d'origine, ya un super tuto sur le site pour le faire, j'ai récup un bête cable audio pour raccorder au kit PC. Sur le Panel et le marquee y'a un plexi de 4mm que j'ai récup auprès d'un pote et comme dit plus haut c'est une amie qui me fait les stickers donc ça ma rien couté. prix de reviens de l'ensemble en ayant acheté la xbox (le DD de 80GO trainais dans mes cartons) moins de 170€ avec 3 bombes de peintures Voili voilu, donc si vous savez pas quoi faire de votre box et que vous avez un peu de place, une borne c'est super sympas pour les grands et les enfants ...
  4. lilougonzo

    Swap DD entre 2 xbox pour accès FTP (Résolu)

    Pour répondre à tous : - j'ai modifié le titre - J'ai pas réussi à faire fonctionner Xcalibur 3.4 et j'ai balancé une 10ene de CD - Pour l'eeprom j'en sais rien, vus que la puce à été posé ya + de 10 ans... (mais j'ai retrouvé un CD avec une copie du Bios) Bref pour faire court j'ai 2 Xbox, et normalement je peut accéder par FTP sur la fonctionnel et swappé le DD pour modifié le .xbe que j'ai foiré... Sauf que -1 les message de fin décembre début janvier n'existe plus -2 j'arrive plus a mettre la main sur le post qui expliquait ça et je sais pas quel occurrence mettre pour le retrouver ??? Voili voilu Ps : après le bug du fofo mon compte a foiré j'ai pas pus me reconnecter, du coup c un admin qui me la remis fonctionnel sauf que j'ai plus l'historique de mes messages et des sujets que j'ai pus ouvrir.... Edit : j'ai graver le cd de evox recovery sur un Cd-rw philips, miracle j'ai pus booté dessus et écrasé le .xbe qui à foiré... Celui la je le met précieusement de côté !! Merci à tous à bientôt je viendrai vous présenter ma borne dés que j'aurais résolus mon pb d'écran (galère de trouver un écran de pc qui accepte le signal YUV)
  5. lilougonzo

    Swap DD entre 2 xbox pour accès FTP (Résolu)

    je pense que c'est ce que tu m'avait conseillé, mais mon cd xcalibur veut pas être lus par ma console... Il me semble que le hotswap avait bien marché, mais je retrouve plus le tuto non plus ) Pas grave j'ai trouvé un Evox recovery que je suis en train de téléchargé, je vais tester ça... C'est quand même bien ballot que le fofo ai planté, ça m'aurait bien aidé pour ma box. Pour info, je suis en train de monté une borne d'arcade, mais du coup j'ai craqué et j'ai racheté un lot de xbox !! trop top cette console, mes gones ne jurait que par la 360, maintenant ils sont fan de la première gen )
  6. Salut à tous, comme je l'avait déja fait courant décembre j'ai de nouveau planté ma box... Bref vous m'aviez donné une soluce type hotswap avec 2 console pour accéder à mon DD avec filezilla et remettre le bon .xbe afin de remettre tout en ordre. Pas de bol comme vous le savez le fofo a planté et la soluce à donc disparus. De mémoire Lirycm m'avait bien conseillé, je m'excuse d'avance pour les autres contributeurs mais j'ai pas retenus tous les noms. Bref pour faire simple, j'ai modifié le .xbe et j'ai du le nommer n'importe comment du coup la console boot sur l'image de démarrage mais vas pas plus loin. j'ai 2 xbox, donc pas de soucis pour faire un swap mais je me souviens plus dans quel ordre ??? de mémoire je démarre ma box fonctionnelle, je démarre celle qui bug et je débranche la nappe du DD (jusque la pas de soucis) c après que j'ai un doute, je me connecte en FTP sur ma 2eme box, et je swap le DD mais il me semble que je dois débrancher le DVD ?? j'ai tester mais à chaque fois filezilla lis le DD d'origine de la box et pas celui que j'ai swappé... Si je lance Filezilla après le swap, il voit pas le DD... Bref, je patauge ) Merci de votre aide, j'espère que le fofo replanteras pas, vus que y a des chances que je me plante de nouveau par la suite
  7. lilougonzo

    Modifiez Votre Console Toute Version Jusqu'à La 4.3

    Bonjour à tous, Encore une fois, merci à JP33 pour le super tuto ! Je l'ai utiliser sur 4 wii différentes avec succès depuis pas mal de temps. Par contre, une des wii a refusé de lire les jeux originaux pendant 48H, c'est une version 4.3 noire (je sais pas si ça à une importance ??), j'en ai fait 2 identiques, qui était vierge à la base, sur les 2 j'ai installé cfg loader, avec un dd partitioné, lecture des iso sans soucis... Si quelqu'un à déja eu ce soucis, je serais curieux de connaitre la méthode utiliser pour éviter ce bug de lecture ??? Merci
  8. lilougonzo

    Modifiez Votre Console Toute Version Jusqu'à La 4.3

    Ok, je vais chercher une sd de 1 ou 2 go, mais vus que j'ai fait avec ce que j'avais sous la main et que sur ma première console je n'ai pas eu de pb avec quasi la même carte... Merci, je vous tiens au jus des que je change de carte. Edit : je viens de transférer l'intégralité sur une carte de 2GO, ça marche, plus de blocage ! Encore merci pour l'aide et le tuto, qui au passage est vraiment impecc.. A+
  9. lilougonzo

    Modifiez Votre Console Toute Version Jusqu'à La 4.3

    Re, donc quand je lance mmm pour installer les wad, ça me marque : error mounting device usb. Voici les infos donner par pimp may wii : (voir pdf je ne peut pas mettre le .csv) J'ai mis le csv à l'adresse suivante : http://dl.free.fr/rfwAWKEsO Merci de votre aide. Ps: Pimp my wii peut installer les wad, mais 1 par 1, est-ce une option valable ??? pimpmywii.pdf
  10. lilougonzo

    Modifiez Votre Console Toute Version Jusqu'à La 4.3

    Salut JP33, merci de ta réponse, en fait le pb c produit à ce moment la : "Si vous avez une 4.2 ou une 4.3 vierge, dans le menu principal, descendez pour choisir Remove stubbed IOSs puis appuyez sur . Appuyez sur pour sélectionner remove stub IOS 222, 223, 249, 250, 254. Une fois terminer, appuyez sur n’importe quel bouton pour retourner au menu principal. Déplacez-vous dans le menu et sélectionnez l’option WAD Manager." Et c arrivée à l'option WAD MANAGER que la console me dit qu'elle peut pas accéder à la SD. Par contre dans la chaine HBC, je n'ai pas Pimp my wii, et Sysckeck. C 'ailleurs ce qui ma surpris, sur la chaine HBC de la 4.2, j'avais 3 ou 4 pages d'homebrew, alors que sur la 4.3, 1 page + 1 appli (2 pages :-) ) ? Précision, la console était stock, jamais de modif dessus. Je reviens vers toi dés que j'ai fait le ménage de partout. Edit : petite question, lorsque je génère mes fichiers avec modmii, et que je récup ceux de letter bomb, je me retrouve avec 2 fichier boot.elf. donc l'un écrase l'autre, c normal ? Merci
  11. lilougonzo

    Modifiez Votre Console Toute Version Jusqu'à La 4.3

    Bonjour, Tous d'abord, un grand bravo et merci à JP33 pour la qualité de son tuto, 52 pages, même si c une compil, ça demande un certain acharnement :-) Après avoir flashé avec succès la WII de mes enfants qu'ils avaient par mégarde mis à jour en 4.2, j'ai voulu m'attaquer à celle de ma soeur qui est elle en 4.3. J'ai suivi le tuto à lettre, et pourtant je bloque à l'installation des fichiers WAD ??? Je précise que sur les 2 consoles, j'ai utilisé une SDHC de 4GO, qui est présente sur la consoles de mes enfants depuis 2 ans date du premier flash, et qui ne ma jamais posé de pb. Par contre sur la 4.3, lorsque je veut passer à l'install des fichiers WAD, j'ai un message comme quoi la carte est inaccessible (quelque chose dans ce gout la..) et lorsque je quitte mmm, je me retrouve sur HBC mais plus aucun menu ??? Je peut revenir sans pb sur le menu système (en passant par la touche Home), je sors la SD et je la remet, et la je retrouve mes options dans le menu HBC. Bref, j'ai installé les WAD à partir d'une clef USB au cul de la console, ça à très bien fonctioné, mais après lorsque je lance priiloader, pas moyen de l'installer sur les Cios, car d'après lui il n'existe pas ??? La j'avoue, je sais plus quoi faire, j'ai réussi je sais plus comment à lancer priiloader, j'ai bien les nouvelles chaines sur le menu WII, mais USB LOADER ne fonctionne pas. Lors du lancement, retour au menu système au bout de quelques secondes. Ma question, j'y arrive quand même, c un problème avec ma carte SDHC ??? Ou j'suis vraiment un gros nullos qu'à louper une étape primordiale dans le tuto. Ce qui me surprend, c que sur la 4.2, le flash c passé impecc, et tout est redevenus fonctionnel comme avant la mise à jour, et sur la 4.3, hormis le pb de la SDHC, ben je vois pas. Merci de votre aide, désolé d'être un peu long, mais c'est pour mieux vous faciliter les réponses.
  12. lilougonzo

    [sujet Unique] Vos Questions Sur Les Dvd+/-r Rw Sur Wii

    Je me répond à moi-même je viens de faire le test avec des DVD-R et ça marche impecc. A+
  13. lilougonzo

    [sujet Unique] Vos Questions Sur Les Dvd+/-r Rw Sur Wii

    Bonjour, J'ai une WII qui utilise la faille ZELDA (mise à jour suivant la méthode bannerbomb depuis), sur laquelle j'ai 3 backups (Verbatim DVD-R) qui passe sans pb, à savoir MARIO KART; MARIO STRIKER et SHAUN WHITE. Par contre, j'ai essayé de graver plusieurs Back-up de jeux (ancien, type Rayman et autres jeux pour mes enfants), sur des DVD+R MAXELL, et la aucun ne fonctionne. Lorsque j'installe ces jeux sur DD Externe avec USB LOADER, aucun soucis, mais pas moyens de faire une gravure correcte et ce quel que soit le soft de gravure utilisé, ainsi que la vitesse. Ma question : est-ce que ma WII n'accepte que les dvd-R ? ou devrait-elle accepté les +R également, et dans ce cas, c'est moi qui ne suis pas compatible avec la gravure de mes back-up ? Précision, mon graveur est pioneer 116D. Merci.
  14. Bonjour à tous, Je vous expose mon Pb qui est plus lié à mon PC qu'à ma box (enfin il me semble) Voila, j'ai plusieurs disque dur externe qui sont partagés sur mon réseau perso, ils sont raccordés à mon PC de bureau. (qui sert de plateforme pour le partage) Le tout est relié à ma Freebox, qui fait donc office de routeur. Dessus, j'ai 3 ordis, une 360 et une XBOX 1 Pucée Donc jusqu'à présent, je lisais tous mes fichiers (Divx, Muzik, Photos) via le réseau avec ma xbox 1 sans soucis aucun, navigation ultra rapide dans les disque dur via le réseau, et reconnaissance de tous les formats. Mais, Mercredi, pour des raisons de praticité, j'ai formaté mon PC pour le basculer en XP au lieu de Vista Et depuis, l'accès au fichier partagé est affreusement longues (quasi 5min, pour accéder à 1 disque, et quasi autant pour démarrer un divx). Bizarrement, ma 360 na pas fait de différence entre Vista et XP, c'est ultra rapide quelque soit la version, mais vus qu'elle fait un barouf d'enfer, j'évite de m'en servir. Si quelqu'un à une idée la dessus, je suis preneur. Sachant qu'il y à 1 an, j'étais déja sous XP, et que je n'avais pas ce genred soucis. Ps : j'ai désactivé le pare feu de XP. Merci A+