tarmax

Membres
  • Compteur de contenus

    20
  • Inscription

  • Dernière visite

Réputation sur la communauté

0 Neutral

À propos de tarmax

  • Rang
    Débutant
  1. tarmax

    Mode Vidéo Vwii

    Voilà, j'ai fait le test. J'ai donc mis la Wii en PAL 50 et j'ai lancé le dvd de New Super Mario. Eh bien d'une ma TV n'indique rien quand au mode video quand j'appuie sur la touche info (-> ça confirme le PAL50 de la vWii) et de deux, j'ai bien des saccades. Conclusion : Wii en YUV PAL50 -> légère saccade Wii en YUV 480p -> pas de saccade Wii U en YUV 1080p -> vWii en PAL 50, légère saccade Wii U en HDMI 1080p -> vWii en 1080p 60, pas de saccade
  2. tarmax

    Mode Vidéo Vwii

    Badablek, tu parles de paramettre vWii ... j'en ai pas trouvé. Le menu paramètre de la wii a disparu. Il y a que gestion des sauvegardes et des chaines. C'est ailleurs?
  3. tarmax

    Mode Vidéo Vwii

    Ouais nickel en Hdmi. C'est fluide et jouable comme sur wii. Dès que j'ai le temps, je ferai la comparaison vWii en YUV présumé PAL50 VS Wii en YUV forcé en PAL50. Si c'est pareille ça confirmera mes soupçons sinon c'est que d'autres paramètres entre en ligne de compte.
  4. tarmax

    Mode Vidéo Vwii

    Salut, oui, je connais bien ce mode jeu vu que j'ai aussi une tv Samsung. Alors j'ai vérifié mon entrée YUV est bien en mode jeu. D'ailleurs j'utilise la même entrée vidéo pour les 2 consoles. Je passe juste provisoirement le câble de la wii à la wii u et inversement. Les réglages TV sont les mêmes. Tu dois aussi avoir une touche info sur ta télécommande. Quand je branche la wii elle me met 480p 60hz, avec la Wii U sur le menu par exemple 1080p 60hz et quand je lance le mode vWii, plus rien. Je suppose que c'est du PAL mais j'en suis pas sur. Par contre en HDMI elle me met 1080p 60hz pour le mode vWii et Wii U ! Va comprendre ...
  5. tarmax

    Mode Vidéo Vwii

    Alors oui effectivement, je viens de tester, avec le cable HDMI pas de problème. L'image est affichée en 60hz du coup. Je soupçonne que ce n'est pas le cas en YUV. Merci à toi.
  6. tarmax

    Mode Vidéo Vwii

    Oui avec un jeu original. T'as essayé avec NSMB?
  7. tarmax

    Mode Vidéo Vwii

    Bonjour à tous Voilà je viens d'acheter une wii u. J'ai lancé New Super Mario Wii en mode wii donc, et j'ai vu pas mal de sacade. Bizarre j'en voyais pas sur ma wii. Qu'à cela ne tienne je lance le jeu sur la wii et effectivement c'est super fluide. Alors sur la wii u je en 1080p avec le cable yuv et sur la wii en 480p avec cable yuv. Y'a qqch à faire ? Vous avez déjà vu le problème? Je suspect un passage de la vwii en pal 50hz. J'ai trouvé aucun menu de réglage du mode vwii ...
  8. tarmax

    Meilleurs Prix Wii U

    Salut à tous, Moi j'ai trouvé une Wii U Pack Monster Hunter à 209€ à la fnac de Colmar. J'espère qu'au moins Nintendo va continuer à nous sortir encore de bons jeux ; )
  9. tarmax

    Mega-Tuto Du Hack Wii

    Bonjour à tous Je reviens aux nouvelles. Bon apparemment c'est peut être pas un problème de nand émulé mais de région. J'ai testé un jeu disque acheté, le même en iso et le même en iso mais version jap. C'était Super Mario All Stars 25th Anniversary. Résultats : - jeux dvd : no problemo - iso Pal : no problemo - iso Jap : comme le wad -> écran noir et blockage de la console après le lancement du jeu. Un avis sur ce problème? Ça passe normalement les jeux jap? Pour info, ma console est connectée en YUV et paramétrée en 480p. Mais 480i ou 576i donnent la même chose.
  10. tarmax

    Mega-Tuto Du Hack Wii

    Salut Badablek, Alors pour USB Loader GX, j'ai la version rev 1215 que j'ai télécharger via cette news : http://wii.gx-mod.com/modules/news/article.php?storyid=3179. Mon architecture : ma nand a été exportée avec USBLoader GX sur ma carte SD (2Go - FAT32 - 1 partition). Je ne l'ai pas déplacée et l'utilise toujours depuis l'emplacement par défaut (SD\nand\ ). J'ai ensuite installé mon wad avec USBLoader GX (feature-> Install WAD to EmuNAND). Je veux bien essayer avec SNEEK, mais je sais pas faire. Est-ce compliqué ? Les wad en question passant sans problème avant, je comprends pas que ça ne passe plus, même en NAND réelle.
  11. tarmax

    Mega-Tuto Du Hack Wii

    Hello Je précise aussi que si j'installe le wad en tant que chaîne sur la nand réelle j'obtiens le même résultat. Je suis à peu près sûr de mes wad, j'en ai une quinzaine qui eux ont ont marché à coup sûr sur une autre console. Bonne journée à vous
  12. tarmax

    Mega-Tuto Du Hack Wii

    Bonsoir à tous, Merci Badablek pour ton formidable travail sur ces tutos. si je prend la peine de poster, c'est que suite à la lecture de ce tuto et le précédent (en pdf), j'ai pu hacker une wii qui l'a surement été par le passé. Tous semble fonctionner correctement hormis la partie NAND émulé. J'utilise USB Loader GX. J'ai dumpé ma NAND et installé plusieurs fichiers .wad grâce à ce loader mais aussi grâce à ShowMiiWads. Lorsque je les lance depuis le loader, à tous les coups, je tombe sur un écran noir. J'ai fait quelque chose de travers, mais je ne vois pas quoi. Avez vous une idée ? Je vous mets le rapport SysCheck si ça peut aider : sysCheck v2.1.0b19 par Double_A et R2-D2199, Nano ...tourne sous l'IOS58 (rev 6176). Region: PAL Menu Systeme 4.3E (v514) Priiloader installe Date de disque: 2007.02.13 HomebrewFilter ist nicht installiert Hollywood v0x11 Identifiant de la console: 48825576 Boot2 v4 73 titres trouves. 50 IOS trouves sur cette console. 4 sont des stubs. IOS4 (rev 65280): Stub IOS9 (rev 1034): Pas de patches IOS10 (rev 768): Stub IOS11 (rev 16174): Trucha Bug, Acces NAND IOS12 (rev 526): Pas de patches IOS13 (rev 1032): Pas de patches IOS14 (rev 1032): Pas de patches IOS15 (rev 1032): Pas de patches IOS16 (rev 512): Stub IOS17 (rev 1032): Pas de patches IOS20 (rev 16174): Trucha Bug, Acces NAND IOS21 (rev 1039): Pas de patches IOS22 (rev 1294): Pas de patches IOS28 (rev 1807): Pas de patches IOS30 (rev 16174): Trucha Bug, Acces NAND IOS31 (rev 3608): Pas de patches IOS33 (rev 3608): Pas de patches IOS34 (rev 3608): Pas de patches IOS35 (rev 3608): Pas de patches IOS36 (rev 3608): Pas de patches IOS37 (rev 5663): Pas de patches IOS38 (rev 4124): Pas de patches IOS40 (rev 16174): Trucha Bug, Acces NAND IOS41 (rev 3607): Pas de patches IOS43 (rev 3607): Pas de patches IOS45 (rev 3607): Pas de patches IOS46 (rev 3607): Pas de patches IOS48 (rev 4124): Pas de patches IOS50 (rev 16174): Trucha Bug, Acces NAND IOS51 (rev 4864): Stub IOS52 (rev 16174): Trucha Bug, Acces NAND IOS53 (rev 5663): Pas de patches IOS55 (rev 5663): Pas de patches IOS56 (rev 5662): Pas de patches IOS57 (rev 5919): Pas de patches IOS58 (rev 6176): USB 2.0 IOS60 (rev 16174): Trucha Bug, Acces NAND IOS61 (rev 5662): Pas de patches IOS62 (rev 6430): Pas de patches IOS70 (rev 16174): Trucha Bug, Acces NAND IOS80 (rev 16174): Trucha Bug, Acces NAND IOS202[60] (rev 65535, Info: hermesrodries-v6): Trucha Bug, Acces NAND, USB 2.0 IOS222[38] (rev 4, Info: hermes-v4): Trucha Bug, ES Identify, Acces NAND, USB 2.0 IOS223[38+37] (rev 4, Info: hermes-v4): Trucha Bug, ES Identify, Acces NAND, USB 2.0 IOS224[57] (rev 65535, Info: hermesrodries-v6): Trucha Bug, Acces NAND, USB 2.0 IOS236[36] (rev 65535, Info: rev 3351): Trucha Bug, ES Identify, Acces NAND IOS243 (rev 17): Trucha Bug, ES Identify, Acces NAND, USB 2.0 IOS249[56] (rev 21010, Info: d2x-v10beta53-alt): Trucha Bug, Acces NAND, USB 2.0 IOS250[57] (rev 21010, Info: d2x-v10beta53-alt): Trucha Bug, Acces NAND, USB 2.0 IOS254 (rev 65281): BootMii BC v6 MIOS v10 Rapport genere le 2014/01/04. merci d'avance à ceux qui auront pris la peine de lire mon post.
  13. Merci beaucoup, je vais essayer ça quand ma batterie sera complètement chargée ! Par contre, avec un cfw 5.00 M33, y'a des jeux qui demanderont une mise à jour en 6.35 ou tous passeront ? Question subsidiaire : quelle est la différence entre un 5.00 M33 et un GEN D3 ? Merci et @+
  14. Salut et merci à toi de prendre un peu de temps pour m'aider. Donc pour commencer, mais PSP est une 1004 en firmware original 6.35. quelque soit la méthode, j'aimerai passer à une méthode permanente si possible, comme au temps des cfw de Dark Alex. ça exite encore ça ? Merci et @+
  15. Et oui, pardon. J'ai modifié mon post ainsi que le topic. Merci à toi.