docbenton

Membres
  • Compteur de contenus

    29
  • Inscription

  • Dernière visite

Réputation sur la communauté

0 Neutral

À propos de docbenton

  • Rang
    Débutant
  • Date de naissance 12/05/1971

Me contacter

  • Website URL
    http://

Information Personnelle

  • Localisation
    Puteaux
  1. super histoire :-) ca donne envie de se lancer, on ne se sent pas tout seul... mais moi et les soudures justement ca fait 2 :-/ alors je cherche quelqu'un sur Paris /RP. au fait il y a une question qui est restée sans reponse : la console doit elle etre allumee ? j'ai tendance a voter non ?
  2. docbenton

    Usb_jtag C-u-s

    ouille ouille ouille le prix :-) et comment le contact se fait-il ? on ne voit pas l'autre coté...
  3. je reflasherai bien mais je n'ai pas ce qu'il faut pour le faire.. qui pourrait m'aider sur Paris/RP ?
  4. j'ajoute une précision : en fait je ne sais pas si xell fonctionnait toujours apres l'installation de dashlaunch (il fonctionnait bien apres le flash en 12611). c'est peut etre a ce moment la que je l'ai perdu..
  5. bonjour a tous, un petit exposé de mon probleme avec la description de deux etats : etat 1 : une xenon en jtag initialement 9199, upgradee il y a un mois en freebot 12611, avec dashlaunch installé. sequence de boot normale : (ma tv n'est pas hdmi et la console non plus donc je suis branché en composite) : ecran bleu (absence de signal), bref ecran noir, logo xbox animé, puis apparition de fsd (grace a dashlaunch) au lieu de nxe. En appuyant sur la touche eject console eteinte, des ecritures sur un ecran bleu apparaissent, ok xell marche. etat 2 : a l'allumage de la console, l'ecran T
  6. hello le lien semble erroné, voici le bon
  7. bonjour a tous, une suggestion pour completer le tuto : au moment du downgrade ios35 avec cmdvdx34, si l 'on n'a pas bien utilise une carte sd avec uniquement le dossier private et le boot.dol a la racine, le programme affiche 'it seems to me you are a pirate, press home to exit'. l 'embetant, c'est qu 'il ecrit un fichier dans /shared2 pour s'en souvenir... et donc même en vidant bien la carte sd, il affiche toujours le message ! il faut alors utiliser l'utilitaire shared2clean pour nettoyer ce vilain marqueur. attention apres en relancant cmdvdx34, bien le faire a partir d'une sd 'c
  8. docbenton

    Xcalibur 3.4

    salut a tous, et merci encore a jp33 pour ce super boulot. telechargement free ok, decompression et gravure avec eeprom ok, insertion dans xbox deja nduree, bizarre ca demarre pas, tant pis. je boote sur mon pc pour preparer mon nouveau disque dur, xbobxhdm, lock -a, ok. insertion du dd dans la box, hop hop installation xcalibur. je ne sais plus ce que j'ai fait exactement au niveau du choix des partitions, mais je me suis retrouve dans cette situation : sous uleash X, je vois f : 120M, g : 20M, tous les deux vides sous xcalibur, en bios F, je vois F : 144M avec toutes les applis in
  9. bonjour, je profite de ce sujet pour signaler mon probleme.. apres avoir preparé un hd vierge avec excalibur 3.3, configuré le dashboard, lu et relu le manuel, je constate que je n'arrive pas a lancer mon iso, ce que j'arrive tres bien a faire avec mon autre console integrant une ndure plus ancienne.. le default.xbe a ete modifié avec le bon nom (c'est celui qui fonctionne sur l'autre console) quand on la selectionne dans le menu, on voit le 'placard' excalibur 3.3, ecran noir, puis redemarrage dashboard... j'ai essayer d'utiliser le default.xbe fourni et adapte l'iso au nom par defau
  10. docbenton

    Scripts Python Xbmc

    Bonjour aussi Pour lancer les scripts, il faut accéder à la section script de la manière suivante sous le skin PM3 : en bas à droite de l'écran se trouve 2 boutons (3 si un média est inséré dans le lecteur). Outre le bouton du lecteur (éventuel) et le bouton pour éteindre la console, le 3ième bouton sert à activer le dialog 'submenu' depuis lequel tu pourras activer la section scripts salut Alex, felicitations ;-) avec les anciennes versions d'xbmc, le menu 'scripts' etait configurable avec le script 'submenu editor'. avec les nouvelles, ca ne fonctionne plus, surement parce que le
  11. exactement, l'avantage est que la copine peut telephoner avec le sans-fil dans le canapé au lieu d'etre collee au micro du pc (skype) Quand on s'inscrit le compte est credite de 50 centimes, on peut le recharger. on peut telephoner gratuitement une heure par jour a des contacts qui ont aussi un compte. avant d'appuyer sur le bouton call, le site indique le cout de la com. cf le site... il y a un login pour creer un cookie d'authentification puis une requete post est envoyee. peut-etre que celle-ci pourra etre refusee parce qu'elle ne provient pas d'un vrai browser.. question gen
  12. merci Alex ta suggestion etait la bonne, en revenant voir le forum j'ai ete conforté de voir qu'on a eu la meme idee, t'as du te servir de Tamper Data pas qu'une fois :-) L'idee est pour ceux qui n'ont pas la telephonie illimitee (qui ne sont pas chez free ;-), d'utiliser la xbox pour activer une communication telephonique avec son compte jajah.com sans avoir a allumer l'ordi.. du skype avec son vrai telephone. bon je donne ici la 'proof of concept', yapuka habiller ca avec les features d'xbmc... apprehender python pour integrer ca a ete tres interessant. je suis tombe en passant sur ht
  13. oui j'ai un peu la meme chose sur des episodes d'une serie, encodes en H.264.. les 5 premieres secondes passent bien, et apres le nombres de frames dropped monte en fleche et je me retouve avec un roman-photo.. ya moyen de configurer les settings de decompression ?
  14. elle n'a pas ete desactivee... mais simplement deplacee vers le bouton gauche : effectivement on avait tendance a changer le volume en se deplacant dans le film, plus de danger maintenant
  15. merci pour cette reponse. j'ai constaté une autre difference avec l'ancien xbmc : en cours de lecture d'un film, le levier de droite avait deux fonctions : - haut/bas : changer le volume sonore - gauche/droite : nivaguer rapidement dans la video (slider) avec xbmc-7428, il n'y a plus que la gestion du volume.. la deuxieme fonction aurait-elle ete desactivee ?