kurtspirit

Membres
  • Compteur de contenus

    88
  • Inscription

  • Dernière visite

Information Personnelle

  • Localisation
    Toulouse

kurtspirit's Achievements

Membre

Membre (2/7)

0

Réputation sur la communauté

  1. Merci à tous ! Toulouse pour info, ville surtout portée sur l'aviation.. La technologie pas vraiment non plus hin . C'est assez complexe cette fat, deux nands donc deux dumps à faire et surtout il faut souder/dessouder les cables c'est assez pénible.. Mais bon, si c'est la seule solution, on va tenter l'histoire.. Merci à vous et si vous avez d'autres infos, n'hésitez pas. Si j'arrive à downgrader, je ferais un espèce de tuto.
  2. Oui mais la version en vente actuellement prend en charge le 4.00 à la base me semble non ?
  3. Salut à toutes et à tous. Je possède une Fat 60G carte mère COK-002 et je cherche à downgrader du 3.72 au 3.55 . J'ai beau fouiller partout , je ne vois rien de clair pour ce jtag et ce type de console avec Nands. Est ce quelqu'un de généreux, qui à déjà vu ou fait un downgrade avec le progskeet pourrait me renseigner svp ? Quelle est la préparation sur le progskeet? Faut il souder des éléments en plus? Des points précis à relier? Comment alimenter le progskeet une fois posé? Il est censé prendre le 3.3V sur la carte mère mais qui peut me dire comment on fait pour alimenter la PS3 avec le ventre ouvert?? oO .. Enfin , je prends tout les renseignements svp parceque là, j'ai la sensation d'avoir jeter 40€ par la fenêtre... Je suis un peu blasé. J'avais monté le progSkeet sur la ps3 et je l'ai débranché parceque je ne sais que faire une fois monté... Merci à vous par avance !
  4. Merci, j'ai laché l'affaire et j'ai trouvé un pstwo GH-052-51 comme par hasard hin... Modbo 750 et impossible de mettre la main sur le plan! Je tente donc une soudure avec le plan de la GH-051-51 et bin rien du tout, la puce ne fonctionne pas... Elle me rapelle une autre ps2 que j'ai tenté, aucuns effets, la puce n'est simplement pas présente au démarrage.. Je suppose que quelque chose diffère sur la carte mère mais impossible de trouver des infos dessus.. je commence à désespérer... Si quelqu'un peut m'aider donc à comprendre ce qu'il se passe avec cette saleté de pstwo, ça serait cool ! Merci par avance
  5. Salut, j'ai monté une modbo 750 sur une V4, tout va bien j'ai le menu Matrix etc , les backups passent mais uniquement en CD... Des que j'insère un DVD , rien ne se passe et parfois elle me tente une lecture comme un DVD Video :/ Je ne comprends pas pourquoi elle me prend uniquement les CDs et pas le reste.. Je n'ai pas soudé le point H puisqu'il est pas nécessaire sur les Pal mais est ce que ça pourrait venir de là ? J'ai essayé quelques changements dans la configuration de la puce, rien à faire.. Je sèche. Est ce qu'un spécialiste modbo / Matrix infinity est dans le coin ? Est ce que c'est due à un point précis ou bien au H ?? merci par avance ! Up : j'ai ajouté le fil H pour tester et même résultat :/ Les DVD ne passent absolument pas, ça reste au menu PS sans rien faire, pas d'erreur rien, comme si aucun support n'était inséré.. J'espère que vous allez pouvoir m'aider Oooook bon bin tanpis j'ai tenté ce que j'ai pu, la ps2 n'en veut pas... Je dirais lecteur HS mais bon... Merci quand même aux +150 lecteurs
  6. Juste un message pour vous dire que je suis disposé à vous fabriquer des modules de flash USB . Ca ne revient vraiment pas cher, je pense autours de 15€ j'ai pas réellement calculé. Donc voilà si ça vous intéresse, c'est fait sur plaque Epoxy , pas sur plaque à essai bien entendu
  7. kurtspirit

    Ram "cassée"...

    Salut tout le monde, après maintes déboires avec ma xbox , j'ai enfin localisé le pourquoi du R.O.D... Une ram inférieure est cassé dans l'angle , c'est a dire qu'on voit qu'elle est fissurée et plus basse sur cet angle.. Question simple, est ce que quelqu'un a déjà testé de dessouder et remonter une autre RAM ? Elle me donne un R.O.D code 0020 , je pensais que ça venait du GPU simplement mais là , vu la gueule de la ram , je cherche même plus.. Si jamais vous avez des idées, je suis preneur, je peux faire des tests pour d'autres éventuellement, morte pour morte, autant qu'elle fasse avancer quelque chose..
  8. Salut, J'ai injecté hier par Jtag LPT le freeboot dans ma console (xenon) , aujourd'hui je démarre , tout va bien en apparence Etant donné que mon but est de retrouver ma clé DVD car je l'ai égarée, je me lance dans l'installation de XeXloader par HDD directement. Je démonte le disque dur Xbox, je le branche dans mon pc, ouvre Xplorer 360, je créé les dossiers demandé et je balance le fichier dans le dernier. Je remonte le HDD et là, XeXloader est bien dans ma bibliothèque de jeu ; génial ! Ouais mais non, au lancement de l'appli, je me retrouve avec le logo en haut XeXloader et un grand carré gris puis c'est tout et par dessus ça, le ventilo de la console s'emballe à fond... Je n'arrive pas a comprendre le truc, tout ce que je sais c'est que j'ai installé le freeboot avec une personne du channel , elle m'a guidée j'ai pas suivi de tuto... Mais est ce que si le "hack" du nand est mauvais, on peut installer et lancer XeXloader? Et ensuite quelle est la solution pour mon problème? Je veux installer au final Xellous pour afficher ma clé CPU et retrouver mon précieux... Merci à vous par avance !
  9. Je suis sur le montage Jtag Shakin, mais j'ai aucun dialogue LPT-->MB ... Je vais chercher des 1N4148 demain , j'ai que des 1N5xxx . Je retenterais le montage proprement demain mais bon, j'ai pas l'impression que ça veut passer :/ Toute aide est la bienvenue
  10. C'est bien ça et 4 clé en tout dans mon pc, aucunes ne va.. Dommage..
  11. Salut à tous, j'ai une Xbox que j'ai retapée, j'ai retrouvé d'anciens firm que j'avais extrais mais je suis plus sur de celui correspondant a cette console. J'ai donc flashé avec mon intuition mon ms25 et elle me prend bien les démo (disque media mixte et on voit bien la démo dans la bibliothèque , on peut la lancer) , mais pour les jeux en backups, il me met : Lire le DVD.... Et rien bien entendu Je dois chercher dans tout mes cartons (déménagement) pour retrouver mes originaux, mais je pense que la clé est pas bonne malgré tout. J'ai donc essayé de reflasher le MS mais là je bloque au statut. J'ai essayé l'activate.iso, rien a faire, la méthode lecteur a moitié ouvert, marche pas non plus. J'ai testé sous dos avec la commande : dosflash e , idem bloqué au status. Avez vous une idée? Il est actuellement flashé avec le LT . Merci
  12. J'ai réussi à le faire fonctionner mais par contre uniquement avec Backup Manager 1.0 ... C'est fou ça ! Impossible sur Gaia mais ok sur BM .. Voilà voilà, merci pour vos retours !
  13. Salut, j'ai voulu tester ce soir un backup de mon br Red Dead Redemption et j'ai un problème avec le fameux fichier de plus de 6Go. J'ai donc scindé le fichier avec Comgenie Awesome File Splitter puis installé le pkg sur la ps3 et copier de l'externe vers l'interne. a première vue, tout semble bon sauf qu'au lancement du jeu, j'ai un retour XMB ??!! J'utilise le Gaia Manager dernière version du jour... La seule chose que je n'ai pas respecté par rapport aux tuto que j'ai pu lire, c'est la copie dans LAUN12345 , je suis passé directement en mode "avancé" et j'ai copié le jeu dans mon disque interne dans le dossier GAMEZ que Gaia m'avait créé... Est ce quelqu'un a réussi à faire fonctionner ce jeu en backup? Merci beaucoup
  14. pour moi non fonctionnel, les roms se chargent mais après freeze de la console. Rien à faire..
  15. J'ai testé, c'est pas mal mais juste un gros défaut (chez moi du moins), l'ému est mal centré (complètement en haut a gauche de l'écran) et une fois dans le soft, plus moyen d'en sortir c'est bien dommage :/ .. Hard Reset de la console , c'est pas cool. M'enfin c'est du bon boulot tout ça