BenZebuth

Membres
  • Compteur de contenus

    142
  • Inscription

  • Dernière visite

Réputation sur la communauté

0 Neutral

À propos de BenZebuth

  • Rang
    Membre

Me contacter

  • Website URL
    http://www.arcadia-online.com/
  • ICQ
    0

Information Personnelle

  • Localisation
    France - Aix en provence
  1. BenZebuth

    Wiinand

    Bonjour Ac_K, Je viens d’essayer ton logiciel et franchement ce qu’il fait, il le fait bien L’interface est agréable et confortable. Dans un post plus haut tu as écrit Alors, je me lance et je te propose quelques idées d’améliorations : Déjà la possibilité de faire un trie par ordre alphabétique des différents répertoires/fichiers par click sur l’en-tête de colonne du tableau. A ce propos petite question de noob : J’ai remarqué qu’il existe des doublons dans ce qu’affiche le programme? Par ex les répertoires data & content. Il me semble en fait qu’il s’agit des sous répertoire du répertoire précédent, non? Auquel cas, "l’idéal" serait d’avoir un treeview à gauche avec l’arborescence des différents répertoires de la NAND et à gauche ton tableau avec les différents fichiers du répertoire courant. En gros un explorateur de fichier quoi ^_^ Qu’en penses-tu? La possibilité d’extraire des répertoires complets. En fait si par ex je veux extraire les répertoires shared1 & shared2 ainsi que leur contenue j’ai bien l’option extraire, mais il ne se passe rien quand on click dessus??? Seuls les fichiers peuvent être extraits? Donc pour extraire un répertoire complet je dois d’abord connaitre l’arborescence du répertoire, créer les dossiers à la main, puis extraire chaque fichier... En fait tu me vois venir, je pense... Je cherche une alternative à Simple FS Dumper qui c’est montré récalcitrant sur la Wii d’un ami. Donc pour émuler la NAND de cette Wii, je voudrais extraire à partir de l’image de la NAND créée avec BootMii les différents répertoires/fichiers nécessaires à cette émulation. Idée intéressante, non? Enfin petite question du curieux de base que je suis... Ton programme est codé dans quel langage? C#? Bref, en tout cas merci pour ton logiciel, En espérant t’avoir donnez quelques idées d’améliorations futures.
  2. Bonjour n4rU, étrangement quand je regarde ta description du pb et tes photos ça me fait penser à mon problème d'écran du haut qui faisait n'importe quoi (Cf. mon topic ici) A la limite regarde mon post et dis moi si ça ressemble? Pour ma part la solution a été de remplacer l'écran du haut par un neuf. En espérant avoir pu t'aider
  3. Bonjour à tous, Après test avec des pièces neuves le problème était localisé sur l'écran lui même. Le changement de l'écran du haut à, bien entendu, résolu le problème. Qu’est-ce qui ne fonctionne plus correctement dans l’écran je ne saurait vous dire??? En tout cas peut être que ce topic pourra resservir un jour à quelqu’un qui tomberas sur le même problème. Merci à tous pour votre aide
  4. Bonjour Badablek, Et merci pour ta réponse! Et oui c’est bien un phénomène digne d’un scénario d’X-Files... C’est bien pour cela que je sèche sur ce cas... Mais bon au moins comme ça tout le monde apprendras quelque chose avec ce topic. Pour ton idée du condensateur qui décide d’en faire à sa tête, c’est le genre de choses auxquels je penser. Mais bon justement avant d’ouvrir je comptais demander des infos aux cas ou quelqu’un aurait déjà rencontré ce phénomène « surnaturel » ! Normalement j’ai plusieurs pièces de rechanges qui ne devrait pas tardées à arrivées, donc à ce moment l’à j’ouvrirais la bête pour voir dans ses entrailles et faire des tests afin de trouver ce qui ne fonctionne plus correctement. Je te tiens au courant dès que j’ouvre la DS pour te dire ce que j’ai constaté. Merci et @ plus tard Une chose es sure... La vérité est ailleurs!
  5. Bonjour à tous, Depuis quelques jours j’ai drôle de comportement sur ma DSLite, et avant de faire quoi que ce soit je voudrais avoir votre avis. Ma DSLite n’as jamais été ouverte, n’es jamais tombée, n’as jamais étais flashée, et n’as jamais accueillis autre chose que des jeux officiels (pas d’utilisation de linker). Le syndrome est le suivant : La DSL démarre normalement, je touche l’écran pour arriver sur le dash et tout semble normal sur les deux écrans. Maintenant si je laisse ma DSL allumée et sans rien faire, je constate que sur l’écran du haut la partie basse de l’écran commence à oscillée de haut en bas… En fait la « barre de titre » (je ne sais pas trop comment l’appeler) ce duplique en bas de l’écran tout en sautant… Si je laisse la DSL fonctionnée encore pendant un petit moment (5min en moyenne) la barre de titre finit par ce dupliquée complètement en bas de l’écran es reste fixe. Maintenant si j’éteins la DSL, et que je la rallume immédiatement, il ne faut quelques secondes (40s environ) pour que la barre ce re-duplique entièrement. De plus ce phénomène est identique en cours de jeu… Là, c’est moins fun… Bon comme ça ce n’est pas évident à expliquer je vous mets une photo qui sera beaucoup plus parlante pour tout le monde. Je vais essayer de vous faire une vidéo du problème comme ça ce sera encore plus facile de comprendre. Edit: Voici la dite vidéo... Désolé pour la qualité (téléphone portable qui a un rendu pas terrible, puis conversion en FLV par imageShack donc amas de pixels sicklol ) Par contre si on regarde le bas de l’écran on voit bien le phénomène (la barre es en rouge pour que ce sois bien visible)... Bref, Est-ce que vous avez une idée d’où pourrait provenir mon problème? C’est sympa comme problème, je suis sur que je vais étonner plus d’un pro de la réparation DS avec ce phénomène Merci à tous pour votre aide, et pour vos commentaires
  6. BenZebuth

    Xport V2.01

    Bonjour à tous, Une petite question toute conne : Pouvez-vous me dire d’où sort cette version 2.01 non officielle? En gros est-il possible de trouver les sources de Xport quelque part pour éventuellement faire des modifs perso dans le logiciel? Autre chose, pour ma part Xport marche plutôt bien avec les HDD de 20Go et les 120Go… Mais avec les 60Go c’est une autre histoire… A la détection il freeze… Merci d’avance pour les infos
  7. Bonjour à tous, Etant moi aussi victime du ROD (erreur 0102), il y a deux semaines, j’ai effectué une réparation avec des pads thermiques achetés chez Farnel (grossiste en composants électroniques pour ceux qui ne connaissent pas), j’ai viré les ventilateurs d’origine et je les ai replacés par un Whisper (super efficace, et vraiment silencieux ces ventilos) et j’ai ajouté un XCM high speed air cooler. Bref, ma 360 ne chauffait plus du tout, et le ROD avait disparu… Je l’ai faite fonctionner de manière intensive et tout marchait bien. Le truc qui me chagrinait, c’était le XCM high speed air cooler qui faisait pas mal de bruit (un avion a réaction en 12V). J’ai donc bidouillé un doubleur d’alim pour piloter ce dernier en 5.5/12V via le Nitro Switch du Whisper. Pour cela j’ai re-démonté ma 360 hier, mis mon doubleur d’alim, remonté la 360… Cette petite modif fonctionne nickel… Malheureusement au bout de quelques minutes de jeu sous Devil May Cry 4, j’ai de nouveau eu droit au ROD après un beau freeze de la console. Depuis j’ai définitivement l’erreur 0100. Ce matin, j’ai re-démonté complètement ma 360, vérifié les pads thermiques, qui ont bien pris la forme des 4 chips de RAM et de la carcasse, preuve qu’ils font bien contact… Donc tout me semble bon… A priori ! Maintenant je cherche en vain, des solutions pour cette erreur. Malheureusement pour moi, je ne trouve pas de définition de ce n° d’erreur ni sur Gueux, ni sur XboxScene par ex. Le seul point qui me reste à tenter c’est de changer la pâte thermique du CPU et du GPU. Mais avant de me lancer là dedans, je cherche un peu d’aide sur cette erreur. Est-ce que quelqu’un aurait une piste que je pourrais explorer sur cette erreur 0100? Merci d’avance pour votre aide à tous.
  8. Yahooooo, J’ai le droit direct à un modo en la personne de fornorst puis à Legueux himself . Ok merci, c’est donc bien mon anti-virus qui fait bien du zèle. Peux être qu’il a du mal à interpréter les fichiers compilés pour la Xbox. Je me doutait bien que vous testiez les archives avant de les uploader sur le FTP. Mais bon dans le doute, je préférait avertir, quitte à passez pour un âne. Merci encore et « bon bout d’an » comme ont dit par chez nous.
  9. Bonsoir à tous, Je viens de télécharger le dernier BiosChecker (http://gx-mod.com/modules/news/article.php?storyid=3225) sur gueux et mon antivirus (NOD32 avec la base de virus de ce matin) viens de m’alerter car le fichier contient un Troyen : BiosChecker_v50.zip »ZIP »BiosScan/BiosScan.exe - Win32/Revell.110 cheval de Troie Le fichier BiosChecker_v50.zip du site officiel de BiosChecker semble lui aussi vérolé. Est-ce que quelqu’un pourrait me confirmer que le fichier est vérolé? Peut être que mon anti-virus fait du zèle? Le cas échéant si c’est confirmé il faudra demander à un modo de faire le nécessaire pour ne plus distribuer ce fichier. Merci d’avance à tous pour votre aide
  10. Bonsoir Kermit et merci pour ta grande bonté. Alors il est vrai que je n’ai pas effectué de recherche approfondie dans le forum pour Super Monkey Ball Deluxe. En fait tous les postes que j’avais trouvés début septembre était pour de la version US, et donc j’ai lu les postes dans les grandes lignes. Comme j’ai acheter SMB DX en PAL le jour de sa sortie, et que la backup HDD ne fonctionne pas, j’ai ouvert un post pour la version PAL, dans le but de faire avancé la chose. Alors il est vrai que l’on trouve à bloc d’infos de patchs en tous genre du default.xbe, mais à chaque fois pour de la version US. Bon dans le doute j’ai essayé la manip de docky, mais comme on le code ID_Reg_NA (IDentifiant REGion North America), je me doutais bien que ça risque de ne pas fonctionner... Et donc ça ne marche pas dans mon cas (Xbox en Mode NTSC + ID_Reg_NA + Heure et date à jour + Jeux PAL). Bon maintenant je vais faire le test en passant en identifiant Européen pour voir si ça passe. Donc en PAL, voir en PAL 60Hz. Je vous tiens au courant si je trouve une soluce, sinon je continue à jouer avec ma version originale ou alors sur mon GameCube car j’ai aussi le Super Monkey Ball 1 & 2. Au fait oui vive les jeux Sega. :lol: Et hop une petite larme pour Shenmue III
  11. Bonsoir à tous, Juste pour vous indiquez que le Beretta 92FS 100 Hz pour PlayStation 2 de chez Thrustmaster marche nickel avec ma TV 100Hz Sony KV29LS60 (tube FD Trinitron WEGA). Pas de problèmes pour le calibrage, gâchette et boutons de très bonne facture, plastiques soignés, grip sur la crosse pour une bonne prise en main, bref c’est du tout bon. Mon seul regret c’est de ne pas avoir pour le prix la possibilité de le brancher sur un port manette. Donc pour c'eux qui cherchent ou qui hésitent vous pouvez foncez
  12. Bonsoir à tous, Nop Dj MoD, avec ta manip ça ne marche toujours pas. Par contre de mon coté j'ai trouvé un patch pour la version US de Super Monkey Ball DX. Dans le nfo de ce patch, l'auteur indique que le mode de protection est de type "AV Region Check". Est-ce que ce genre de protection vous dis quelques choses? Est-ce qu'il existe un logiciel comme CraXion qui permet de faire sauter ce genre de protection "AV Region Check"? Merci d'avance à tous pour votre aide
  13. Salut Dj MoD, La fameuse application pour passer du mode vidéo PAL à NTSC (et vice versa) c'est ENIGMAH VIDEO MODE SELECTOR. Bon je fais le test et je vous tiens au courant