nemsia

Membres
  • Compteur de contenus

    106
  • Inscription

  • Dernière visite

Réputation sur la communauté

0 Neutral

À propos de nemsia

  • Rang
    Membre

Information Personnelle

  • Localisation
    toulouse
  1. Regarde le makefile.payload de hermes (pas le mien, j'ai commenter les lignes qui me posé problème) il y a le chemin vers les exécutable pour la compilation (il doit être dans le SDK Sony mais je suis pas sur vu que je m'en suis jamais servi). Pour les dépendances tu double-clique sur les fichier .deb et gdebi te dira dans quel ordre il faut les installer (désolé je ne m'en rappel plus )
  2. J'ai du installer des appli non disponible dans ubuntu pour compiler le payload (je t'ai fait un pack des dépendances dont j'ai eu besoin) Alors Hermes bosse sous windows donc il faut modifier le "makefile.payload" (je l'ai fait donc tu pourra regarder les modifs) http://nemsia.is-a-geek.org/upload/Cyan06/ J'espère que ça t'aidera
  3. Salut, Çà fait plaisir de voir qu'il y a quelqu'un pour faire les mise à jour merci beaucoup. Pour le ipod 4g il faut modifier le fichier ram.link, après avoir lancer la 1er compilation, pour que la compilation se finisse: remplace: IRAM : ORIGIN = 0x40000000, LENGTH = 0xc000 par: IRAM : ORIGIN = 0x40000000, LENGTH = 0xc030 tu relance la compilation et çà passera. EDIT: tu a compiler la v4 de hermes ?
  4. Oui il est compatible rb_psgroove_v2-ipodvideog5.zip
  5. Merci beaucoup pour ces tests, pas très stable se PL3 pour anciens firmwares. Si le PL2 marche sur le anciens firmwares pourquoi ne pas l'utiliser à la place du PL3 qui certe peut lancer certains homebrew mais plante avec les loaders... Si il marche sur les anciens firmware ont cherche pas a utiliser le PL3
  6. Merci beaucoup pour ces tests, pas très stable se PL3 pour anciens firmwares.
  7. Pas de réponce ? ça m'intéresse aussi de savoir si y'a un problème pour les ipod mini g2
  8. Utilise alors le hermes v2+open manager 1.16 il semble y avoir des problèmes avec le hermes v3, peut être qu'il s'intègre mal avec psgroove mais vu son utilité pour le moment je vais pas m'y attardé. Yes !! Néenmoins le mode patch direct me plait bien et puis je peux utiliser l'olimex... C'était juste pour te prévenir...Merci encore pour ton aide et ton taf ! C'est simpa en tout cas pour le retour mais c'est surtout la 2em fois que je compil hermes v3 et a chaque fois y'a des problème bizarre (grrrr...).
  9. Utilise alors le hermes v2+open manager 1.16 il semble y avoir des problèmes avec le hermes v3, peut être qu'il s'intègre mal avec psgroove mais vu son utilité pour le moment je vais pas m'y attardé.
  10. Tiens j'ai pas tester ça je te dit de suite. EDIT: c'est une nouvelle sauvegarde ? car j'ai pu charger ma sauvegarde datant du psgroove v2+open manager 1.13
  11. C'est les même logiciels pas besoin de désinstaller. Mais si tu veut vraiment le désinstaller tu va sur l'icone backup manager, tu appuie sur "triangle" et tu selection supprimer, c'est tout simple.
  12. Pour nano g3 ce n'est pas possible, il n'ai pas supporter par rockbox. Pour ton mini g2 essaye la nouvelle version psgroove v3 que j'ai compiler hier, elle fera peut être ton bonheur.
  13. Bonne question, je pence que c'est juste pour dire que la ps3 va mettre 7 seconde à se lancer (c'est plus long qu'un démarrage normal). Il faut juste appuyer sur eject très rapidement (< 1s).
  14. Bonjour, j'ai besoin de vous pour tester PSGroove avec Rockbox sur firmware 3.01 et 3.15 Alors pour ceux qui veulent tester envoyer moi un mp avec la version du firmware que vous avez et l'ipod que vous utiliserai. Merci d'avance.
  15. Je me concentre pour l'instant sur les versions pour ps3 3.01,3.10 et 3.15 (ça avance mais je galaire toujours sur l'intégration du payload hermes dans PL3 en fonction de chaque firmware). Cette V3 n'apporte que le lancement de homebrews depuis /apps_home/PS3_GAME mais on peut le faire avec Open Manager donc pas de mise à jour majeur a mon avis. salut a tous ya quelqu'un qui pourais compil la v3 d'hermes pour ipodcolor sa serai cool merci Je parles d'autres jeux qui sont compatibles en BM 1.0 et pas en BM 2.0. Par exemple Assassin's creed II, Blur, ... deja salut !!!! blur compatible nfs shift aussi red dead aussi gta aussi !!!!!!!!!!!! avec BM 1.0 C'est pourquoi je parles en BM 2.0, et que le payload 3 semble apporter des améliorations la dessus Alors je viens de le tester et à part le fait de faire reconnaître la manette automatiquement dans f1 2010 et street fighter j'ai vu aucune différence mais d'aprés le change log c'est normale: A vous de tester et me dire si y'a une vrai amélioration de la compatibilité: rb_psgroove_v3-ipodcolor.zip rb_psgroove_v3-ipodg4.zip rb_psgroove_v3-ipodminig1.zip rb_psgroove_v3-ipodminig2.zip rb_psgroove_v3-ipodnanog1.zip rb_psgroove_v3-ipodvideo.zip Bonne nuit à tous.