kakashi.

Membres
  • Compteur de contenus

    125
  • Inscription

  • Dernière visite

kakashi.'s Achievements

Membre

Membre (2/7)

0

Réputation sur la communauté

  1. Bonjour a tous, Ma wii etant equipé d'un puce wiikey, je n'ai decouvert les joies du lancement des jeux sur DD qu'il y a une semaine environ. Fini les CD a trimballer J'ai donc installé la chaine HBC via Lego indiana jones. J'ai suivi un tutorial qui ma fait embrayé sur Pimp my wii (Wii en 4.3) et enfin j'ai installé USB loader GX (qui est bien sympatique je trouve). J'ai ainsi pu installer mes jeux sur le DD via l'option installation que fournit le loader. Les jeux se lance parfaitement, et j'ai pu configurer le logiciel a ma guise. Toutefois, toujours dans un soucis de personnalisation, j'essaye de creer mes propres chaines Wii. J'ai essayé divers methodes (Creation avec WBFS Manager 3.0 qui en passant n'arrive pas a creer le wad a partir de certain de mes jeux, loadstructor ou encore crap). J'obtient ainsi des fichiers .wad, que j'installe ensuite manuellement avec WAD manager. Je n'ai encore jamais reussi a lancer un jeu, l'installation est reussie puisque je vois la chaine desirée, mais : - soit ecran noir qui reste noir - soit reboot sur le menu Je pense que vous l'aurez compris, mon but de faire une simple redirection qui lancerait le jeu desiré via usb loader gx (et non integrer le loader dans la chaine comme le propose certains software). J'espere que vous aurez une petite idée et vous en remerci par avance. Sur ce je vais me coucher, je cherche depuis 18h et il est tard (ou tot).
  2. Merci pour ton aide. Vu que le probleme n'arrivait que sur ma cession, j'ai créé une deuxieme cession Admin et j'ai supprimé l'ancienne. Tout remarche parfaitement. Merci encore
  3. Bonjour a Tous. Depuis ce matin, la recherche de programmes (en bas a gauche dans le menu demarrer) ne fonctionne plus. Lorsque je tape "bloc-note" par exemple, aucun programme n'est trouvé. Si je clic sur "voir plus de resultats" j'obtient un message d'erreur : "Windows ne parvient pas a acceder au peripherique, au chemin d acces ou au fichier specifie. Vous ne disposez peut etre pas des autoriqations appropriées pour avoir accès a l'element." Je precise que je suis administrateur de mon ordinateur, et que j'ai accidentellement modifié les propriétés du dossier C:\User. J'avais a priori remis le dossier en état, mais j'ai du perdre des données. J'espere que vous aurez une solution, car je galere depuis plusieurs heures sur google et toujours rien trouvé. Merci d'avance. Guillaume.
  4. kakashi.

    Petit Shutdown Sous Dos ^^

    Merci pour vos reponses. Plopy ==> le shutdown ne passe pas quand je fais parcourir j'obtient un message d'erreur "le service d'annuaire ... est indisponible" Shumpopo ==> Je vais voir ca mass murderer ==> Je m'y connais pas du tout en trojan :lol:
  5. Salut les gueux, voila ce qui m'amene aujourd'hui : Etant un joueur online de nuit et ayant une connexion 512k (et oui ca existe ), j'aurai besoin d'un petit coup de main. Ma soeur la nuit bouffe toute la bande a mettre quattre ou cinq dl utorrent, je me suis donc renseigné sur les commande script afin de lui shutdown soit le pc (si humeur=over enervé ) ou simplement lui fermer sa fenetre utorrent. Donc premiere etape, trouver la commande, c'est fait XD Deuxieme etape : trouver son IP : avec la commande arp -a qui affiche toutes les ip du reseau et en procedant par elimination je pense avoir la bonne. Et la c'est le drame, vista possede un fire wall fort pratique . Comment passer a travers sans toucher a son pc? Sinon existe t'il des logiciels permettant de prendre le controle de son pc? Ces log passent t'il un firewall? Et enfin laisserai je des trace avec mon ip? (et oui faudrai pas se faire chopper par les parents ca crerait des histoires inutiles XDDD) Voila je m'en remet a vous pour commetre cet acte Odieu @ plus les gueux, je vous tiendrai au courant si je trouve. P.S : le ping passe le firewall mais pas le shutdown... Savez vous pk?
  6. kakashi.

    Incomprehension En Script

    Merci a tous pour vos reponse. Ce matin je reprends tout a zero et je vois enfin a quoi correspond le %1 ce qui fait naitre en moi un sentiment de boulay atttiude. En fait en tapant set /p oldext on affiche a l'ecran "1" et on enregistre la valeur tapée dans "oldext". (pour l'info on fait du script en mode console donc on a pas une belle interface ) Voila ce soir j'irai me coucher paisiblement XDD Merci encore a tous !
  7. kakashi.

    Incomprehension En Script

    mais ca ne marcherait pas en tapant juste set oldext?
  8. kakashi.

    Incomprehension En Script

    soit mais ce qui m'etonne c'est que apres on utilise plus %1 et %2...
  9. Salut les gueux, je suis en train d'etudier les scripts et je bloque sur un point. Le but etait de realiser un script permettant de renommer toutes les extensions .TXT d'un dossier en .txt. On obtient la solution suivante : @echo off set oldext=%1 set newext=%2 if exist *.%oldext% ( ren *.%oldext% *.%newext% ) else ( echo Cette extension de fichier n'existe pas!!! ) pause Voila la je comprends tous sauf l'utilité des %1 et %2. En effet, si on les enleve, le script ne fonctionne plus. Merci d'avance.
  10. Merci a tous pour votre aide, je vais essayer le logiciel proposé. Ce matin grosse surprise je dl a 20ko/s sur un maximum de 64 en ddl. Le rapport client/source s'est inversé, je nne comprends pas pourquoi. M'enfin tant que ca marche XDD. Bonne journee a tous les gueux
  11. Donc mon port est bien activé et j'ai testé mis exception part feu sur utorrent. j ai meme quitter mon pare feu, rien ne marche
  12. Alors j ai douze sources et vingt six leecheurs. Mais je dl rien du tout, meme pas d'indicateur de vitesse. En ce qui concerne mon port, j'ai utilisé celui conseillé par club-internet : 6881. Dans la barre en bas j'ai bien l'icone reseau vert et quand je teste mon port il me dit que c 'est bon. Sinon pour le NAT on regarde comment s'il est ouvert? PS: ca marche niquel sur le portable de ma soeur qui est sous xp et dans la meme maison
  13. Salut les gueux, voici ce qui m'amene : J'ai ce matin installer la version 1.7.6 de µtorrent afin de telecharger un anime non licensié. Apres plusieurs heures de recherches intensives j'ai reussi a ouvrir un port tcpn reconnu par le logiciel. Je peut donc en theorie telecharger via utorrent. Mais voila le probleme : ca marche pas, ou quasi pas (0,1ko/s). J'ai laissé l'émission et la reception en illimité et coché le criptage pour eviter que la cbox limite le dl. Voici mon materiel : Windows vista C-box J'espere grandement que l'un d'entre vous m'apportera une solution @+
  14. Quand la methode 1+2 marche pas je syncrho mes manettes avec le bouton rouge du compartiment sd de la console et batterie des wiimote.
  15. kakashi.

    Mario Galaxy

    Il est bon celui qui a fait le fake